Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AJToft

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About AJToft

  • Title
    Newbie
  • Birthday May 10, 1976

Contact Methods

Profile Information

  • Location
    Denmark
  • Gender
    Not Telling

System

  • CPU
    AMD FX-8350
  • Motherboard
    ASUS Crosshair V Formula ROG
  • RAM
    Corsair Vengeance 16GB - 1600MHz
  • GPU
    Asus GeForce GTX 1060 Dual OC 3GB
  • Case
    Corsair Carbide 500R White
  • Storage
    Samsung 850 EVU 500gb
  • PSU
    Corsair AX860i Digital
  • Display(s)
    BENQ XL2720Z 27" LED 144HZt
  • Cooling
    CPU: Corsair Hydro H100i[Pull with 2 Corsair SP120 Quiet Edition]* Case fans: Corsair SP140 Quiet Edition - 2[intake] in the side, 1[exhaust] in the back and the 2 default 120mm intake fans with white led's in front
  • Keyboard
    Roccat Ryos MK FX
  • Mouse
    Roccat Kone XTD
  • Operating System
    Windows 10
  1. Thanks, i can fell the flow. Tubes and radiator is not hot. So it gotta be the thermal paste.
  2. All fans are working fine, and i recently cleaned it for dust and i do it about every 2 or 3 month.
  3. I have recently bought a new graphicscard(Asus GeForce GTX 1060 Dual OC 3GB) and everything was working fine untill yesterday. Yesterday while i was playing GTA Online my computer shotdown, it happened 2 times. But i had corsair link running the 2nd time, and my CPU was over 80 degrees celsius. And i found out that it was set to shotdown at 90 degrees celsius, but after the 2nd time i changed it to 100 degrees. But this morning it shotdown again. I have a Corsair H100i, and i had it for 4 years. Now to the big question. Can the H100i have become to old and not work that good anymore?? A
  4. A friend of me is buying som Corsair Dominator Platinum, and he wants to connect them to Corsair. What does he need to do that?? He already got Corsair H100i and a Corsair AX760i.
  5. When i launched the program it says, "Enumerating Display Devices Phase 1" then it just crashes and says "Display Pilot has stopped working, A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." Can someone please help me?? CPU: AMD FX-8350 GPU: Sapphire Vapor-X HD 7970 GHz 3GB OS: Windows 8.1 64-bit Monitor: Benq XL2720Z
  6. I have had bad experience with Sennheiser - My PC 360 had an error sound on one side disappeared and I had to knock on the volume wheel to restore the sound. It was sent in, and partially made. But they did not say that it had been made, so I had to pay for shipping. But it began again, just on the other side. And now the warranty is expired Have considered buying Sennheiser Game Zero, but are afraid that they have the same problem. And with the poor service sennheiser provided and for the price you have to provide for them. So I am not sure. Others who have the same experience ??
  7. I have a Sennheiser PC 360 headset, but it annoys me once in a while if comes a high pitched tone then the sound disappears on one side and I will have to tap on the volume button/wheel for the sound to return. It's also happens if i turn the volume up or down on the volume button/wheel. Does anybody else know about this problem, and is it a general problem of Sennheiser headsets?? I have been thinking about buying the Sennheiser Game Zero, but they also have a volume button and I don't want to have the same issues with a new and very expensive.
×