Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

stein

Member
  • Content Count

    26
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About stein

  • Title
    Junior Member
  • Birthday Nov 02, 1988

Profile Information

  • Location
    US Oklahoma
  • Gender
    Male
  • Interests
    Tech,wake-boarding,anime.
  • Occupation
    technical support analyst

System

  • CPU
    Intel 5960X
  • Motherboard
    Asus Rampage V Extreme
  • RAM
    16gb Corsair Dominators
  • GPU
    GTX 1080Ti
  • Case
    Corsair 750D
  • Storage
    Intel 750 seriers SSD, segate 1tb,2tb,6tb
  • PSU
    Corsair AX1200i
  • Display(s)
    LG um95 34" IPS & Asus 23" IPS
  • Cooling
    Corsair H110
  • Keyboard
    Corsair K95 brown switches
  • Mouse
    Logitech G502
  • Operating System
    Win 10 64bit
  1. Hello This is my first water cooling build, I just wanted to ask some advice to see if I'm missing any parts I need before I buy. I'm pretty sure I have everything but just wanted to make sure. I already have the pump Distro plate, and I will not be doing the GPU at this time. This is for an o11d XL build
  2. hello, just curious what did you think of the Alienware monitor?
  3. yes i do have another monitor to test with, and i have a laptop to test my display with. i was planning on testing it that way to see if i could narrow down the issue. but honestly i thought someone might have come across this symptom im having before. thats why i posted about it. but ill test with my other devices and i should be able to figure it out. thanks for responding.
  4. its like 2 1/2 years old, its an LG um95 from new egg.
  5. yup the latest drivers are installed, and i have a 980TI
  6. nope, i tried that, it happens whether im on youtube, or any other video site. Netflix etc.
  7. i used a bandicam to capture video of my desktop screen while watching a video online. i then used video editing software to find the individual frame with the issue and took a picture of that. hope that explains it.
  8. nope, i have not noticed it during any other activity, its possible its happening while im gaming and im mistaking it for frame taring.
  9. sam same spot on the monitor
  10. i have an unusual issue, i'm thinking this is a defect of my monitor. but sense i have never seen this before i wanted to get a second opinion. whenever i watch a video, at random times for like one frame this box shape will appear on the screen and then go away. the box is always in the same spot, does this effect have a name? i included a screen shot of it, any help would be appreciated thanks.
  11. i fixed my GPU, reading through some forums i found a few ideas, i changed settings in the nvidia control panel and my GPU temps are now 38C average. still working on the cpu.
  12. i don't believe that to be the case, besides if the all in one was pulling air into the case at least the CPU temps should be lower sense its pulling cool air directly through the all in one. but that's not the case. thanks for the responses.
  13. This is an ASUS 980 Ti strix, so I don’t think that’s it. The card was running fine at much lower temps the first weeks that I had it. It was not until just recently that it started showing signs of heating up.
×