Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

kris2340k

Member
  • Content Count

    714
  • Joined

  • Last visited

Awards

This user doesn't have any awards

1 Follower

About kris2340k

  • Title
    Member

Profile Information

  • Location
    The british land of googling
  • Gender
    Male

Recent Profile Visitors

1,577 profile views
  1. Check if turning off windows 10 game mode helps
  2. Thanks Its just a very fragile board and I wanted some way on confirming its this specific cap before I destroy a board I might probe it with a voltmeter whilst its running (only a 12v board) and decide if its failing to short or open as its definatley still storing just not as well. Thanks!
  3. No idea where this goes on the forum, this was the best place I could find I have a circuit board infront of me, suspected faulty capacitor in which the dielectric insulation has failed I cannot confirm this, I have a multimeter? if its as simple as measuring resistance or something let me know My current fix idea is to solder a Can based capacitor replacement above the surface mount (which I think is dead) Wiring them in parallel Now from what I understand, Wiring a good capacitor in parallel with a broken one renders them both useless right? The
  4. yup thats not installed, I will take a look about the codecs and players though
  5. As title says, only appears when using VLC It does the same thing as most other killed processes and vanishes on mouseover(so no mouseclick) Cant find anything unusual in task manager either EDIT: to clarify, the white icons EDIT: seems to appear whilst not using vlc now. hmm, will update after experimenting, thanks though EDIT: SOLVED< seems to be the service that handles file transfers between my LG V20 android phone and my PC, this is because it shows up in my computer as a "media player" not a usb drive. I assume its something to do with the MTP prot
  6. Is your bios up to date and install the vendor drivers for both
  7. You are right, and while every company has its sh** products and its insane ones, I should ignore my past and treat it fairly. Will read some reviews tomorrow about it.
  8. Looking at tablets on ebay, cant find anything that meets my specs atm two choices, the larger or smaller end Large tablet. full usb type A headphone jack Something thats not an intel atom/pentium or worse Greater than 128GB of ssd Windows (preferred hdmi output) Small Not an intel atom or pentium Windows headphone jack Greater than 128GB of ssd I am literally hoping to use it specifically for the desktop version of certain websites which I cannot mention, one specifically being youtube and just hoping t
  9. Hmm The turbo vpn is suspicous and you want to be certain if its the PC or the network external to you. I would verify with another device if you can. Can you? Maybe check your ISP account on their website. For example logging into virgin media allows you to control filters, parental controls, security etc
  10. is it just THIS pc on the network, have you tried for example your phone or laptop on the SAME network.
  11. Ive had issues with pcs before, where literally leavin it overnight has fixed the weirdest stuff, so dont assume the worst right away. Have a rest Maybe reseat it redo the ram, many ram mishapps cause cpu not showing errors
  12. I brought my 980 ti which (compare for yourself on benchmarks) for £320 GBP 8 months ago
  13. If you have built your own desktop, do as lionsland said, if you havent its as simple as a HDD Sata Enclosure from amazon or your local tech site/store (and also remove the connector that lionsland said) try and leave that in your laptop (thats what its part of) Seriously dont loose that lil plastic
  14. pull the kettle lead out your pc if you got onboard graphics and are comfertable taking it out gpu do that disconnect ALL USB and SATA devices from the motherboard (easiest is just pull satas and leave them near the board) make sure all power pins on the motherboard is satisfied 8pins etc While I am here have you checked the linustechtips post list lol with the kettle lead out, hold the power button for two mins, then replug kettle? EDIT: read first
  15. Try turning Boot mode:UEFI to the other option, should be something like UEFI and legacy or UEFI and cmos/csm you do not HAVE to use uefi, the old method which is easier in most cases is still present. After trying the above, insert the usb into a working windows computer, press the start button, type "partition" and click "create or format hard disk partitions", this brings the windows partition wizard, Identify the row for your USB, say for example my usb is 8GB, the row will say 8GB at the start, it should have one partition on it, marked as active and primary,
×