Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

evinta

Member
  • Content Count

    370
  • Joined

  • Last visited

Awards

This user doesn't have any awards

3 Followers

About evinta

  • Title
    Member
  • Birthday Jan 04, 1986

Profile Information

  • Location
    Auckland, New Zealand
  • Gender
    Female
  • Occupation
    Graphic Design/Photographer

System

  • CPU
    Haswell Intel i7 4790S
  • Motherboard
    Asus H97M Plus
  • RAM
    2x 8GB GSkill Ripjaw X DDR3 1600mhz
  • GPU
    ASUS 960 Strix
  • Case
    Thermaltake Soprano Black
  • Storage
    WD Blue 1TB HD
  • PSU
    Cooler Master 550W
  • Display(s)
    21" Philips LCD 226vLA
  • Cooling
    3 noisy fans. (Thermaltake ones)
  • Keyboard
    Logitech Wave wireless
  • Mouse
    Logitech M510 wireless
  • Sound
    Logitech X530 5.1
  • Operating System
    Windows 8.1 64bit

Recent Profile Visitors

1,039 profile views
  1. Sorry not possible to use ethernet. how would i go about using a powerline?
  2. So yeah i moved house. Got comfy and decided to connect my PC to the net. It worked for 10 minutes then randomly disconnected. Here is the list of problems im facing along with my flatmates: My computer is the only device that won't connect to the internet unless its in the lounge next to the router.... there are two kids 5/3 here,... not happening. When it does the net is on for like 5 minutes then disconnects and its very slow. When its not connected and its on... it kicks everyone one else. All other personal devices i brought along are having no problems in the room It worked at my o
  3. How do i get to that? where is it stored on the HD? So i can use file explorer
  4. Hey guys. This has me beat. This morning. (NZ time) Tiddles was fine, i was able to use the start menu.... turned some PSD's into a PDF using PS and ID just the usual things i would normally do. Tonight i can't even launch the start menu without getting a critial error, i've logged out more times than i can count and did a full restart.... whenever i launch firefox it keeps asknig to be the default when i set it to be default weeks ago. What can i do? I rather not do a full restore because my backup HD just bit the dust.... Specs are in the signature. Heck if someone can tell
  5. Considering i live in NZ i use NZD not US.
  6. I want to get two HD's. One for backing up two drives and one for just all my photography stuff. I'm not backing up atm because i have nothing to backup to which i know is bad and will be fixed. I don't want to buy a cheap HD because i've had them break before.
  7. My computer is over cooled tbh and won't cost much to fix. And yeah, at least a backup internal. Its $100 to get another WD Blue. Yeah NZD rocks.... >.<
  8. Designed some graphics, looked at power supplies for tiddles and wondered what kind of fan should replace the faulty fan that i have in her right now. Prayed that my only HD that has no backups.....keeps going till i get another HD to backup to.
  9. I want to. I really want to. But i live in New Zealand.... just started my own business a few months ago and well my wallet says no. :wacko:
  10. My fans. One of them i think has a problem with ball bearings. Maybe i need to get that replaced lol
  11. That case held tiddles for like 6+ months while i waited to get one from the salvation army for $20 lol I believe its a foxcom one? i think
  12. Those disks remind me of a time when to get to windows XP i had to install: 95 98 98 SE Me XP That was fun.
  13. Its all part and parcel of running a business. I am running mine at a loss. Im sure Linus has a plan for it.
  14. Sure. Off to hack some PC's..... :angry:
×