Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

JustAddMilk

Member
  • Content Count

    85
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About JustAddMilk

  • Title
    Member
  • Birthday May 13, 1998

Contact Methods

  • Steam
    unoobhaha
  • Xbox Live
    Vv Quasar vV

Profile Information

  • Location
    Germany
  • Gender
    Male
  • Interests
    Electronics, Engineering, Computers, Video editing, Gaming ofcoarse, watching youtube(mainly linus videos)
  • Occupation
    Student

System

  • CPU
    AMD FX-6300 4.1GHz
  • Motherboard
    ASUS M5A99x evo2.0
  • RAM
    16GB Corsair Vengeance
  • GPU
    Sapphire Tri-X R9 280x 3GB
  • Case
    Fractal R4 Black Window
  • Storage
    1TB WD Green 7200Rpm
  • PSU
    850watt NitroX sliver plus
  • Operating System
    Windows 8.1 professional

Recent Profile Visitors

666 profile views
  1. Brand new motherboard, But can try all 4 on the gf's computer tomorrow. good idea.
  2. I have tried using 4 sticks without overclock and on the default I think 2133 and still no boot. I have tested the two "new" sticks vs the two "old" sticks and it works like normal. Just when I pair them together it doesnt boot or even go into bios.
  3. Same exact ram, they are only a couple months apart on the sticker. When I plug in all 4 sticks the system turns on but never boots or shows bios screen. With just 3 sticks in it boots to the bios screen but when I try to change xmp setting or even just check if its reading all 3 the bios freezes. Im at a loss, I know the motherboard supports atleast 32gb of ram as well as the cpu. Windows 10 build 18362.778 AS Rock b450m Steel Legend GSkill 4(sticks) 3200MHZ 8GB(each) Ryzen 5 3600 2060 KO Corsair CX650M PSU all drivers are up to date as well a
  4. Yea I read about the A series chipset however I'm not looking to overclock or add more than one card. The part that sucks for me only 2 ram slots and 2 fan connectors (cpu and case fan). But I have a Molex to 3 fan adapter for that.
  5. Going to look at a pc Monday. Ryzen 5 1600 Msi pro series A320 R9 390 (dont know brand, has 3 fans tho) 8GB ram ddr4 2400 240GB ssd Corsair TX550M psu Cooler master cooler box lite 3.1 Nova bench score: 2318 Cpu: 1238 RAM 218 GPU 773 Disk 89 I tallied the parts if i were to buy all new. Comes to about $700 USD. He came down to $300 from $350 listing price. I feel pretty confident about this as I am going to snag the cpu and mobo to complete my current rig and save the other parts for another build. What do you guys
  6. Considering buying a second hand ryzen first gen chip with mobo and ram. Specs Ryzen 7 1700x Msi x370 gaming pro carbon 16gb ddr4 3000mhz (2 sticks 8gb each) It seems the parts used on Ebay would run about 300 usd. What would be a fair offer since it is gen one ryzen? Or would I be better set buying a 3rd gen ryzen 3 or 5 chip?
  7. I recently found a PC for sale. I'm trying to replace components on my current rig. I have found a PC listed at 250. The parts I'm concerned about is the Intel i7 3820 processor and the DX79TO X97 mobo. I've read some good reviews about this processor. Heard nothing about the mobo. Current rig a FX6300, 16gb ram, and a Asus m5a99X evo r2.0. Would this be a decent deal for a used PC. I know the dangers of used computer parts. The reason why I want this PC is because of the other parts I could hold for building another PC.
  8. To completely wipe my machine how would i wipe the drives. Physically take them out and format them on another machine?
  9. Yea that makes sense im just going through every thing trying to find a solution or problem.
  10. My H Drive seems to be corrupted of some sort. The computer will no longer read it. No H drive pops up under devices. The external portable hardrive is spinning up with no weird sounds and the light is flashing as always. WD Passport Ultra
  11. Pressed Win Key, typed defrag clicked on it- nothing popped up Clicked on it again-> run as admin -> nothing pops up. Edit 1) It popped up after 5 minutes Edit 2) clicked on optimize for the C Drive - defrag window disappeared (5 minutes still nothing) Edit 3) Defrag window popped up - says the drive was optimized 12/5/2016. however no progress bar or notification popped up?
  12. about a month ago I noticed my PC getting progressively slower and glitchier. I had nothing to lose so I factory reset my PC in hopes of a fresh start and fast speeds. However after the restart (kept local files) my PC was still experiencing the same symptoms. Slow start up- very slow (around 1 minute) (SSD) When I click shut down the menu closes and I can still use the PC for about 10 minutes until the PC finally decides to shut down. Feels like the shut down command is delayed. An error code pops up every log in - something about windows essentials and windows defender not ge
  13. Recently just installed a patcher for a certain program and instead got bad stuff. Loaded up windows about 15 windows popped up on the desktop. Then blue screen of death pops up. Restarted computer and it just won't go away. My laptop is the MSI GT70 Dominator. It loads to fast for me to go into the bios to run safe mode. What can I do? Any other info needed just ask 64bit win 8
  14. I looked and BO3 locks the refresh rate at 59.40Hz for my current monitor. Should i also change the setting of the monitor properties to 59Hz
  15. I just reinstalled my Graphics drivers last week
×