Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ddswh1pk0s

Member
  • Content Count

    329
  • Joined

  • Last visited

Awards

This user doesn't have any awards

1 Follower

About ddswh1pk0s

  • Title
    Member

Contact Methods

  • Steam
    ddswh1pk0s
  • PlayStation Network
    ddswh1pk0s

Profile Information

  • Location
    Australia
  • Gender
    Male
  • Interests
    Aviation, Flight Sim, Computers, Horses
  • Occupation
    Student

System

  • CPU
    Intel 9900KF @ 3.6GHz
  • Motherboard
    Gigabyte Z390 UD
  • RAM
    Corsair Vengeance LPX 32GB DDR4-3000
  • GPU
    Gigabyte RTX 2070 SUPER WINDFORCE OC 3X
  • Case
    CoolerMaster MasterBox MB520
  • Storage
    Crucial P1 1TB M.2 NVME SSD, Western Digital Blue 4TB HDD
  • PSU
    SeaSonic PRIME Ultra Gold 850W 80+ Gold
  • Display(s)
    Asus VC239H 23 Inch IPS
  • Cooling
    Noctua NH-D15
  • Keyboard
    Corsair K70 RGB Cherry MX Brown
  • Mouse
    Logitech G402
  • Sound
    Kingston HyperX Cloud II
  • Operating System
    Windows 10 Pro 64 bit
  • PCPartPicker URL

Recent Profile Visitors

2,388 profile views
  1. Unless they've released a patch or fixed their servers in the last 24 hours then almost everyone is experiencing this. I normally get around 110-130 FPS (specs in signature) at 1080p but last I played a couple days ago couldn't get above 15 FPS and the server was lagging hard for everyone in it.
  2. You want to triple check your motherboard manual to ensure that your GPU is definitely in the right slot. I had a friend's build whose 1650S was working great then as soon as he put his PCI-E wireless card in was getting awful performance. Turns out his GPU was in the wrong slot even though both slots are 16x capable
  3. Thanks for that video, was an interesting watch. Yes it's been a while since I've looked at any PC parts last I checked the Hyper 212 was a good air cooler for stock/minor overclocks. I have replaced the cooler as per new part list below. Thanks for the reply. Yes I have decided to upgrade the cooler to a Noctua NH-D15 since looks aren't a big deal to me. As for the NVME drive, I have added it to the build is there anything I need to do differently to a SATA SSD to get it set up or is the slot the only difference? Here is the updated build, I have added a UPS
  4. PCPartPicker Part List CPU: Intel Core i9-9900K 3.6 GHz 8-Core Processor ($908.60 @ Newegg Australia) CPU Cooler: Cooler Master Hyper 212X 82.9 CFM CPU Cooler ($52.00 @ Shopping Express) Motherboard: Gigabyte Z390 UD ATX LGA1151 Motherboard ($223.30 @ Newegg Australia) Memory: Corsair Vengeance LPX 32 GB (2 x 16 GB) DDR4-3000 Memory ($227.92 @ Amazon Australia) Storage: Samsung 860 QVO 1 TB 2.5" Solid State Drive ($169.00 @ BudgetPC) Storage: Western Digital Blue 4 TB 3.5" 5400RPM Internal Hard Drive ($155.00 @ Umart) Video Card: Gigabyte GeForce RTX 2070 SUPER 8 G
  5. Just to add another update. After turning off my PC last night I also turned off the switch on the PSU. Today before booting I turned the switch back on and it booted fine. Going to mark this as solved as all evidence points to it being a PSU issue
  6. Hi all, I am currently experiencing an issue where my PC powers on, however no I/O (keyboard or mouse lights) or display works. The PC just sits there being on until I turn it off. My current specs are in signature. I have found a workaround to this issue by removing a stick of RAM, turning off the PSU switch, holding down the power on button for 5 seconds, then turning on the PSU switch again. This causes the PC to boot normally. However today, the same thing happened, but when I swap the stick of RAM with the one I took out it works fine. Once I post
  7. Ahh yes, sorry about my wording, however you answered my questions anyway Thanks for your help and cool program
  8. Beautiful software! Worked perfectly! Would the software also work if I convert the container from mp4 or whatever to mkv before editing? Can I change the container back to mp4 when I'm done?
  9. Hi everyone, I have tried searching to no avail but I would like to simply integrate a .srt file into a .mkv so I don't need to load the subtitle file when I play it on VLC on another computer. So basically, all I want to do is right click and select the right subtitle track instead of clicking add subtitle file, which will also allow me to not have to store the .srts on my PC. So far, any method I have tried either doesn't work, or alters the size of the video or audio track. Thanks in advance
  10. Hi everyone long time no see! I am in the market for replacements earphones since a 12.5kg (25lb) pound dumbbell bent the jack on my apple earpods. I'm not really in the mood for paying $30-40 for the same ones but am happy to pay up to $50 (!!!AUD!!!)if there is a brand that has better sound quality. My only request is that they don't have the super soft silicon/rubber attachments on them as I can't stand the way they feel in my ears. Thanks in advance
  11. After I put the old router into bridge mode, I can't see what the settings of the old one are, if I can somehow get in, what settings would you like to see? The old router is ironically running a newer firmware version to the current router. There is no way for me to flash a firmware update or dd-wrt onto either of them. As for DNS settings, I'm pretty sure my router's firmware doesn't have a feature to change the DNS servers used, I can change them on my PC however if that would help As of yet I'm pretty sure there is no way to access the settings of the fibre te
  12. To me it seems like adding the extra layer in the old router seems pointless but like they say if it stupid and it works it ain't stupid. Just wondering if the new setup makes any difference in why I no longer get disconnected from GTA Online lobbies? I read up that the brand of my current router (Technicolor) interferes with GTA Online for some reason, but both the old router and current router are the exact same model. Enjoy these badly drawn pictures, they explain it better than I can type
  13. Hello everyone, I have narrowed down my new headphone purchase to 2 options Option 1: Buy a HyperX Cloud II for $115 AUD Option 2: Buy a Audio Technica ATH-M40X for $140 AUD plus a Blue Snowball for $99 AUD = $239 AUD I am interested whether or not the higher audio quality will justify the extra price? Thanks in advance
  14. You've covered pretty much everything. I personally have FTTP with Telstra and pay for 100/40Mbps and pretty much always get those speeds for $90 a month, beautiful. I think something that a lot of people don't realise is that their ISP has to purchase bandwidth from NBNco, therefore, if your ISP has cheaped out on buying enough bandwidth then the customers of that ISP will experience slow down during the peak times. I would assume the bandwidth would have to be purchased per exchange where the ISP wishes to serve. If you have FTTP at your house and are with an ISP that has purchas
  15. Hello everyone, My Logitech G430s decided to sh** themselves so I have no option but to purchase new headphones. After reading audio board recommended gear and some other reviews I'm settled on Audio Technica ATH-M40x's, unless there's something that's better around that price point, However this leaves me without a microphone, so my question is, will a $5 generic clip on microphone from ebay provide voice quality that is around the same level as the mic on my old G430? Ideally I would want to get something brand named that is higher quality but maximum budget is $150 A
×