Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PhiberOptik

Member
  • Content Count

    275
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About PhiberOptik

  • Title
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The game in question is ark, I set the SSD as the default folder now after how painfully long that update was. It still seems like it would be faster and make more sense to do it all on one drive rather than using two whether patching or downloading a whole new game cause you don't have to move the data around so much.
  2. So I have this issue with steam where when I update a game it puts the files on my hard drive which is also the default drive and then moves them to where the game is actually installed on a SSD, is there a way to just download the updates to the games where the games are installed instead of putting them on one drive to move them to another? Both drives have space I can't see the reasoning behind this behavior.
  3. Was playing a game and then the screen froze, PC was still working it wasn't locked up or anything but display was stuck so I reset my computer and now come to error 2E on the motherboard display. After searching around and trying my 780 in 2 computers and then trying a gtx 460 and having the 460 work I think the 780 is dead. The card has no burn marks or any swollen capacitors and is in perfect physical condition could it just be a corrupted bios or firmware on the card that I could flash and get it working again? Edit: After reinstalling and looking one of the fans over the gpu core isn't
  4. Lucked out and updating windows worked ? context menu color and windows explorer color changed so maybe the updates are what broke it to begin with.
  5. “Windows Registry Editor Version 5.00 [HKEY_CLASSES_ROOT\CLSID\{11dbb47c-a525-400b-9e80-a54615a090c0}] @=”CLSID_ExecuteFolder” [HKEY_CLASSES_ROOT\CLSID\{11dbb47c-a525-400b-9e80-a54615a090c0}\InProcServer32] @=”ExplorerFrame.dll” “ThreadingModel”=”Apartment” [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New] @=”{D969A300-E7FF-11d0-A93B-00A0C90F2719}” [HKEY_CLASSES_ROOT\Folder] @=”Folder” “EditFlags”=hex:d2,03,00,00 “FullDetails”=”prop:System.PropGroup.Description;System.ItemNameDisplay;System.ItemType;System.Size” “ThumbnailCutoff”=dword:00000000 “TileInfo”=”p
  6. Unable to create new folder in windows 10, tried a registry fix to restore all default context menu items and tried sfc /scannow which detected no errors. Not sure how to fix this. Also the shortcut and the button to create a new folder both don't work either and I have full permissions over the drive.
  7. So I am trying to install linux mint to run gsat to test my ram but the farthest I could get was a blinking cursor and I had to use nomodeset to even get that far. Is there some better directions I could follow? This doesn't seem as plug and play as I hoped. Maybe a easier version of linux? I followed the installation guide. cpu is 1800x mb c6h gpu 1080ti. Tried with fast boot disabled. When I removed splash and quiet it got stuck on started daily apt upgrade and clean.
  8. Curious, did you spread your thermal paste before mounting? I had a bad mount with a NH-d14 because I spread the paste before hand. Try using a blob in the middle and letting the cooler spread it out if you haven't already.
  9. Does anyone know when cpu and soc current capability should be used?
×