Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Tedster

Member
  • Content Count

    7,232
  • Joined

  • Last visited

Awards

About Tedster

  • Title
    Technology Abuser
  • Birthday Sep 05, 2000

Contact Methods

  • Reddit
    TedsterTech
  • Twitch.tv
    TedsterTech
  • Twitter
    TedHartDavis

Profile Information

  • Location
    England, UK
  • Gender
    Male
  • Interests
    Tech?
  • Biography
    Uses Arch and Windows
  • Occupation
    Gap Year/Folk Musician/Probably going into Cybersecurity at uni

System

  • CPU
    Ryzen 5 3600
  • Motherboard
    ASUS B450 Prime Plus
  • RAM
    24GB of DDR4-3000
  • GPU
    290X @iamdarkyoshi gave me + 280X
  • Case
    Define R4 (not a meme)
  • Storage
    1TB NVMe; some hard drives
  • PSU
    EVGA G2 850W
  • Display(s)
    Triple 1080p BenQ screens
  • Cooling
    NH-D14
  • Keyboard
    Cheap Aukey fake MX Blue keyboard
  • Mouse
    Logitech G402 Hyperion Fury
  • Sound
    Sennheiser HD280 Pro
  • Operating System
    Arch Linux
  • Laptop
    Thinkpad X230 in an X220 body with an X220 keyboard

Recent Profile Visitors

8,740 profile views
  1. I can tell you're using a Lenovo laptop, but I can't tell what it is beyond that. That's also...odd. Looking at the bottom of the screen, to me, it kind of looks like you just have some form of display cable issue. Does the issue change at all with different angles?
  2. Welcome to the Forum! Congratulations on that promotion! You've outlined the hardware you're using which sounds alright - but you haven't said what you're doing beyond streaming some video and mixing in presentation slides. What software are you using? Are people happy with the quality of the content you're producing? Is your process relatively consistent? Are there difficult things about it which you think you could easily improve with guidance?
  3. Unrelated: 64-core Linus confirmed.
  4. Or an engineer needs to install the new modem/router because the client can't be trusted to do it?
  5. (Apologies, I can't get spoilers to work...) And how dare you live in a country which has had proper infrastructure planning!?
  6. Welcome to the Forum! I just realized that Carnivorous is an anagram of Coronavirus apart from the 'u'; misread the title It...kind of sounds like a power supply issue, potentially. What power supply are you running?
  7. You...need to actually write the image to the drive, instead of placing it on a partition on the drive. I'd recommend you use a tool like Rufus (https://rufus.ie/) or Balena Etcher (https://www.balena.io/etcher/)
  8. Why would you need to use Windows machine at all? If you have a Linux user-agent (at least, in my case), you can just use this page: https://www.microsoft.com/en-gb/software-download/windows10ISO See whether this link I generated works for you, @Killahbite https://software-download.microsoft.com/db/Win10_1909_English_x64.iso?t=1ceb399f-0bc1-4ea5-941e-19ab4683cdb1&e=1585323469&h=177bf5ce128e64f9e315d5b4f9d51194
  9. Can you actually tell us what model that "Xiaomi router" is?
  10. Hi, welcome to the forum! Could you provide any actual information about your issue and how you solved it? For example, the board/RAM/CPU you're using, the actual and reported RAM speeds, and the BIOS versions you went to and from? This information would be great for other users who are in a similar situation to the one you found yourself in.
  11. In my mind, a 1080 can still handle pretty much anything Also, programming? What sort? I'm interested
×