Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gdog96

Member
  • Content Count

    138
  • Joined

  • Last visited

Everything posted by Gdog96

  1. @campy Thanks for the links - just had a look and unfortunately I can't find those in the UK though. I've got a note of them though so I can keep and eye out!
  2. Hi, Ive been searching all over for a case that is slim (think Dell Optiplex type size) with at least 1 (preferably 2) 5.25 inch bays and at least 1 3.5 inch bay. It needs to support Micro ATX motherboards as I'll be transplanting an existing pc into this case. My use case for this is that I need a machine that I can populate the front bays with hot swap caddies and use as a HDD test/wipe machine. I currently have a full size system for this but need a slim case to make room in my apartment. The best I've found so far is this: https://www.ebay.co.uk/itm/Black-micro-AT
  3. Hi, Haven't posted here in a while but hoping someone could help. Basically I have acquired 3x 300gb 15K hp sas drives and I want to install them in a regular desktop PC (no sas controller). I want to know what the cheapest/easiest way to go about this would be. I know I would have to buy a sas controller pcie card, but does anyone have any recommendations? I have searched ebay and found things like this: http://www.ebay.co.uk/itm/Dell-WY335-0WY335-PCI-Express-Perc-6-i-6i-SAS-SATA-RAID-Controller-Card-/201667086345?hash=item2ef44b8809:g:fkoAAOSw44BYRWLf which look like they would
  4. Hi, I have a Nexus 6p and I live in the UK. Android 7 was released on August 22nd (I think?) but I've had no sign on an update come through on my phone, is it normal for it to take this long? I've tried manually looking for updates in the settings with no luck. I'm currently on Marshmallow. I know there are images out there but I don't want to image my phone I just want to update and keep everything. I should mention this is the first android phone I've owned and it's been on Marshmallow since I got it so I'm unfamiliar with how to update so I might be missing somethi
  5. Hi, I have only recently come across this problem. I have a Nexus 6p with the latest android patch installed. I can see all my photos on the phone itself, but when I connect to a computer and try and view them in windows explorer, I can see one or two from recently, but there is a huge gap of photos from the last few months. I can't pinpoint exactly which photos aren't showing up, but it is a lot of them. I am making sure to set the phone to USB for photo transfer. I have tried retarting the phone, trying a different USB port/computer to connect to, but I can't think
  6. Thanks for the reply. I have tried to re-download it but when I try and install it, it says it can't because internet explorer is already installed on the computer.
  7. Hi everyone, I'm having some issues with Internet Explorer. If I double click the icon for it, I get the loading circle next to the mouse pointer for a couple seconds, which then disappears and nothing loads, ever. No error messages either. I have looked in task manager and whilst this is happening internet explorer never appears (unless I'm missing it). Things I have tried: Running without add ons/extensions. Running as administrator Disabling internet explorer - restarting - enabling internet explorer - restarting Resetting internet explorer in
  8. Ah okay, thanks for explaining it to me everyone, i appreciate it!
  9. Hi I have recently bought a KFA2 GTX 970 second hand, however I noticed a strange issue when stress testing it. If I stress the GPU using MSI Kombustor, the GPU power and usage will both be at or around 100%. However, the moment I begin stress testing the CPU at the same time (using prime95) the GPU usage drops to 30-40% and power to 55-60%, resulting in a massive drop in FPS. I tried using MSI Kombustors CPU burner but it only made this effect worse with power and usage dropping to 40% and 20-30% respectively. I assumed this was my power supply causing the issue as its only
  10. Okay, thanks everyone. I was unaware that coil whine came forms that weren't just that high pitch whine. Cheers
  11. Hi all, I recently purchased a KFA2 GTX 970 second hand for a great price, upgrading from a GTX 660. However, whenever the card is under load, there is a fairly loud electrical buzzing noise coming from the centre of the PCB - I can hear it across the room and its annoying as the rest of my system is near silent. I know it is not the fans because I have stopped the fans by hand briefly to test them and the buzzing continues. Further, if I alt tab out of a game the buzzing noise instantly stops before the fans have slowed down. The noise isn't your standard high pitch coil whine n
  12. Thats my bad for not properly explaining. Thank you for your help!
  13. Thanks for the in depth reply, Im slightly confused though (forgive me, this kind of thing always confuses me). Why would the new motherboard look for a drive with a windows 7 partition? If I'm replacing the broken motherboard inside the XP computer with an identical motherboard surely it will boot into windows XP if the drives and everything else is the same? Is it something to do with updated BIOS's or something? I should clarify that I only wrote about his windows 7 computer for a bit of context and so that people didn't just tell me to upgrade him to 7. The problem is only wi
  14. So the north-bridge chip has failed in my Grandad's ancient gaming PC with Windows XP installed. He has a newer pc with windows 7 installed but he wants to keep his old one for some older games and because he just prefers it in general. So my question is, if I replace the motherboard with an identical motherboard, will windows need to be re-activated? Because the product key he used is long gone so it might introduce some problems if he does have to reactivate. Thanks
  15. Unfortunately this didn't solve the problems. Although after resetting the SMC the screen returned to its low res state, but once it rebooted its back to its native res.
  16. Not sure if this is the right place to post this... So basically I bought an old Macbook pro from 2007 with the intention of fixing it but I cannot figure out the problem. When I first turned it on, the screen was very low resolution (much lower than it's native res) and there were striped blue pixels in a chessboard like pattern on the screen (this is the best way I can describe it). So I immediately assume its a GPU problem but whatever it's usable so I carry on. When booting it shows the apple logo and the spinning dial underneath for some time before it freezes on the di
  17. So, I was getting checksum errors on an old shuttle PC, so I bought the correct CMOS battery to replace it. However, when I turn the system on after replacing the battery, all I get is a black screen, I don't even get the opportunity to get into the BIOS. If I replace the old CMOS battery it will boot again, but with checksum error. What is going on here and how do I fix it? Thanks
  18. Thanks for all the replies already! I just realised that although the sticker on the computer is an xp home key, the pc itself has xp professional SP3 installed. Does this mean I could use a xp professional SP3 ISO but use my home edition product key?
  19. Hello everyone, I have an old Dell Optiplex gx620 desktop computer that I want to restore back to factory settings however I dont have the dell restore disk, therefore I need to find an ISO file for windows xp home edition (I have the legit key thats on the sticker on the case so Im assuming this is legal). I cannot find this file anywhere online, although I did find a service pack 3 disk image file direct from microsoft but Im not quite sure what to do with the files as there doesnt seem to be an ISO included. If there is no way to get an ISO, can someone please tell me how I w
  20. Do i delete all the recovery partitions too? Theres more than one so I dont know which ones to keep
  21. Hello, So I bought a laptop last november and noticed this problem pretty much immedietely but didnt care until now as Im going to uni so it might start to be annoying. Basically, in My Computer, the only hard drive in the computer (1TB) is displayed as 2. One called 'OS' that is 372GB big, and one called 'New Volume' which is 537GB big. In disk management, the hard drive is displayed as such: (prt = partition, just incase it wasnt obvious) 300MB Healthy EFI prt -- 900MB Healthy recovery prt -- OS c: 372.26 GB NTFS Healthy (Boot, page file, crash dump, primary prt) --350MB H
  22. Its been really cool watching LinusMediaGroup grow since I started watching when Linus still worked at NCIX with cameraman. Good job.
  23. My favourite thing is the brushed aluminium that doesnt stain an much.
×