Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Geralt

Member
  • Content Count

    1,308
  • Joined

  • Last visited

Awards

About Geralt

  • Title
    The Witcher
  • Birthday May 11

Contact Methods

  • Battle.net
    Ragnarok
  • Twitch.tv
    Cryptoxicwow
  • Twitter
    @DJRa1n

Profile Information

  • Location
    Kaer Morhen
  • Gender
    Male
  • Interests
    Hunting for monsters.
  • Biography
    Like all Witchers, I am a monster hunter for-hire.
  • Occupation
    Monster Hunter

System

  • CPU
    Intel Core i5-4690K
  • Motherboard
    MSI Z97 Gaming 5
  • RAM
    32GB Kingston HyperX 1866MHz
  • GPU
    MSI Nvidia GeForce GTX 980Ti Gaming 6GB
  • Case
    Cooler Master HAF-X
  • Storage
    Samsung 850 EVO 250GB + Western Digital Blue 1TB 7200RPM + Hitachi Deathstar 500GB 7200RPM + Western Digital Raptor WD360 36.7GB 10,000RPM + Western Digital Velociraptor 160GB 10,000RPM
  • PSU
    Superflower Leadex Silver 650W
  • Display(s)
    Acer P235H and Dell E2210
  • Cooling
    Corsair H80i
  • Keyboard
    Razer Blackwidow Ultimate 2013
  • Mouse
    Razer Naga 2013
  • Sound
    Onboard Audio and Razer Blackshark
  • Operating System
    Windows 10 Home 64-Bit
  • PCPartPicker URL

Recent Profile Visitors

2,252 profile views
  1. 10 actually. I was looking at getting the Seasonic Focus GX 750.
  2. @Bombastinator did bring up a good point tho, my PSU is due for a replacement either way so hopefully the issue goes away once I pick up the new PSU. Also, my GPU was at stock settings and there was no overclock on it when it black screened
  3. The temps were fine when it black screened though. It was 72C or 73C. I just replaced the crusty thermal paste
  4. Would have loved it if I could have used the PSU for another 2 or 3 years. From what I heard PSUs last from 5 to 8 years for normal usage.
  5. Yeah it just finished the 5 years warranty that it had. Guess I'll just run out and get myself a new PSU. Hopefully that solves it. Looking to get a Seasonic PSU this time.
  6. Darn, not sure if I should buy a new PSU tho. I'm hoping it's the PSU, it's the oldest component in my system currently. It's 4 years old and almost reaching 5 so I'm just hoping that it's my PSU showing it's age. But if it is the PSU, I think I'm going to change it asap lest it kills all my other components along with it when it decides to die one day
  7. I've done countless memory burn in runs with furmark and it runs without crashing for hours on end. Definitely not the GPU.
  8. Checked that, it's already in there tight.
  9. Hey guys, so recently my rig started acting up. Whenever I play games, my screens immediately go black and the gpu fan rev up to 100% all while my game's audio still runs through my headset. I'm not sure about the case fans as I have silent ones but I can definitely hear the GPU fans rev up to 100%. Naturally, I assumed it was a driver crash and just rolled my settings back to stock and went on with my day, but the next day it happened again, this time while just watching a youtube video. I was starting to think that something's not right, I reseated the GPU, DDU-ed and reinstalled my GPU driv
  10. There's FAHBench for benchmarking cpus and gpus. It's more of a benchmark rather than a stress test tho https://fahbench.github.io/
  11. Seems like everybody's trying to download the new update. I'm only getting 500KB/s download when trying to download from the site. Changelog can be found on the release post on the FAH forums. https://foldingforum.org/viewtopic.php?f=24&t=34466
  12. Damn. Power consumption must be off the charts. I don't even dare to fold on my R710 lmao
  13. Damn. The work unit is just sitting there chilling while the server's offline and more and more work units are also programmed to send to that server even though it's down. I'm just accumulating a huge backlog of work units for that server. Not really interested about the points atm tho
  14. Does anyone know how I can change the work server for a WU I have? Just checked the server stats and confirmed that the work server for one of my completed work units is down and unable to send the results so it's just sitting there
  15. My log just shows the core shutdown message just after readng the tar file. There wasn't any error messages. It only happens when I try to apply any overclocks while I'm in linux. Everything works fine on stock.
×