Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Bill nye I need help guys

ACPI Error never installed windows before

Recommended Posts

Posted · Original PosterOP

Gigabyte a320ma-m.2 rev 1 motherboard bios rev 23

Ryzen 2400g cpu

8gb ballistic ram

I have tried multiple time to install windows 10 to this new build. It has never had windows on it but it keeps giving me this acpi error telling me I can not install windows and Ubuntu. Both ram are fine ive already tried both by themselves and it did not work. Got latest iso of windows and Ubuntu. There is no acpi option in the bios either I've checked every inch of it. If you need more information please let me know.

Link to post
Share on other sites

AHCI? i cn't remember the acronym, but what kind of harddrive are you using? sata or m.2?  

if it's sata try switching the sata mode options in the bios.

 

if it really is ACPI check your power settings in the bios and turn off any power saving features. then try again. 

also make sure all moherboard power connectors are plugged in, including the 4/8 pin CPU power near the top. some/most boards will still power via the 24pin main power if i remember correctly.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×