Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lord Athetos

Alienware 13 touchscreen not working after conecting a second screen

Recommended Posts

Posted · Original PosterOP

So i bought an alienware 13 r3 some days ago and it was working perfectly, but i just connected to a second screen in class and the touch capability seems to have gone, even with the second screen disconected. Windows reports that is not a touchscreen, but it was working 15 min ago and it has been working fine until now. Anyone knows how to fix this? Thanks in advice


PC: Crimson DNA

CPU: Xeon E5-2690 v2 | GPUs: R9 Fury 2 way CrossFire | RAM: 16 GB Corsair vengeance DDR3 Motherboard: Asus Sabertooth x79 PSU: Corsair TX850M Case: Deepcool Genome ROG certified edition | Keyboard: Razer Huntsman Elite + Razer Orbweaver chroma Mouse: Razer Naga 

Laptop: Alienware 13 R3

CPUCore i7 7700HQ | GPU: GTX 1060 GB | RAM: 16 GB DDR4 

Link to post
Share on other sites

reboot? driver updates? 


DISCLAIMER: ANYTHING I SAY COULD BE WRONG. DO YOUR OWN RESEARCH! 

PC: I5 7400 | GTX 690 | 1TB SSD | 16GB RAM WINDOWS 10

LAPTOP: I5 3437U HD4000 | 500GB SSD | 16GB RAM WINDOWS 10

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, firelighter487 said:

reboot? driver updates? 

Alredy rebooted and reinstalled the drivers of the screen, but the problem seems to persist


PC: Crimson DNA

CPU: Xeon E5-2690 v2 | GPUs: R9 Fury 2 way CrossFire | RAM: 16 GB Corsair vengeance DDR3 Motherboard: Asus Sabertooth x79 PSU: Corsair TX850M Case: Deepcool Genome ROG certified edition | Keyboard: Razer Huntsman Elite + Razer Orbweaver chroma Mouse: Razer Naga 

Laptop: Alienware 13 R3

CPUCore i7 7700HQ | GPU: GTX 1060 GB | RAM: 16 GB DDR4 

Link to post
Share on other sites
Just now, Lord Athetos said:

Alredy rebooted and reinstalled the drivers of the screen, but the problem seems to persist

go to device manager. are there any warnings or something? also, try right clicking the touchscreen thing and select update driver. then go to search online. 


DISCLAIMER: ANYTHING I SAY COULD BE WRONG. DO YOUR OWN RESEARCH! 

PC: I5 7400 | GTX 690 | 1TB SSD | 16GB RAM WINDOWS 10

LAPTOP: I5 3437U HD4000 | 500GB SSD | 16GB RAM WINDOWS 10

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, firelighter487 said:

go to device manager. are there any warnings or something? also, try right clicking the touchscreen thing and select update driver. then go to search online. 

 

in device manager there aren't any warnings, but i dont see any touchscreen either, the only one i see is the "generic Pnp monitor"


PC: Crimson DNA

CPU: Xeon E5-2690 v2 | GPUs: R9 Fury 2 way CrossFire | RAM: 16 GB Corsair vengeance DDR3 Motherboard: Asus Sabertooth x79 PSU: Corsair TX850M Case: Deepcool Genome ROG certified edition | Keyboard: Razer Huntsman Elite + Razer Orbweaver chroma Mouse: Razer Naga 

Laptop: Alienware 13 R3

CPUCore i7 7700HQ | GPU: GTX 1060 GB | RAM: 16 GB DDR4 

Link to post
Share on other sites
1 hour ago, Lord Athetos said:
 

in device manager there aren't any warnings, but i dont see any touchscreen either, the only one i see is the "generic Pnp monitor"

then it looks like it really isn't detected... that's odd.. i don't know. sorry. 


DISCLAIMER: ANYTHING I SAY COULD BE WRONG. DO YOUR OWN RESEARCH! 

PC: I5 7400 | GTX 690 | 1TB SSD | 16GB RAM WINDOWS 10

LAPTOP: I5 3437U HD4000 | 500GB SSD | 16GB RAM WINDOWS 10

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×