Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Joelw2003

Urgent help needed

Recommended Posts

Looks like someone has had the card apart, possibly for a clean or repaste, and forgot one screw. I don't see anything weird otherwise. The discoloration is probably where someone held the card, and the rest is just slightly dusty.


PC Specs - AMD Ryzen 5 3600X MSI X370 Gaming Plus 16GB Corsair Vengeance LPX DDR4-3266 - GTX1070Ti FE 660p 1TBGB & M550 512GB & 860 Evo 500GB Fractal Define R5 CM V550 W10 Pro 1903

Link to post
Share on other sites

the cooler seems fine, it's not supposed to be touching board all around anyways, but the PCB does look weird


Work Laptop: HP ZBook 15  i7-4800QM 16GB  Home Laptop: Lenovo Ideapad 720s i7 8550u Phone: Galaxy S9  

CPU: R7 3700X GPU: GTX 1070 it Strix HDD: 1TB WD Blue SSD: 128gb 970 Memory: 16GB Crucial DDR4

 

Link to post
Share on other sites

Is it possible you got it out of the box cold? Sometimes condensation doesn't form evenly when there's finger oil or something else on it, which may happen when they took it apart for a repaste. 
It'd just boot and test it. 


muh specs 

Gaming and HTPC (reparations)- ASUS 1080, MSI X99A SLI Plus, 5820k- 4.5GHz @ 1.25v, asetek based 360mm AIO, RM 1000x, 16GB memory, 750D with front USB 2.0 replaced with 3.0  ports, 2 250GB 850 EVOs in Raid 0 (why not, only has games on it), some hard drives

Screens- Acer preditor XB241H (1080p, 144Hz Gsync), LG 1080p ultrawide, (all mounted) directly wired to TV in other room

Stuff- k70 with reds, steel series rival, g13, full desk covering mouse mat

All parts black

Workstation(desk)- 3770k, 970 reference, 16GB of some crucial memory, a motherboard of some kind I don't remember, Micomsoft SC-512N1-L/DVI, CM Storm Trooper (It's got a handle, can you handle that?), 240mm Asetek based AIO, Crucial M550 256GB (upgrade soon), some hard drives, disc drives, and hot swap bays

Screens- 3  ASUS VN248H-P IPS 1080p screens mounted on a stand, some old tv on the wall above it. 

Stuff- Epicgear defiant (solderless swappable switches), g600, moutned mic and other stuff. 

Laptop docking area- 2 1440p korean monitors mounted, one AHVA matte, one samsung PLS gloss (very annoying, yes). Trashy Razer blackwidow chroma...I mean like the J key doesn't click anymore. I got a model M i use on it to, but its time for a new keyboard. Some edgy Utechsmart mouse similar to g600. Hooked to laptop dock for both of my dell precision laptops. (not only docking area)

Shelf- i7-2600 non-k (has vt-d), 380t, some ASUS sandy itx board, intel quad nic. Currently hosts shared files, setting up as pfsense box in VM. Also acts as spare gaming PC with a 580 or whatever someone brings. Hooked into laptop dock area via usb switch

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Syntaxvgm said:

Is it possible you got it out of the box cold? Sometimes condensation doesn't form evenly when there's finger oil or something else on it, which may happen when they took it apart for a repaste. 
It'd just boot and test it. 

Ive tested it and gets really hot to the touch idle

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, MuscularPotato said:

Definitely looks like someone's been handling it with oily fingers. Maybe you could clean it? Sounds like it'd be worth checking the thermal paste either way

I'm just returning it CBA opening it up, not too good at that type of stuff probably would break it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×