Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
LordMR

Router resets port forwarding rules

Recommended Posts

Posted · Original PosterOP

So I have a ZyXEL router, and I was trying to setup port forwarding rules. The problem is, everytime the device with specified IP address is turned off or disconnected, the router deletes the port forwarding rule for this device. The rules are working just fine, until the device is disconnected. Is there anyone that has an experience in this sort of thing? 

Link to post
Share on other sites
2 hours ago, LordMR said:

So I have a ZyXEL router, and I was trying to setup port forwarding rules. The problem is, everytime the device with specified IP address is turned off or disconnected, the router deletes the port forwarding rule for this device. The rules are working just fine, until the device is disconnected. Is there anyone that has an experience in this sort of thing? 

I see one of two problems.

 

1) The device for the port forwarding does not have a static IP. Which is should so the IP address does not change. Sometimes you can reserve the IP address directly in the routers firmware or you can set a static IP outside the routers DHCP server. 

2) If this is an ISP supplied box, it could be them. A buddy of mine has Comcast and hes gateway refuses to port forward. He says its broken as shit. Which is what you expect from Comcast. And thats the reason I own my own modem and router. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×