Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nortrom

75+ FPS but not smooth at all

Recommended Posts

Posted · Original PosterOP

hey guys, i got a LG 24MP68VQ monitor and as the title says i keep having a stable 75 fps at all games with vsync on but the movement is not smooth at all like even watching a 1080p60 twitch stream is smoother then my 75fps gaming.

 

i have tried so many settings but non worked, whenever  i plug my pc to my house TV's i get very smooth picture even tho its 60 fps, but with my monitor absolutely not smooth its not laggy or something else its just not smooth as it should be. 

 

please guys if you have any way to fix my monitor please give me.

 

PC SPECS:

Monitor: LG 24MP68VQ

Motherboard: GIGABYTE GA-H270 GAMING 3
CPU: Intel Core i5 7400
Palit GTX 970 JetStream
RAM: G.skill Ripjaws V 2X8GB 2400MHZ dual channel

Link to post
Share on other sites

So there's a HUGE difference between smoothness of videos and smoothness in game, and it all comes down to one thing: Frametimes. 

So let's say a monitor runs at 60Hz, and you live on earth so time is the same ( 😛 ) , when playing a 60fps video, each frame is separated with the same amount of time (About 16.7 milliseconds, or ms.), this means that the video appears smooth. 

Where it gets complicated is with games. Because each frame may be more or less difficult to render, your graphics card may push out a frame faster then every 16.7ms. 

So let's say you lock your framerate in game at 60fps. One frame may render in 8ms, but you have the framerate locked at 60. So that means that one of the later frames will have a longer frametime, up to 25ms in our little scenario here. The real problem begins when you have a lot more frames with low frametimes, and one frame ends up taking 80-100ms to draw. This happens a lot and is usually why I recommend capping framerate at double what your monitor is if possible, or not capping it at all. 


If I don't respond, please tag me in your post. I'm probably AFK or responding to someone else. 

I know what sarcasm is... Sometimes.
Stille (Desktop)

i7-8700k @4.9Ghz - Cryorig H7 Ultimate - 16GB Vengeance LPX - Armor GTX 1080 - SanDisk Plus 480GB - Crucial MX500 500GB - (2x) WD Red 2TB - EVGA G3 650w - Corsair 760T

Macbook Pro 2015 (Musicians live and die by these, unfortunately I need one. :/
i7-4980HQ (Liquid Metal mod) - 16GB DDR3 - Radeon M370X (Liquid Metal mod) 

El-Sleepo (ProxMox server)

2x Xeon E5-2667  - 32GB ECC DDR3 - Quadro 4000 - Dell H310 HBA (Flashed with IT firmware for JBOD) - 320GB HGST HDD (Proxmox Host) Kingston 128GB SSD (FreeNAS devID passthrough) - 2x4TB Toshiba N300 HDD

Corsair CX series Power Supplies are fine

 

Link to post
Share on other sites

AS FOR THE TV: 

Televisions have a design feature called Frame interpolation. Essentially, if there's not a new frame sent to the TV after the set frame timer (33.3 for 30fps, 16.7 for 60, etc), the TV will redraw the existing frame or draw an interpolated frame that the TV "thinks" will look like the next frame that will be drawn. 

This (plus motion blur) is why motion looks smoother in a movie or TV show then in a competitive game. 


If I don't respond, please tag me in your post. I'm probably AFK or responding to someone else. 

I know what sarcasm is... Sometimes.
Stille (Desktop)

i7-8700k @4.9Ghz - Cryorig H7 Ultimate - 16GB Vengeance LPX - Armor GTX 1080 - SanDisk Plus 480GB - Crucial MX500 500GB - (2x) WD Red 2TB - EVGA G3 650w - Corsair 760T

Macbook Pro 2015 (Musicians live and die by these, unfortunately I need one. :/
i7-4980HQ (Liquid Metal mod) - 16GB DDR3 - Radeon M370X (Liquid Metal mod) 

El-Sleepo (ProxMox server)

2x Xeon E5-2667  - 32GB ECC DDR3 - Quadro 4000 - Dell H310 HBA (Flashed with IT firmware for JBOD) - 320GB HGST HDD (Proxmox Host) Kingston 128GB SSD (FreeNAS devID passthrough) - 2x4TB Toshiba N300 HDD

Corsair CX series Power Supplies are fine

 

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, monjessenstein said:

Have you tried tunring vsync off?

 

yes of course as i said i've tried too many options but non worked

 

2 hours ago, Brink2Three said:

So there's a HUGE difference between smoothness of videos and smoothness in game, and it all comes down to one thing: Frametimes. 

So let's say a monitor runs at 60Hz, and you live on earth so time is the same ( 😛 ) , when playing a 60fps video, each frame is separated with the same amount of time (About 16.7 milliseconds, or ms.), this means that the video appears smooth. 

Where it gets complicated is with games. Because each frame may be more or less difficult to render, your graphics card may push out a frame faster then every 16.7ms. 

So let's say you lock your framerate in game at 60fps. One frame may render in 8ms, but you have the framerate locked at 60. So that means that one of the later frames will have a longer frametime, up to 25ms in our little scenario here. The real problem begins when you have a lot more frames with low frametimes, and one frame ends up taking 80-100ms to draw. This happens a lot and is usually why I recommend capping framerate at double what your monitor is if possible, or not capping it at all. 

thanks for the info bro and yes i know there is a difference in smoothness of a video and in game.

Link to post
Share on other sites
7 minutes ago, Nortrom said:

yes of course as i said i've tried too many options but non worked

 

thanks for the info bro and yes i know there is a difference in smoothness of a video and in game.

I just read a long winded post about your monitor in Toms forum - the user unplugged and plugged in the HDMI cable during gaming and it fixed it lol

 

None of the other plethora of suggestions fixed it for him:

 

http://www.tomshardware.com/forum/id-3393316/freesync-working-23mp68vq.html


Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 3.7ghz all core stock voltage, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 2133mhz Patriot Viper, Corsair HX850 PSU, Corsair H100i GTX 240mm AIO push top exhaust, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case

Ryzen Rig: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, 640gb WD Blue 7200 RPM Mech drive, Rosewill Nautilus 1.0 Case

Media Center:  See Project: Dwight in the builds section of the forum

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 4gb DDR3 1600, Team Group 120gb SSD, Windows 10 Pro, Logitech K400+, M.2 Intel Wifi/Bluetooth

 

A couple laptops and tablets around the house

Link to post
Share on other sites
13 minutes ago, Nortrom said:

tried it it didnt work

Have you tried it with a DVI-D cable/connection?


Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 3.7ghz all core stock voltage, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 2133mhz Patriot Viper, Corsair HX850 PSU, Corsair H100i GTX 240mm AIO push top exhaust, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case

Ryzen Rig: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, 640gb WD Blue 7200 RPM Mech drive, Rosewill Nautilus 1.0 Case

Media Center:  See Project: Dwight in the builds section of the forum

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 4gb DDR3 1600, Team Group 120gb SSD, Windows 10 Pro, Logitech K400+, M.2 Intel Wifi/Bluetooth

 

A couple laptops and tablets around the house

Link to post
Share on other sites
Posted · Original PosterOP
6 hours ago, Tristerin said:

Have you tried it with a DVI-D cable/connection?

No but i tried it with vga cable and it was totaly the same as hdmi

Link to post
Share on other sites
10 hours ago, Nortrom said:

No but i tried it with vga cable and it was totaly the same as hdmi

My next guess is the fact that the i5 7400 is a pretty gimped 4 core CPU imho.  Once I researched that chip a month or so ago I was appalled by its release and lack of performance.  See the link below, I own an i5 3470.  Its affectively the same CPU, many generations apart, in performance terms.  And todays games are requiring more than the 4 core 4 threads provided by older CPUs.  Can you check your CPU/GPU consumption during gaming next?  Are your graphics just turned up to far for smooth gameplay?

 

https://cpu.userbenchmark.com/Compare/Intel-Core-i5-7400-vs-Intel-Core-i5-3470/3886vs2771

 

 


Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 3.7ghz all core stock voltage, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 2133mhz Patriot Viper, Corsair HX850 PSU, Corsair H100i GTX 240mm AIO push top exhaust, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case

Ryzen Rig: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, 640gb WD Blue 7200 RPM Mech drive, Rosewill Nautilus 1.0 Case

Media Center:  See Project: Dwight in the builds section of the forum

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 4gb DDR3 1600, Team Group 120gb SSD, Windows 10 Pro, Logitech K400+, M.2 Intel Wifi/Bluetooth

 

A couple laptops and tablets around the house

Link to post
Share on other sites
Posted · Original PosterOP
14 hours ago, Tristerin said:

My next guess is the fact that the i5 7400 is a pretty gimped 4 core CPU imho.  Once I researched that chip a month or so ago I was appalled by its release and lack of performance.  See the link below, I own an i5 3470.  Its affectively the same CPU, many generations apart, in performance terms.  And todays games are requiring more than the 4 core 4 threads provided by older CPUs.  Can you check your CPU/GPU consumption during gaming next?  Are your graphics just turned up to far for smooth gameplay?

 

https://cpu.userbenchmark.com/Compare/Intel-Core-i5-7400-vs-Intel-Core-i5-3470/3886vs2771

 

 

I dont think it has anything todo with my cpu or any other hardware as i said i tried my pc with other displays and they all were very smooth on 60fps.

Link to post
Share on other sites
Posted · Original PosterOP

okay guys thanks for all of your advices i have fixed the problem after almost 1 year with defaulting these settings in the color management 

image.png.100bc36457cf7d13abcad1d2fff5ae7b.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×