Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
stwg11

High speed server (not google cloud, aws and vultr)

Recommended Posts

Posted · Original PosterOP

I'm new to this site, I have some questions about the server. I'm a sneakerhead and also a supreme collector,

I need a high speed (prob3000 mbps for both download and upload) sever, which is not banned by www.supremenewyork.com

The server providers in the market like google cloud, aws and vultr are not working on supreme. Can someone please give me some advice? 

Thanks in advance.

Link to post
Share on other sites
Posted · Original PosterOP
11 minutes ago, schwellmo92 said:

What do you mean by banner by www.supremenewyork.com ?

I cannot open the www.supremenewyork.com, when I tried to open this page, i got access denied (403).

Link to post
Share on other sites

Your question is very confusing.. If you server has the ability to open a web browser you might need to change the permission to view some pages. Servers normally block most pages to keep the server secure.

Link to post
Share on other sites

I'm confused.....

 

that to me looks like a clothing website? Why could you possibly need a 3Gbit/3Gbit connection and server to access a clothing/shoes website?


Spoiler

Intel i7 3770K @ 4.6ghz | EVGA Z77 FTW | 2 x EVGA GTX1070 FTW | 32GB (4x8GB) Corsair Vengeance DDR3-1600 | Corsair H105 AIO, NZXT Sentry 3, Corsair SP120's | 2 x 256GB Samsung 850EVO, 4TB WD Black | Phanteks Enthoo Pro | OCZ ZX 1250w | Samsung 28" 4K Display | Ducky Shine 3 Keyboard, Logitech G502, MicroLab Solo 7C Speakers, Razer Goliathus Extended, X360 Controller | Windows 10 Pro | SteelSeries Siberia 350 Headphones

 

Spoiler

Corsair 400R, IcyDock MB998SP & MB455SPF, Seasonic X-Series 650w PSU, 2 x Xeon E5540's, 24GB DDR3-ECC, Asus Z8NA-D6C Motherboard, AOC-SAS2LP-MV8, LSI MegaRAID 9271-8i, RES2SV240 SAS Expander, Samsung 840Evo 120GB, 2 x 8TB Seagate Archives, 12 x 3TB WD Red

 

Link to post
Share on other sites
On 11/3/2018 at 3:37 AM, Jarsky said:

I'm confused.....

 

that to me looks like a clothing website? Why could you possibly need a 3Gbit/3Gbit connection and server to access a clothing/shoes website?

It’s so he can buy the clothes before it sells out and then he resell it for profit on stock X 

Link to post
Share on other sites
On 11/2/2018 at 6:11 AM, stwg11 said:

I'm new to this site, I have some questions about the server. I'm a sneakerhead and also a supreme collector,

I need a high speed (prob3000 mbps for both download and upload) sever, which is not banned by www.supremenewyork.com

The server providers in the market like google cloud, aws and vultr are not working on supreme. Can someone please give me some advice? 

Thanks in advance.

You're on completely wrong perspective here. If a server show "Access Denied" it's something about rules. A server is not made to browse web pages. If you are trying to resell what they have you need a way to contact their back end system. This is commonly done with API. Sometimes you can also make an online store and import CVS to import all of their products.

 

You don't need 3Gb in upload and download speed to run a estore. You need a basic website with PHP and a database. You should also look at things like opencart and prestashop for the store itself.

Link to post
Share on other sites

My guess is he wants to monitor listings and place orders as soon as some items show up as available.

 

You're confused about some things.  It's highly unlikely you'll need such connection (3 gbps) in fact unless you're gonna pay around 1000$ a month, you're not going to get any QUALITY internet connection at that bandwidth.

 

You can rent dedicated servers that are connected at 10gbps even, but unless you pay A LOT , these connections are a lower quality kind,where individual connections between your server and various computers around the world don't get the highest speed possible and aren't the fastest routes.

 

For example, let's say you're in US and someone from Australia tries to download a file from your server ... your datacenter may route your packets to Hong Kong and then to Australia, instead of routing your packets through an ocean fiber cable that goes directly to Australia, simply because the datacenter pays 1$ per mbps for the Hong Kong fiber and maybe 1.3$ per mbps for the direct to Australia fiber.  

If a lot of datacenters from US route their packets through that bundle of fiber cables going to Hong Kong, that individual connection may be slower ... let's say only 50 mbps, compared to maybe 100-150 mbps for the "premium" direct fiber. 

The datacenter is not lying to you, if enough people connect to your server, in total your server will send 10 gbps of data to various people, it's just the bandwidth quality that's poorer.

 

So anyway, if you're into sniping and placing orders fast, you should be able to do that just fine with a 100mbps, but 1gbps connections these days aren't that more expensive (you're limited to a specific amount of GB or TB per month and you may pay extra if you go over, unless you order an unmetered connection which is more expensive and may be of the poorer quality bandwidth) 

 

You don't want to focus on bandwidth, you want to focus on LATENCY .. how long it takes for your commands to reach the server of that website. The closest your computer/server is to that website. If it takes 100 ms for your command to load a page to reach the server and 100 ms for the first data packet to come back, you're 200 ms slow. Doesn't matter that the packets then arrive at 1 gbps or whatever speed. 

 

You need to figure where the servers for that website are physically located and then look for datacenters as close as possible to that location and go from there.

 

The site uses the fastly CDN to serve content so you can't just use traceroute with the domain to figure out where the actual servers that pick your order are located.

Link to post
Share on other sites
On 11/2/2018 at 1:14 AM, stwg11 said:

I cannot open the www.supremenewyork.com, when I tried to open this page, i got access denied (403).

So by default the browser built in to the Windows server platforms will be very limited on what sites you can visit. The easiest solution to this would be to download and use a different browser like firefox. You can also make the browser operate in a much less restricted mode, but I haven't done that in so long I can't even give you the steps.

 

Here are the steps you would need to use:

https://prajwaldesai.com/disable-ie-enhanced-security-in-windows-server-2012-r2/

Link to post
Share on other sites
4 hours ago, AngryBeaver said:

So by default the browser built in to the Windows server platforms will be very limited on what sites you can visit. The easiest solution to this would be to download and use a different browser like firefox. You can also make the browser operate in a much less restricted mode, but I haven't done that in so long I can't even give you the steps.

 

Here are the steps you would need to use:

https://prajwaldesai.com/disable-ie-enhanced-security-in-windows-server-2012-r2/

Not the case. Access Denied 403 is when a server only accepts HTTPS connections and someone is trying to connect via standard HTTP. 


Spoiler

CPU: i5 4690 |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 20" Dell  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer | Neewer® NW-700 Microphone | Behringer PS400 Micropower Phantom Power Supply

 

Networking gear:  Dell OptiPlex 390 Domain Controller | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5505 VPN  | Cisco Catalyst 3750 Gigabit Switch

 

 

 

Link to post
Share on other sites
2 hours ago, Abdul201588 said:

Not the case. Access Denied 403 is when a server only accepts HTTPS connections and someone is trying to connect via standard HTTP. 

Humor me and try a seperate browser and then report back.

Link to post
Share on other sites
8 hours ago, AngryBeaver said:

Humor me and try a seperate browser and then report back.

I've worked with windows servers for over 10 years... I know what I am talking about. Internet has a stupid security feature you need to disable in order for you to use the internet. 


Spoiler

CPU: i5 4690 |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 20" Dell  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer | Neewer® NW-700 Microphone | Behringer PS400 Micropower Phantom Power Supply

 

Networking gear:  Dell OptiPlex 390 Domain Controller | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5505 VPN  | Cisco Catalyst 3750 Gigabit Switch

 

 

 

Link to post
Share on other sites
7 hours ago, Abdul201588 said:

I've worked with windows servers for over 10 years... I know what I am talking about. Internet has a stupid security feature you need to disable in order for you to use the internet. 

Either way his browser should be automatically using an SSL connection when requested via the url. So if it needs https it shouldn't require him to manually type it in when using a www url. I still think he should try a separate browser to take all of the iffy browser limits for windows servers out of the picture.

Link to post
Share on other sites
On 12/7/2018 at 4:29 AM, AngryBeaver said:

Either way his browser should be automatically using an SSL connection when requested via the url. So if it needs https it shouldn't require him to manually type it in when using a www url. I still think he should try a separate browser to take all of the iffy browser limits for windows servers out of the picture.

Windows Server defaults to IE with Enhanced Security which is super restrictive and does really odd stuff, in the name of security. Skeptical if it's the issue or not but it is likely that the Enhanced Security mode is blocking the redirection from http to https.

 

Far as I know this mode doesn't exist on desktop Windows OS, not that you could browse the internet with it on as it really is impossible without a billion exceptions in the exception list.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×