Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
btng

E6 problem (Dr Cmos)?

Managed to fix the problem with the help of this guide if anyone else stubles across the same type of problem: https://www.asrock.com/support/faq.asp?id=447

Recommended Posts

Posted · Original PosterOP

I just finished building a new build and it does not post. I see the error code E6 which I can't find any info about in the manual. I have tried moving around and rotating RAM-sticks without any luck.

 

My build:

MB: Asrock x399 Taichi

CPU: Ryzen Threadripper 2950x

GPU: Gigabyte 2080ti Gaming OC

RAM: G.Skill Trident Z RGB 4x16GB CL14 3000mhz (they are compatible according to Asrock.com)

CPU Cooler: Noctua NS-U14s

Case Fans: Noctua

Case: Fractal Design Meshify C

SSD: 1x Samsung Evo 1TB M.2 NVME + 1x Samsung Evo 250GB M.2 NVME

PSU: Corsair HX850i Platinum

 

I have googled the problem and have seen that some suggest it is not #6 but Eb which is not the case for me. It is clearly E6.

 

When removing all RAM sticks I get the C0 error code instead. When removing the GPU I still have the E6 error code.

 

Any suggestions of what do you? I realllllllllly would appreciate some help.

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, karsnoordhuis said:

Probably code Eb. Try updating your bios as your cpu might be too new and not supported in your current bios

How can I update the BIOS without it posting?

Link to post
Share on other sites

Hi btng

 

I am having the exact same problem as you had. More or less the same spec too except I only have 32Gb RAM.

 

How did you actually fix your problem? I know you say you followed the steps outlined in the link but what BIOS version did you use?

 

Appreciate any input :)

 

 

Link to post
Share on other sites

I had this problem when I tried to update to 2.3 with a 2920x. That is the bridge version, so it seemed logical, but on reboot gave the E6 error. I tried to clear cmos, and tried to flashback with 1.5. None of that worked. Finally flashed 2.3, then 3.5 back-to-back. That solved it for me.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×