Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Please check recent topics before posting - we have had a lot of duplicates
AluminiumTech

Reaction bugs

Recommended Posts

Posted · Original PosterOP

So, I've been having some reaction bugs:

image.png.d9013cb9126622ddcde9d2a81a0edf45.png

The first is seeing duplicates of one type of reaction and missing another.

 

The second is seeing an agree reaction in the circle on the left when I really clicked funny.

image.png.e25d2555e53b13fb66c3ed6ec4b675d2.png

 

OS: Windows 10 Pro 64 bit v1803 latest updates.

Browser: Firefox 63.0

 

Please fix, Thanks :).


How to setup MSI Afterburner OSD | How to make your AMD Radeon GPU more efficient with Radeon Chill

iPhone 8 Plus (Mid 2019 to present)

Samaritan XL (Early 2018 - present with 2019 GPU upgrades) - AMD Ryzen 7 1700X (8C/16T) , MSI X370 Gaming Pro Carbon, Corsair 16GB DDR4-3200MHz ,  Asus ROG Strix RX Vega 56 , Corsair RM850i PSU, Corsair H100i v2 CPU Cooler, Samsung 860 EVO 500GB SSD, Seagate BarraCuda 2TB HDD (2018), Seagate BarraCuda 1TB HDD (2014), NZXT S340 Elite, Corsair ML 120 Pro, Corsair ML 140 Pro

Link to post
Share on other sites

Hmm.. doesn't happen to me, but I did get a "host error" page some time ago, so maybe that has something to do with it. Unless this has been happening since the latest forum update.

 

Edit: it might've been a gateway error, I refreshed the page before reading the whole thing

Link to post
Share on other sites

it doesn't happen to me. i'm using chrome on windows 10. 


Phone: iPhone 7 | 128GB | iOS 13

Main Laptop: Apple MacBook Pro 13" Mid 2012 | i5 3210M | HD4000 | 16GB RAM | 500GB SSD | macOS Catalina

Windows Laptop: Asus ZenBook | i5 7200U | HD620 | GTX 950M | 8GB RAM | 1TB SSD | 128GB SSD | Windows 10

Gaming PC: Core 2 Quad Q9550 @ 3.6 ghz | R9 290X | Asus P5B Deluxe | Bitfenix Whisper 850W | 8GB RAM | 2x256GB SSD & 1TB HDD | Windows 10

Link to post
Share on other sites
Posted · Original PosterOP
15 hours ago, colonel_mortis said:

That's weird. Is it a one-off or is it still happening?

I haven't had an opportunity to replicate it since because my WiFi isn't working and I was using my desktop but I'll try again later with my laptop in a place with WiFi.


How to setup MSI Afterburner OSD | How to make your AMD Radeon GPU more efficient with Radeon Chill

iPhone 8 Plus (Mid 2019 to present)

Samaritan XL (Early 2018 - present with 2019 GPU upgrades) - AMD Ryzen 7 1700X (8C/16T) , MSI X370 Gaming Pro Carbon, Corsair 16GB DDR4-3200MHz ,  Asus ROG Strix RX Vega 56 , Corsair RM850i PSU, Corsair H100i v2 CPU Cooler, Samsung 860 EVO 500GB SSD, Seagate BarraCuda 2TB HDD (2018), Seagate BarraCuda 1TB HDD (2014), NZXT S340 Elite, Corsair ML 120 Pro, Corsair ML 140 Pro

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×