Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
knightmeer

weird problem

Recommended Posts

Posted · Original PosterOP

i have uploaded an image showing my problem , as an example , i have uploaded a image showing nvidia panel , internet download manager  and the run dialog box , all blank and not showing anything , it would happen at random, dialog boxes become blank and whole application text and images  just show blank , i have installed a fresh version of windows and it is the same problem 

image.png

Link to post
Share on other sites

I agree.


Desktop: Xeon 1231-v3, 16GB RAM, 1TB SSD, Rosewill 550w Capstone PSU, ASrock ITX Z97 board, Gigabyte 970, Phanteks Evolv ITX.

Laptop: Eluktronics Mech 15 G2, i7 8750H, 1060 6GB, 16GB DDR4, 480GB Nvme SSD, 144hz panel

Laptop: Eluktronics W650kk1, i7 7700K, 8GB DDR4, GTX 1050Ti, 500GB WD SSD, 120Hz Asus Display

Laptop: Alienware 18 (2014). I7 4930MX @ 4.1GHz, 16GB RAM, 500GB 840Evo, 1TB HDD, GTX 980m 8GB

Laptop: Razer Blade 14 mid 2016. I7 6700hq, 16GB RAM, 512GB SSD, 970m 6GB.

Laptop: Origin Eon11s. i7 3820QM, GT 650M 2GB, 120GB SSD, 16GB DDR3 RAM, 11.6in 768p display

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, GoodBytes said:

Restart your PC.

Looks like you killed fontdrvhost.exe

oooo i see , i didnt kill it tho , it would happen at random 

 

Link to post
Share on other sites

Based of what I was able to find about Ocean of Games it seems to be a pretty sketchy site to download pirated games and typically viruses. I'd try leaving that uninstalled and acquire your games legally, and see if your issue persists.


Desktop: Xeon 1231-v3, 16GB RAM, 1TB SSD, Rosewill 550w Capstone PSU, ASrock ITX Z97 board, Gigabyte 970, Phanteks Evolv ITX.

Laptop: Eluktronics Mech 15 G2, i7 8750H, 1060 6GB, 16GB DDR4, 480GB Nvme SSD, 144hz panel

Laptop: Eluktronics W650kk1, i7 7700K, 8GB DDR4, GTX 1050Ti, 500GB WD SSD, 120Hz Asus Display

Laptop: Alienware 18 (2014). I7 4930MX @ 4.1GHz, 16GB RAM, 500GB 840Evo, 1TB HDD, GTX 980m 8GB

Laptop: Razer Blade 14 mid 2016. I7 6700hq, 16GB RAM, 512GB SSD, 970m 6GB.

Laptop: Origin Eon11s. i7 3820QM, GT 650M 2GB, 120GB SSD, 16GB DDR3 RAM, 11.6in 768p display

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×