Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ddave

Monitors crashing to black screen while gaming

Recommended Posts

Posted · Original PosterOP

Issue: When playing games, it will crash to a black screen and will require a force-shutdown the PC just to be responsive again. Alt+Tab, Alt+F4, and Ctrl+Alt+del does not work.

 

Initially I thought this might be an issue related with GPU temps. So I enabled MSI afterburner's OSD and true enough, it reaches up to 90c even at 100% fan speed. I replaced the thermal paste on my GPU (old paste was dried up), but reused the thermal pads because I do not have any replacement on hand (more on this later). I did a few tests and the max temperature it got was around 70c. After playing for a while I still encountered the issue even at less than 60c.

I thought maybe reusing the thermal pads caused the VRMs to overheat or something so I connected a monitor to my motherboard and had it display hwinfo while I played. Issue occurred while playing This war of mine and even my second monitor froze. From what my noob eyes see the temperatures seem to be fine.

 

Below are the GPU temps from hwinfo:

top.jpg.d38672604493f86d8f9296c009166b49.jpg

 

bottom.jpg.bce702664a499eac9714a1c901517ffe.jpg

 

I'm not sure if this is even an issue with my GPU. Any ideas on what's causing this?


CPU: Intel i5-4590 | Motherboard: Asus H97M-E | GPU: Sapphire Nitro R9 390 | RAM: 2x4Gb Kingston HyperX Fury Black | SSD: Sandisk Plus 240Gb HDD: Seagate 250Gb  | PSU: Seasonic G650 80+ Gold | Case: NZXT S340

I am who I am.

Link to post
Share on other sites
Posted · Original PosterOP

Additional detail:

GPU memory Errors increase whenever I start a game. Fired up XCOM and in the main menu it's increasing at around 1-3 errors per second. In the picture above it shows 9.5 billion errors.

Valley benchmark did not cause the errors to increase. It does, just at a slower rate.


CPU: Intel i5-4590 | Motherboard: Asus H97M-E | GPU: Sapphire Nitro R9 390 | RAM: 2x4Gb Kingston HyperX Fury Black | SSD: Sandisk Plus 240Gb HDD: Seagate 250Gb  | PSU: Seasonic G650 80+ Gold | Case: NZXT S340

I am who I am.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×