Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jun Wei Goh

laptop wifi randomly disconnect

Recommended Posts

Posted · Original PosterOP

Hi guys i having this problem where by my laptop wifi will randomly not work even though window says is connected

things that i tried

1) download the lastest driver

2)disable and renable the wifi adapter

3)send to manufactor for brand new replacement

4)uninstall the driver via device manager and let window decide which driver to use

5)disable the "auto sleep this device" under device manager ->select my wireless card ->power managment  

6)update router lastest one already 

All of this failed .

i using a intel wireless ac 9560 and i download the driver from their website 

hope someone can help my out

Link to post
Share on other sites

update your router


Intel Xeon E5 1650 v3 @ 3.5GHz 6C:12T / CM212 Evo / Asus X99 Deluxe / 16GB (4x4GB) DDR4 3000 Trident-Z / Samsung 850 Pro 256GB / Intel 335 240GB / WD Red 2 & 3TB / Antec 850w / RTX 2070 / Win10 Pro x64

HP Envy X360 15: Intel Core i5 8250U @ 1.6GHz 4C:8T / 8GB DDR4 / Intel UHD620 + Nvidia GeForce MX150 4GB / Intel 120GB SSD / Win10 Pro x64

 

HP Envy x360 BP series Intel 8th gen

AMD ThreadRipper 2!

5820K & 6800K 3-way SLI mobo support list

 

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, amusedschrodinger said:

3) You got a new laptop or a new adapter?

 

Does this happen only at home or with any wifi network you connect to?

New laptop. I only connect to my home wifi so far

Link to post
Share on other sites

Is your laptop the only wireless device in your home that's having intermittent wireless connection issues?

 

You can try changing the router's wireless channel if there are other wifi signals in the area.

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, amusedschrodinger said:

Is your laptop the only wireless device in your home that's having intermittent wireless connection issues?

 

You can try changing the router's wireless channel if there are other wifi signals in the area.

nope my samsung s8 also have this issue but not so much as my laptop . i changed my wifi channel i will see how it goes

Link to post
Share on other sites
1 hour ago, Jun Wei Goh said:

nope my samsung s8 also have this issue but not so much as my laptop . i changed my wifi channel i will see how it goes

If 2 devices has the same issue, then it's most likely your router.


Intel Xeon E5 1650 v3 @ 3.5GHz 6C:12T / CM212 Evo / Asus X99 Deluxe / 16GB (4x4GB) DDR4 3000 Trident-Z / Samsung 850 Pro 256GB / Intel 335 240GB / WD Red 2 & 3TB / Antec 850w / RTX 2070 / Win10 Pro x64

HP Envy X360 15: Intel Core i5 8250U @ 1.6GHz 4C:8T / 8GB DDR4 / Intel UHD620 + Nvidia GeForce MX150 4GB / Intel 120GB SSD / Win10 Pro x64

 

HP Envy x360 BP series Intel 8th gen

AMD ThreadRipper 2!

5820K & 6800K 3-way SLI mobo support list

 

Link to post
Share on other sites
Posted · Original PosterOP
On 9/20/2018 at 8:20 PM, amusedschrodinger said:

Is your laptop the only wireless device in your home that's having intermittent wireless connection issues?

 

You can try changing the router's wireless channel if there are other wifi signals in the area.

ok update still doesnt work any more idea left?

Link to post
Share on other sites

Does your router have the same SSID for both 2.4Ghz and 5Ghz WiFi?

 

If so, have you tried splitting them into their own SSIDs and trying the laptop on each to see if they both have the issue?

 

As it randomly stops working but is still connected, I'd be tempted to blame some sort of DHCP lease issue as I know from experience that Windows can be really weird and fail to renew the lease correctly without turning WiFi off then back on, sometimes even a reboot.

Is there a way in your router to change how long it goes between lease renewals?


Router: i5-7200U appliance running pfSense WiFi: Ubiquiti nanoHD (~700Mbit peak throughput)
ISP: Zen Unlimited Fibre 2 (66Mbit) + Plusnet Unlimited Fibre Extra. (56Mbit)

Link to post
Share on other sites
Posted · Original PosterOP
17 hours ago, Alex Atkin UK said:

Does your router have the same SSID for both 2.4Ghz and 5Ghz WiFi?

 

If so, have you tried splitting them into their own SSIDs and trying the laptop on each to see if they both have the issue?

 

As it randomly stops working but is still connected, I'd be tempted to blame some sort of DHCP lease issue as I know from experience that Windows can be really weird and fail to renew the lease correctly without turning WiFi off then back on, sometimes even a reboot.

Is there a way in your router to change how long it goes between lease renewals?

how to check the SSID for 2.4 and 5 GHZ i using asus router .Plus i have no idea about my router changing between lease renwals any way to check ?

Link to post
Share on other sites
Posted · Original PosterOP
17 hours ago, Alex Atkin UK said:

Does your router have the same SSID for both 2.4Ghz and 5Ghz WiFi?

 

If so, have you tried splitting them into their own SSIDs and trying the laptop on each to see if they both have the issue?

 

As it randomly stops working but is still connected, I'd be tempted to blame some sort of DHCP lease issue as I know from experience that Windows can be really weird and fail to renew the lease correctly without turning WiFi off then back on, sometimes even a reboot.

Is there a way in your router to change how long it goes between lease renewals?

oh wait sorry SSID is the name of the network i connect lol didnt know that and nope both are different 

Link to post
Share on other sites

Did you test on both SSIDs to see if its the same and check if the router lets you change the DHCP lease time?


Router: i5-7200U appliance running pfSense WiFi: Ubiquiti nanoHD (~700Mbit peak throughput)
ISP: Zen Unlimited Fibre 2 (66Mbit) + Plusnet Unlimited Fibre Extra. (56Mbit)

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, Alex Atkin UK said:

Did you test on both SSIDs to see if its the same and check if the router lets you change the DHCP lease time?

both SSID is different i checked and nope i cant seen to change the lease time .lease time is 1 day 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×