Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Pieterv24

[Solved] Ryzen 5 2400g

Recommended Posts

Posted (edited) · Original PosterOP

Hello, 

 

A friend of mine has got a new pc. 

The problem however is that it randomly reboots after some time. 

 

The time between reboots is random. 

 

Specs:

Apu: Ryzen 5 2400g

Ram: G. Skill DDR4 Ripjaws V 2 x 16GB 3200 hz

Mb: AsRock AB350M Pro4

Ssd: Samsung 960 Evo 250gb

Psu: Corsair VS450

 

Things I've tried:

Updating drivers. 

Updating bios. 

Checking the motherboard for loose connections. 

 

 

The pc does not give an error message when it reboots. 

It just seems like it loses power and reboots. 

The reboots occur randomly, but once they've started they occur more frequently. 

The max cpu temp under stress is 55 degrees celcius. 

It does not matter what programs are running. However load does seem to make it occur more quickly. 

 

Im at a loss, I've tried everything i could think of. 

 

Could someone please help me?

 

Solution:

well, this has been quite the ride.

After returning both the motherboard and cpu to the vendor for a replacement, they maked the CPU as faulty and replaced it.

After this the problems persisted however.

Turned out the motherboard was faulty aswell.

All problems are now solved after replacing both the CPU and MB.

 

Thanks to everyone who replied.

Edited by Pieterv24
Solved
Link to post
Share on other sites

If you have a spare power supply I would try replacing it. I think the fact that you say that load seems to make it occur more quickly would lead me to believe that the power supply should be the first then swapped. 

Link to post
Share on other sites

Vs power supply is pretty poor quality. Do you have the opportunity to test another PSU?


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites

Does it give a BSOD before it reboots, or does it just reset randomly?

 

Edit: Just noticed you said that it doesn't give any errors. Like others above have mentioned, this definitely sounds like the power supply. Try a different power supply and try again!


CPU: AMD Ryzen 5 3600 | MOBO: MSI B450 Tomahawk GPU: AMD Radeon RX 580 | RAM: Teamforce Delta II 3000Mhz | PSU: EVGA SuperNOVA G2 550W | CASE: Fractal Design Meshify C MONITOR: MSI Optix G27C 144Hz FreeSync

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×