Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jaimo_87

Boot issue

Recommended Posts

Posted · Original PosterOP

Hi all,
Just a quick question to see if anyone has come across the same issue as me before.
My problem is that my pc won't boot when two sticks of RAM are installed. The RAM is not faulty. I've run memtest, and came back with no errors. I can take out one stick and PC boots fine. I can even swap the ram with the other slot (only have x2) and still boots. As soon as I install two, PC hangs either on windows 7 logo or doesn't even get that far.
I've tried reseating the RAM, even CMOSing motherboard to no avail. I don't get any beep codes or anything.

PC specs:
Asus A55BM-A/USB3 motherboard
X2 Kingston KVR16N11/4 GB sticks
Asus R7240 graphics
X4 870K CPU

Any help would be awesome.

Cheers

Link to post
Share on other sites
Posted · Original PosterOP

It worked with both previously.

I then upgraded the CPU to the above mentioned one, now it will only boot from one RAM.

The BIOS was updated before upgrading the CPU.

Link to post
Share on other sites

hmm. Try it with the old CPU again maybe to confirm it's an issue with only the new one. Possibly see if you can borrow a friend's RAM to see if it's an issue with that specific RAM kit.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×