Jump to content
To encourage social distancing, you must leave two blank lines at the start and end of every post, and before and after every quote. Failure to comply may result in non-essential parts of the forum closing. Click for more details. ×
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Benm2054

Need help, software problems... i think

Recommended Posts

Posted · Original PosterOP

Heyy, got a few questions I need some assistance with. number one I'm getting a new mother board in two hours its being delivered... just wondering im swapping it for an old one, I know it sounds stupid but do I uninstall old mobo drivers swap it for the new mobo and install drivers boom bada bing!. and the new question number two is yesterday I was experiencing some crashing like my computers sound crashing a loud buzz from the headset and then my pc restarts it self I did just put some new hardware in e.g. R9 290 and a Corsair RM 750w and also when I played cod 4 my display driver stopped responding and then the computer restarted again I have windows 8.1 and it wasn't activated, I activated it and it updated plus I reinstalled direct x on cod 4 and then "touch wood" its not happened since any ideas what it could have been just incase it happens in the future. just incase my system specs are..... AMD Phenom x6 1090t , 8gb patriot viper ram, Asus M4A88T-M, ASUS R9 290, CORSAIR RM 750W, SEGATE 1TB. Thanks :)

Link to post
Share on other sites

1. It will not try to use the same drivers on your new mobo

2. Sounds like a blue screen. Could be cooling , have you overclocked and what are your temps like?

Link to post
Share on other sites
Posted · Original PosterOP

I havn't overclocked a thing and my temps are cpu highest its gone is 35 c gpu is have is set so it doesn't reach 80 c and my mobo on hw monitor cause ive always wondered what this ment cause it looks bad... TMPIN0 MAX 29 TMPIN1 MAX 25 TMPIN2 MAX 128. CLOCKS: core clock 947 memory clock 1250 on idle it goes down too gpu clock : 300 MHz memory: 150mhz and my cpu is clocked at 800mhz - 3200 MHz

Link to post
Share on other sites

Backup your OS in case of a driver failure, but the new motherboard install should be fine. Those sound like some driver problems, probably fixed through some updates. It was probably caused by the new graphics card, just needs newer drivers. Your temps look fine. I think the TMPIN2 is just a monitor for another graphics card. Since there isn't a third place to monitor, it probably just gives a max reading.


Using Tapatalk

Link to post
Share on other sites
Posted · Original PosterOP

Cheers put my new mobo in need to install drivers but the temps have gone down dramatically espically tmpin02 it's now at 20 c instead of 128 c

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×