Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
VATO

Sound Card USB problem!

Recommended Posts

Posted · Original PosterOP

Hello!

I have a little problem: At work I have a PS4 Pro, a Z5500 from Logitech and a Creative Labs Sound Blaster external sound card! I plug those 3 jacks from my Z5500 into the sound card, then I plug the usb (mini USB - USB) cable from the sound card (mini USB) to the PS4 Pro (USB) header. Everything works, no problem!

Now, I moved the Z5500 further away from the PS4 Pro and is the only way I can leave them in that space. I bought an USB cable extension (2.0) 4.5 m long. I know that USB 2.0 maximum length (to use without problems) is 5 m. The sound card doesn't turn on with that extension. My guess is that beeing that long and the sound card itself gets power through that USB maybe that's the real problem, idk.

 

I really appreciate you're time! Give me a solution to his besides an USB repeater or idk.

 

Thanks alot.

 

And sorry for my english, I'm not a native speaker!


Intel Core i7-7700K  |  ASUS Z270 TUF MARK I  |  Corsair H115i |  Corsair Dominator Platinum 16 Gb  |  EVGA 1080 Ti FTW3  |  Samsung 850 EVO  |  Seagate Barracuda 1Tb

Link to post
Share on other sites
On 8/8/2018 at 6:42 AM, VATO said:

Hello!

I have a little problem: At work I have a PS4 Pro, a Z5500 from Logitech and a Creative Labs Sound Blaster external sound card! I plug those 3 jacks from my Z5500 into the sound card, then I plug the usb (mini USB - USB) cable from the sound card (mini USB) to the PS4 Pro (USB) header. Everything works, no problem!

Now, I moved the Z5500 further away from the PS4 Pro and is the only way I can leave them in that space. I bought an USB cable extension (2.0) 4.5 m long. I know that USB 2.0 maximum length (to use without problems) is 5 m. The sound card doesn't turn on with that extension. My guess is that beeing that long and the sound card itself gets power through that USB maybe that's the real problem, idk.

 

I really appreciate you're time! Give me a solution to his besides an USB repeater or idk.

 

Thanks alot.

 

And sorry for my english, I'm not a native speaker!

You could use an active extension to retain signal strength, and a powered powered USB hub to retain power:
https://www.amazon.com/Tripp-Lite-Hi-Speed-Extension-U026-016/dp/B0002D6QJO/ref=sr_1_sc_3?ie=UTF8&qid=1533849858&sr=8-3-spell&keywords=usb+active+repeater+exstension
https://www.amazon.com/Sabrent-Individual-Switches-included-HB-UMP3/dp/B00TPMEOYM/ref=sr_1_5?ie=UTF8&qid=1533850292&sr=8-5&keywords=usb+3.0+powered+hub

The cable alone may work, but you really want to make sure you're providing enough power to the card.


Main PC: Corsair 900D | Asus TUF X299 MARK 1 | 7900X @ 4.8GHz | GTX 1080 | GS Trident Z (4x8GB) 3000MHz | 600p 1TB, EX920 1TB | RME Fireface UCX

Capture PC: CR1080 | Asus X99-E | 6800K @ 3.6GHz | GTX 1080 | GS Trident Z (4x8GB) 3000MHz | 860 EVO 1TB | Magewell HDMI 4K+, Avermedia 4K | RME Fireface UC
Full Room Watercooling: EK X3 400 | 3xKoolance PMP-500 | 4xEK SE560 | 16x Phanteks PH-F140MP | 3xKoolance Pump Controller | 2xSilverStone PWM Fan Hub

Surface Book 2: 15" | 8650U @ 4.2GHz (Max) | GTX 1060 6GB | 16GB LPDDR3 1866MHz | Samsung MZFLW512HMJP-000MV 512GB

Full setup - PC Part Picker / Pics: https://pcpartpicker.com/b/ZrWD4D | https://imgur.com/gallery/ZinwYhttps://imgur.com/gallery/yLcZ3
 (Needs updating)

Link to post
Share on other sites

You need a USB Active Repeater, it resends the signal further down the line. 

--
Edit

You shouldn't need to worry about power, it's just 5v; The stretch of the cable can go beyond but data-loss can happen; converting the mid-point you could go miles (say with cat6 or another cable). A repeater shouldn't deteriorate too much but if we're talking 15- 30FT+ you may want to use a hub to keep the full 500mV signal.
 

Link to post
Share on other sites
Posted · Original PosterOP
10 hours ago, TheAgnda said:

You could use an active extension to retain signal strength, and a powered powered USB hub to retain power:
https://www.amazon.com/Tripp-Lite-Hi-Speed-Extension-U026-016/dp/B0002D6QJO/ref=sr_1_sc_3?ie=UTF8&qid=1533849858&sr=8-3-spell&keywords=usb+active+repeater+exstension
https://www.amazon.com/Sabrent-Individual-Switches-included-HB-UMP3/dp/B00TPMEOYM/ref=sr_1_5?ie=UTF8&qid=1533850292&sr=8-5&keywords=usb+3.0+powered+hub

The cable alone may work, but you really want to make sure you're providing enough power to the card.

Maybe the USB extension that I bought was bad. I mean I payed like $3 for it. Maybe I can buy Jack extensions for the 3 Audio jacks that comes out of the Z5500 console (Line in, Mic in and Headphones).

 

Thanks alot buddy.


Intel Core i7-7700K  |  ASUS Z270 TUF MARK I  |  Corsair H115i |  Corsair Dominator Platinum 16 Gb  |  EVGA 1080 Ti FTW3  |  Samsung 850 EVO  |  Seagate Barracuda 1Tb

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×