Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
LaboonTheWhale

Asus Crosshair VI used to run Trident Z CL14 3200Mhz ram w/ r7 1700. now with r7 2700x, it fails to boot and system resets settings

Recommended Posts

Posted · Original PosterOP

hey guys

 

So I have this Crosshair VI I used with my r7 1700 from a year ago. I switche dto an intel based system and sat in a corner for awhile. Few months later I found a great deal on a 2700x and bought it to set back up a ryzen system for potential editing station.

 

Well trying to use my Trident Z CL14 3200Mhz ram that I used with the 1700, I noticed that I couldnt OC it to 3200Mhz. Is it possible that its the CPU is deffective and doesn't let it boot to 3200Mhz?

 

It worked on my Ryzen 5 2400G Asrock ITX build and booted to 3200 MHz.

Link to post
Share on other sites

@LaboonTheWhaleHave u updated the bios to the latest version on the motherboard?


MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 NVME PCI-E 500GB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Logitech C920 Webcam, Blue Yeti Microphone, ESET Internet Security 2019 V12..

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2019, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2019.

 

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Asus AC-RT86 Cable Router Using a Virgin Media Hub 3.0.

 

Internet Speed.....

https://www.speedtest.net/result/8311508380

Link to post
Share on other sites
Posted · Original PosterOP
Just now, jimkirk363 said:

@LaboonTheWhaleHave u updated the bios to the latest version on the motherboard?

Yes. Boots fine at stock speeds and able to run everything normally.

 

Surprised at the cinebench score of the 2700x compared to my 8700k.

Link to post
Share on other sites

@LaboonTheWhale How are u overclocking it?  are u leaving the bios do it or doing it manually?


MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 NVME PCI-E 500GB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Logitech C920 Webcam, Blue Yeti Microphone, ESET Internet Security 2019 V12..

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2019, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2019.

 

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Asus AC-RT86 Cable Router Using a Virgin Media Hub 3.0.

 

Internet Speed.....

https://www.speedtest.net/result/8311508380

Link to post
Share on other sites
Posted · Original PosterOP
Just now, jimkirk363 said:

@LaboonTheWhale How are u overclocking it?  are u leaving the bios do it or doing it manually?

No OC has been done. Everything is stock except for me trying to load the profile for 3200Mhz for the Ram. Same way I did it with my 1700

Link to post
Share on other sites

@LaboonTheWhaleI would try manually overclocking it and see if it boots


MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 NVME PCI-E 500GB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Logitech C920 Webcam, Blue Yeti Microphone, ESET Internet Security 2019 V12..

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2019, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2019.

 

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Asus AC-RT86 Cable Router Using a Virgin Media Hub 3.0.

 

Internet Speed.....

https://www.speedtest.net/result/8311508380

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×