Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
reeceb

AT2020 Mic Issues

Recommended Posts

Posted · Original PosterOP

I've had my Audio Technica AT2020 for many months now with no problems at all, but just recently my microphone has gotten louder, whenever I talk in voice chats with my friends, they say that I'm too loud even though I was speaking normally, I then opened audacity and recorded the waveforms, it's almost as if a distortion filter was added naturally somehow because it's REALLY LOUD!

 

Here is a recording I took with the microphone about a foot away (12")

 

If there is anything that anyone can do, please let me know!

audio (unedited).ogg

Link to post
Share on other sites

Doesn't sound abnormally loud or distorted to me.


SIGN UP FOR THE LTT FOLDING MONTH 2019!
Current LTT F@H Rank: 37    Score: 267,650,069   Stats

My main rig:

OS: Arch Linux w/ XFCE DE (Kernel 5.2.5)

CPU: Ryzen 9 3900X w/PBO on 

Cooler: Noctua NH-D15

Mobo: Asus X470-F Gaming

RAM: 16GB G-Skill Ripjaws V @ 3000MHz (Yay, thank you ASUS for finally updating your BIOS)

GPU: EVGA GTX 1080 FTW2

PSU: EVGA G2 650W

SSDs: Samsung 850 evo 120 GB, Samsung 970 evo 500GB NVME, Samsung 860 evo 1TB

HDD: WD Caviar Blue 1 TB

Case: Fractal Design Define R5 Black Windowed

Other: White LED strip to illuminate the interior. Extra fractal intake fan for positive pressure.

 

unRAID server (Plex, Windows 10 VM, NAS, urBackup, game servers):

OS: unRAID 6.7.0

CPU: Ryzen R7 2700x @ Stock

Cooler: Noctua NH-U9S

Mobo: Asus Prime X470-Pro

RAM: 24GB Hyperx Fury Black @ 2900MHz 16-16-16-28

GPU: EVGA GTX 1060 6GB SC

PSU: EVGA G3 850W

SSD: Samsung 970 evo 250GB

HDDs: 4x HGST Dekstar NAS 4TB @ 7200RPM (3 data, 1 parity)

Case: Sillverstone GD08B

Other: Added 3x Noctua NF-F12 intake, 2x Noctua NF-A8 exhaust, Inatek 5 port USB 3.0 expansion card with usb 3.0 front panel header

Details: 8GB ram, GTX 1060, USB card passed through to windows 10 VM. VM's virtdisk is on the SSD. Rest of resources are for Plex, urBackup, Gitlab, Nextcloud, and game servers.
 

Inventory: CPU: Delidded :D i7 6700k @ 4.7GHz 1.46v 🔥 Motherboard: ASUS Z170-A

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, sazrocks said:

Doesn't sound abnormally loud or distorted to me.

 

It isn't usually that loud though, it used to be little more quiet.

Link to post
Share on other sites

Maybe you moved closer to it, or you move it closer to you, or changed the volume on something (I assume there's many dials along the path from diaphragm to discord), or you started talking louder without noticing?  I don't know of a way that a mic could break that would increase its volume so I can't imagine it's a defect.  Potentially there could be a flaw in your interface though.

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Ryan_Vickers said:

Maybe you moved closer to it, or you move it closer to you, or changed the volume on something (I assume there's many dials along the path from diaphragm to discord), or you started talking louder without noticing?  I don't know of a way that a mic could break that would increase its volume so I can't imagine it's a defect.  Potentially there could be a flaw in your interface though.

The mic seems to be picking up background noise a lot more than it used to. At first, you couldn't even hear background noise, now it's very noticeable even though I never moved it? I honestly don't know, but it definitely got louder somehow.

Link to post
Share on other sites

It sounds like you microphone's gain was increased somehow. If you didn't mess with your interface then try checking the Windows Sound Settings for the microphone and see if anything in there changed.

Link to post
Share on other sites

It could be windows or discord(if you use that)


Tag me if you need me :D

-------------------------------------------------------------------------------------

Desktop:                                       Laptop:        
CPU - i7-4790k                            CPU: I7 7700HQ
GPU - Inno3D 1080TI                  GPU: 1060
Mobo - Gigabyte Z97X-SLI          Memory: 16 GB
Memory - 32 GB DDR3                Storage: 1256GB
Storage - 11 TB

-------------------------------------------------------------------------------------
Phone: ONEPLUS 6 128GB

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×