Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
tehx

Realtelk Audio Driver amplify level keeps resetting

Recommended Posts

Posted · Original PosterOP

Hi. I am trying to change the amplify level from Performance to Powerful on the Realtek Audio Manager control panel. But everytime I change the setting it just goes back to Performance after a restart.

Is there any fix to this?

5615b0a32fe269746c3a2fd29d9a7f38.png.96f7575da7bcf1f9886114b72a6b4358.png

Things I have tried:

Reinstall Audio Drover

Try older version of audio driver 

 

Both haven't worked. 

 

I hope someone can help me with this I am using the Asus (ROG) version of the driver btw

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, CaptainSpeedster said:

Is there a save or ok button there? maybe click that ? My things automaticaly save.

there is no save or ok button

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×