Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
WhiteWulfe

Boot issues in Windows 10

Recommended Posts

Posted · Original PosterOP

Okay got an important ? for all of u. My windows 10 PC keeps trying to boot off of the drive that I do not have it installed on. Only way to make Windows 10 boot is i have to press f11 each and every time i turn the PC on and select my SSD that the OS is actually on. When I checked out the settings in my bios and tried setting the #1 boot priority to my SSD, it does not have the UEFI next to it, and instead has it next to the drive my OS is not on. I did set the SSD to boot priority one, but then PC told me I had to restart and that's the only option I have until I press f11 and manually change it once more to load in. It's really pissing me off and I can't figure out how to fix it. Please help.

Link to post
Share on other sites

What you also might want/be able to do is check if there are two very similar settings in your BIOS, for example I had a board that boot priority and boot devices or boot order (sorry don't quite know the correct name from the top of my head) where boot order allowed me to select the devices that it should allow to boot from and priority selected the devices with the highest priority out of the other list. What I'm trying to say is that (in my case) even you selected the boot priority correctly, but the device is not in the boot devices list it will pick the other device with lower priority that is in that list.

I hope this helps and doesn't confuse you even more!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×