Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lauen

Disabling second monitor limits refresh rate on main monitor

Well, this is gonna sound incredibly stupid but I just found a fix for this, sort of, and 100% by accident. When I turn off my 2nd monitor, in the Nvidia control panel, instead of defaulting to the PC Resolution group of resolutions, at 1920x1080, it instead goes to Ultra HD 1080p which stops at 120hz. 

 

7KsQZOJ.png

That is what it defaults to. However, scroll down in that list and it gives me the usual resolution and refresh rate. 

2Riu2Yv.png

 

I feel very stupid right now. But yet again, I do not understand why this would even be a thing. 

Recommended Posts

Posted · Original PosterOP

Not entirely certain if this is the correct place, but lately I've been noticing that if I hit Windows + P to disable output to my secondary monitor (ASUS PA238Q 60hz via DisplayPort)

Spoiler

(helps with focus for me sometimes + dark games are better this way cus no extra light for the eyes to adjust to) 

my primary monitor (144hz SAmsung C24FG73 via DisplayPort) will be limited to just 120hz. I get 144hz again if I turn the secondary monitor back on. 

 

I'm using a GTX970 with a mild overclock, but the issue was there before I overclocked. My other specs are on my profile if need be. Windows 10 64bit, fully updated. 


New favorite song, sit back and enjoy.

reviews: JBL J33i   M50s   SRH440   Soundmagic PL50           

my FX8320

Link to post
Share on other sites

Have you tried using nvidia control panel to up the refresh rate again?


Current LTT F@H Rank: 43    Score: 429,360,901    Stats

My main Rig (Hybrid Windows 10/Arch Linux):

OS: Arch Linux w/ XFCE DE (Kernel 5.3.13 VFIO) as host OS, windows 10 as guest

CPU: Ryzen 9 3900X w/PBO on (6c 12t for host, 6c 12t for guest)

Cooler: Noctua NH-D15

Mobo: Asus X470-F Gaming

RAM: 32GB G-Skill Ripjaws V @ 3200MHz (8GB for host, 24GB for guest)

GPU: Guest: EVGA GTX 1060 SC Host: 2x Radeon HD 8470

PSU: EVGA G2 650W

SSDs: Guest: Samsung 850 evo 120 GB, Samsung 860 evo 1TB Host: Samsung 970 evo 500GB NVME

HDD: Guest: WD Caviar Blue 1 TB

Case: Fractal Design Define R5 Black Windowed

Other: White LED strip to illuminate the interior. Extra fractal intake fan for positive pressure.

unRAID server (Plex, Windows 10 VM, NAS, urBackup, game servers):

OS: unRAID 6.7.0

CPU: Ryzen R7 2700x @ Stock

Cooler: Noctua NH-U9S

Mobo: Asus Prime X470-Pro

RAM: 16GB G-Skill Ripjaws V + 16GB Hyperx Fury Black @ stock

GPU: EVGA GTX 1080 FTW2

PSU: EVGA G3 850W

SSD: Samsung 970 evo 250GB

HDDs: 4x HGST Dekstar NAS 4TB @ 7200RPM (3 data, 1 parity)

Case: Sillverstone GD08B

Other: Added 3x Noctua NF-F12 intake, 2x Noctua NF-A8 exhaust, Inatek 5 port USB 3.0 expansion card with usb 3.0 front panel header

Details: 12GB ram, GTX 1080, USB card passed through to windows 10 VM. VM's virtdisk is on the SSD. Rest of resources are for Plex, urBackup, Gitlab, Nextcloud, and game servers.
 

Inventory: CPU: Delidded i7 6700k @ 4.7GHz 1.46v  Motherboard: ASUS Z170-A

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, sazrocks said:

Have you tried using nvidia control panel to up the refresh rate again?

Yes, but I can't go further than 120hz. Sure, the difference between 120 and 144 isn't a whole lot in my experience but I would like to get the full experience.


New favorite song, sit back and enjoy.

reviews: JBL J33i   M50s   SRH440   Soundmagic PL50           

my FX8320

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

Well, this is gonna sound incredibly stupid but I just found a fix for this, sort of, and 100% by accident. When I turn off my 2nd monitor, in the Nvidia control panel, instead of defaulting to the PC Resolution group of resolutions, at 1920x1080, it instead goes to Ultra HD 1080p which stops at 120hz. 

 

7KsQZOJ.png

That is what it defaults to. However, scroll down in that list and it gives me the usual resolution and refresh rate. 

2Riu2Yv.png

 

I feel very stupid right now. But yet again, I do not understand why this would even be a thing. 


New favorite song, sit back and enjoy.

reviews: JBL J33i   M50s   SRH440   Soundmagic PL50           

my FX8320

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×