Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
simo292a

I5 4690 low Cinebench score?

Okay, did a fresh reboot closed all background applications and scored 557.

 

I think some of the background applications were using a little too much cpu usage.

 

Thanks for your quick responses as always :)

Recommended Posts

Posted · Original PosterOP

Hello,

 

I was curious as to how my i5 4690 was holding up and ran the Cinebench benchmark, however it only scored 434 is that normal?

 

My cpu temp was hitting 80 at max.

Link to post
Share on other sites

Seems a tad low but not too much.

 

I would be checking background app/programs etc


CPU  Ryzen 5 1600x  MOBO  Prime X370-Pro  RAM  Hyper X RGB @3000MHz  GPU  Sapphire Nitro+ Vega 56  SSD  Crucial BX 240gb x 2  HDD  WD Blue 500gb x 2  PSU Fractal Edison M 750w  Cooling Corsair H110i GT Extreme 280mm aio in push/pull ,Aerocool P7 F12 rgb fan x3 + controller CASE Phanteks P350X 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Electronics Wizardy said:

what clock speed? is this a fresh install?

The clock speed stayed around 3700 Mhz, its not a fresh install.

 

Running Win10 with lates update.

Link to post
Share on other sites
Just now, simo292a said:

The clock speed stayed around 3700 Mhz, its not a fresh install.

 

Running Win10 with lates update.

stayed at 3700mhz across the whole cinebench test? or did it thermal throttle?

also maybe there's stuff in the background that is messing up the score, you CPU usage should be 0% or 1% when you start the benchmark.

Link to post
Share on other sites
5 minutes ago, syn2112 said:

Cinebench R15, MultiThread

i5-4690 should be scoring around 597.

If you look a little deeper most real world user results are sub 500.


CPU  Ryzen 5 1600x  MOBO  Prime X370-Pro  RAM  Hyper X RGB @3000MHz  GPU  Sapphire Nitro+ Vega 56  SSD  Crucial BX 240gb x 2  HDD  WD Blue 500gb x 2  PSU Fractal Edison M 750w  Cooling Corsair H110i GT Extreme 280mm aio in push/pull ,Aerocool P7 F12 rgb fan x3 + controller CASE Phanteks P350X 

Link to post
Share on other sites

From Cinebenchs database,

 

ltt 1.JPG


CPU  Ryzen 5 1600x  MOBO  Prime X370-Pro  RAM  Hyper X RGB @3000MHz  GPU  Sapphire Nitro+ Vega 56  SSD  Crucial BX 240gb x 2  HDD  WD Blue 500gb x 2  PSU Fractal Edison M 750w  Cooling Corsair H110i GT Extreme 280mm aio in push/pull ,Aerocool P7 F12 rgb fan x3 + controller CASE Phanteks P350X 

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

Okay, did a fresh reboot closed all background applications and scored 557.

 

I think some of the background applications were using a little too much cpu usage.

 

Thanks for your quick responses as always :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×