Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Didarul Hossain Rafi

Yellow-ish Display ?

Recommended Posts

Posted · Original PosterOP

I'm using Samsung SyncMaster SA100 for 4-5 years now and recently I'm having issue with my display. It becomes yellow. I disconnected my vga cable and again connected it after cleaning but didn't work though!!! ? 

 

Currently Using AMD 6670 gpu (vga port) 

What can be done to resolve this issue.. 

Thank you. 

 

Link to post
Share on other sites

Is your display on nightlight mode?

 

Have you tried updating your display adaptor drivers?

 

Also, try following the steps in this article I found: http://www.microcenter.com/tech_center/article/6781/how_to_fix_a_monitor_with_a_yellow_tint


CPU: Intel® Core i7-950 @ 2.03 GHz 0.96V Motherboard: Gigabyte GA-X58A-UD3R (BCLK: 135) CPU Cooler: NZXT HAVIK 140 & Noctua NA-SRC10 RAM: Corsair Dominator DDR3-1600 7-7-7-19 (1x2GB), Crucial DDR3-1600 7-7-7-19 (2x4GB), Crucial Ballistix Sport DDR3-1600 7-7-7-19 (1x4GB) GPU: ASUS GeForce® GTX 770 DirectCU II 2GB (Core Clock: 1050 MHz, Memory Clock: 3505 MHz) SSD: Samsung 860 EVO 2.5" 1TB (Windows 10 Enterprise x64) HDD: WD Green 3.5" 1TB (7.2K RPM), WD Blue 3.5" 1TB (7.2K RPM) PSU: Corsair AX860i & CableMod ModFlex Cables (White) Case: Fractal Design Meshify C TG (White) Fans: Intake: 1x Dynamic X2 GP-12, Exhaust: 1x Dynamic X2 GP-12 Monitors: LG 24GL600F 23.6" 1080p 144Hz 300 nit TN FreeSync, Samsung S24D390 23.4" 1080p 60Hz 250 nit PLS Keyboard: Logitech G710+ (Cherry MX Browns) Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK (Medium) Audio: Bose SoundSport In-Ear Headphones (Charcoal)

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Rasbir Singh said:

Is your display on nightlight mode?

 

Have you tried updating your display adaptor drivers?

I've not found any adaptor driver for this particular monitor on web besides I've lost the disc and not it night mood ! 

Link to post
Share on other sites
Just now, Didarul Hossain Rafi said:

I've not found any adaptor driver for this particular monitor on web besides I've lost the disc and not it night mood ! 

By display adaptor, I meant the graphics card. Update your graphics card drivers!


CPU: Intel® Core i7-950 @ 2.03 GHz 0.96V Motherboard: Gigabyte GA-X58A-UD3R (BCLK: 135) CPU Cooler: NZXT HAVIK 140 & Noctua NA-SRC10 RAM: Corsair Dominator DDR3-1600 7-7-7-19 (1x2GB), Crucial DDR3-1600 7-7-7-19 (2x4GB), Crucial Ballistix Sport DDR3-1600 7-7-7-19 (1x4GB) GPU: ASUS GeForce® GTX 770 DirectCU II 2GB (Core Clock: 1050 MHz, Memory Clock: 3505 MHz) SSD: Samsung 860 EVO 2.5" 1TB (Windows 10 Enterprise x64) HDD: WD Green 3.5" 1TB (7.2K RPM), WD Blue 3.5" 1TB (7.2K RPM) PSU: Corsair AX860i & CableMod ModFlex Cables (White) Case: Fractal Design Meshify C TG (White) Fans: Intake: 1x Dynamic X2 GP-12, Exhaust: 1x Dynamic X2 GP-12 Monitors: LG 24GL600F 23.6" 1080p 144Hz 300 nit TN FreeSync, Samsung S24D390 23.4" 1080p 60Hz 250 nit PLS Keyboard: Logitech G710+ (Cherry MX Browns) Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK (Medium) Audio: Bose SoundSport In-Ear Headphones (Charcoal)

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Rasbir Singh said:

By display adaptor, I meant the graphics card. Update your graphics card drivers!

It's updated ! The thing is sometimes my display become normal, rarely ! 

 

Link to post
Share on other sites
1 minute ago, Didarul Hossain Rafi said:

It's updated ! The thing is sometimes my display become normal, rarely ! 

 

Also, try following the steps in this article I found: http://www.microcenter.com/tech_center/article/6781/how_to_fix_a_monitor_with_a_yellow_tint


CPU: Intel® Core i7-950 @ 2.03 GHz 0.96V Motherboard: Gigabyte GA-X58A-UD3R (BCLK: 135) CPU Cooler: NZXT HAVIK 140 & Noctua NA-SRC10 RAM: Corsair Dominator DDR3-1600 7-7-7-19 (1x2GB), Crucial DDR3-1600 7-7-7-19 (2x4GB), Crucial Ballistix Sport DDR3-1600 7-7-7-19 (1x4GB) GPU: ASUS GeForce® GTX 770 DirectCU II 2GB (Core Clock: 1050 MHz, Memory Clock: 3505 MHz) SSD: Samsung 860 EVO 2.5" 1TB (Windows 10 Enterprise x64) HDD: WD Green 3.5" 1TB (7.2K RPM), WD Blue 3.5" 1TB (7.2K RPM) PSU: Corsair AX860i & CableMod ModFlex Cables (White) Case: Fractal Design Meshify C TG (White) Fans: Intake: 1x Dynamic X2 GP-12, Exhaust: 1x Dynamic X2 GP-12 Monitors: LG 24GL600F 23.6" 1080p 144Hz 300 nit TN FreeSync, Samsung S24D390 23.4" 1080p 60Hz 250 nit PLS Keyboard: Logitech G710+ (Cherry MX Browns) Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK (Medium) Audio: Bose SoundSport In-Ear Headphones (Charcoal)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×