Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
sakoki

driver issues

Recommended Posts

Posted · Original PosterOP

Hello,

 

I've run into some trouble trying to reinstall windows today. I installed a clean Windows 7 version because the one I was using was several years old and it seemed like the best way to deal with all the clutter. Note that the system worked without any issues previously.

The OS installs without any problems and the MoBo drivers seem to be working too, but I simply cannot get the GPU drivers to work. I've tried downloads from ASUS, which showed no effect. When I installed directly from AMD, my system asked to restart, but once it got to the log-in screen, the monitor turned off, claiming to receive no signal (note that it did display the "starting windows" animation). I've tried this several times now, using both the automated installer and manually choosing both the most recent drivers and the previous version - the result is always the same. I would be really grateful if someone could help me out with this. Thanks in advance!

 

Specs:

GPU: ASUS DirectCU II OC R9 290x

MoBo: ASUS M5 A97 R2.0

CPU: AMD FX-8350

 

P. S. I have been having some green or red lines flash across the screen every now and then, often enough to be really noticeable but not big enough to be a hindrance. I'm pretty sure this is caused by a fault in the DVI-D cable, and the problem persists after the reinstall, but I thought I'd mention it anyway, just to be sure.

Link to post
Share on other sites

If you're getting visual corruption it may not be just the cable. 

 

Some basic things though: Have you properly connected the power connectors to the GPU? Have you tried any other gpu's, or have you tried this gpu in other systems?

Link to post
Share on other sites
Posted · Original PosterOP

Yes, the cables are connected properly and the LEDs indicate sufficient power supply. I don't have any spare hardware to experiment with, but I did have the GPU (along with most other hardware) tested a month or two ago and nothing was found (though I cannot attest to the expertise of the company checking my PC).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×