Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
izozo112sa

Weird motherboaed issue?!

Recommended Posts

Posted · Original PosterOP

So i have this hp pro 3500 mt, i want to use 2 pci lanes one for the gpu and the other for a usb 3.0 card, but i only have 2 and the 1x is blocked by the gpu, i googled my motherboard and found out that it has 4 pci lanes, but mine has only 2,....what? This is a pic of my mobo and one on the internetIMG_5207.thumb.JPG.3303023c8196b89b630127bf5ae71707.JPG

IMG_5217.PNG

Link to post
Share on other sites
Posted · Original PosterOP
Just now, TheGlenlivet said:

https://www.amazon.com/Ugtell-Riser-Ribbon-Extender-Extension/dp/B079FVNP6T/ref=sr_1_fkmr0_3?ie=UTF8&qid=1523903014&sr=8-3-fkmr0&keywords=1x+90+degree+pcie+riser

Think you could slide on of these under the GPU and mount the USB card in the next slot down on the case?

i saw that and a lot of people said that it might not fit and it will break or the soldering joint will break, but i am just curious, why do i have 2 less 1x slots ?

Link to post
Share on other sites
1 minute ago, izozo112sa said:

i saw that and a lot of people said that it might not fit and it will break or the soldering joint will break, but i am just curious, why do i have 2 less 1x slots ?

Good question.  You can see on teh board where tehy should be, but the connector was never soldered on.

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, TheGlenlivet said:

Good question.  You can see on teh board where tehy should be, but the connector was never soldered on.

thats what i was thinking, wonder why the f they did that

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×