Jump to content
jonobang

black screen issue

Recommended Posts

Posted · Original PosterOP

So basically after a certain amount of time my monitor black screens and occasionally loops audio, but most of the time it just black screens and i still hear everything as normal. I updated drivers and reseated the card but to no avail. cleaned out my case as well for good measure and upped airflow in case it was a temp issue but temps are reading fine. whenever i restart the computer it acts fine again until it happens again, where i have to restart the computer to get a display again. any ideas? i'm kinda stumped.


PC Specs-

GPU- Sapphire R9 390 Nitro | CPU- Intel Core i7-2600 3.4 GHz | RAM- 12 Gigs of DDR3 Ram | PSU- 850 W Gold rated EVGA Power Supply | Motherboard- Asrock Z77 Extreme4 | OS- Windows 10 Home

Link to post
Share on other sites
Posted · Original PosterOP

so you are saying i should reset the bios?

 


PC Specs-

GPU- Sapphire R9 390 Nitro | CPU- Intel Core i7-2600 3.4 GHz | RAM- 12 Gigs of DDR3 Ram | PSU- 850 W Gold rated EVGA Power Supply | Motherboard- Asrock Z77 Extreme4 | OS- Windows 10 Home

Link to post
Share on other sites
Posted · Original PosterOP

bump, still having this issue on occasion and now it freezes entirely, sound with glitch out super hard and i have to hold down the power button and reboot.


PC Specs-

GPU- Sapphire R9 390 Nitro | CPU- Intel Core i7-2600 3.4 GHz | RAM- 12 Gigs of DDR3 Ram | PSU- 850 W Gold rated EVGA Power Supply | Motherboard- Asrock Z77 Extreme4 | OS- Windows 10 Home

Link to post
Share on other sites
Posted · Original PosterOP

i have run out of all options now, ive tried everything, system maintenance, ran a ram diagnostic (no reported issues), did another thorough cleaning, checked all temps under load (no issues), ran a check disk diagnostic (no issues), problem still remains...i am at a complete loss.


PC Specs-

GPU- Sapphire R9 390 Nitro | CPU- Intel Core i7-2600 3.4 GHz | RAM- 12 Gigs of DDR3 Ram | PSU- 850 W Gold rated EVGA Power Supply | Motherboard- Asrock Z77 Extreme4 | OS- Windows 10 Home

Link to post
Share on other sites
Posted · Original PosterOP

so i got my first hint as to what this is, can a graphics card cause a whole computer to crash? the screen went multicolored this time at the bottom half and then did its usual thing.


PC Specs-

GPU- Sapphire R9 390 Nitro | CPU- Intel Core i7-2600 3.4 GHz | RAM- 12 Gigs of DDR3 Ram | PSU- 850 W Gold rated EVGA Power Supply | Motherboard- Asrock Z77 Extreme4 | OS- Windows 10 Home

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×