Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

7 minutes ago, Stormseeker9 said:

Hi guys,

 

I am having troubles with it seems uploading completed WU's..

In the spoiler a copy from the log - I removed the overclock on my GPU as I heard the new  x22 units can be quite tough on GPU's.

 

Out of ideas if this error is caused on my side or the collection side.

Note: This has happened several times in the last 2 days, IF i get a WU assigned. 

 

Appreciate any help 

 

 

  Reveal hidden contents

12:43:29:WU01:FS02:0x22:Completed 960000 out of 1000000 steps (96%)
12:44:38:WU01:FS02:0x22:Completed 970000 out of 1000000 steps (97%)
12:45:48:WU01:FS02:0x22:Completed 980000 out of 1000000 steps (98%)
12:46:57:WU01:FS02:0x22:Completed 990000 out of 1000000 steps (99%)
12:46:58:WU00:FS02:Connecting to 65.254.110.245:8080
12:46:58:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:46:58:WU00:FS02:Connecting to 18.218.241.186:80
12:46:59:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:46:59:ERROR:WU00:FS02:Exception: Could not get an assignment
12:46:59:WU00:FS02:Connecting to 65.254.110.245:8080
12:47:00:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:47:00:WU00:FS02:Connecting to 18.218.241.186:80
12:47:00:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:47:00:ERROR:WU00:FS02:Exception: Could not get an assignment
12:47:59:WU00:FS02:Connecting to 65.254.110.245:8080
12:48:00:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:48:00:WU00:FS02:Connecting to 18.218.241.186:80
12:48:00:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:48:00:ERROR:WU00:FS02:Exception: Could not get an assignment
12:48:09:WU01:FS02:0x22:Completed 1000000 out of 1000000 steps (100%)
12:48:15:WU01:FS02:0x22:Saving result file ..\logfile_01.txt
12:48:15:WU01:FS02:0x22:Saving result file checkpointState.xml
12:48:15:WU01:FS02:0x22:Saving result file checkpt.crc
12:48:15:WU01:FS02:0x22:Saving result file positions.xtc
12:48:15:WU01:FS02:0x22:Saving result file science.log
12:48:15:WU01:FS02:0x22:Folding@home Core Shutdown: FINISHED_UNIT
12:48:16:WU01:FS02:FahCore returned: FINISHED_UNIT (100 = 0x64)
12:48:16:WU01:FS02:Sending unit results: id:01 state:SEND error:NO_ERROR project:11759 run:0 clone:14883 gen:4 core:0x22 unit:0x0000000680fccb0a5e6f0936c3db1d80
12:48:16:WU01:FS02:Uploading 49.92MiB to 128.252.203.10
12:48:16:WU01:FS02:Connecting to 128.252.203.10:8080
12:49:36:WU00:FS02:Connecting to 65.254.110.245:8080
12:49:37:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:49:37:WU00:FS02:Connecting to 18.218.241.186:80
12:49:37:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:49:37:ERROR:WU00:FS02:Exception: Could not get an assignment
12:49:55:WU01:FS02:Upload 0.25%
12:49:55:WARNING:WU01:FS02:Exception: Failed to send results to work server: Transfer failed
12:49:55:WU01:FS02:Trying to send results to collection server
12:49:55:WU01:FS02:Uploading 49.92MiB to 155.247.166.219
12:49:55:WU01:FS02:Connecting to 155.247.166.219:8080
12:50:01:WU01:FS02:Upload 5.76%
12:50:07:WU01:FS02:Upload 12.77%
12:50:13:WU01:FS02:Upload 19.66%
12:50:19:WU01:FS02:Upload 26.54%
12:50:25:WU01:FS02:Upload 33.55%
12:50:31:WU01:FS02:Upload 40.69%
12:50:37:WU01:FS02:Upload 47.45%
12:50:43:WU01:FS02:Upload 54.59%
12:50:49:WU01:FS02:Upload 61.72%
12:50:55:WU01:FS02:Upload 68.86%
12:51:01:WU01:FS02:Upload 75.87%
12:51:07:WU01:FS02:Upload 82.88%
12:51:13:WU01:FS02:Upload 89.89%
12:51:19:WU01:FS02:Upload 96.65%
12:51:22:WU01:FS02:Upload complete
12:51:22:WU01:FS02:Server responded WORK_QUIT (404)
12:51:22:WARNING:WU01:FS02:Server did not like results, dumping
12:51:22:WU01:FS02:Cleaning up
12:52:14:WU00:FS02:Connecting to 65.254.110.245:8080
12:52:14:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:52:14:WU00:FS02:Connecting to 18.218.241.186:80
12:52:15:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:52:15:ERROR:WU00:FS02:Exception: Could not get an assignment
12:56:28:WU00:FS02:Connecting to 65.254.110.245:8080
12:56:28:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:56:28:WU00:FS02:Connecting to 18.218.241.186:80
12:56:29:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:56:29:ERROR:WU00:FS02:Exception: Could not get an assignment
13:03:19:WU00:FS02:Connecting to 65.254.110.245:8080
13:03:20:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
13:03:20:WU00:FS02:Connecting to 18.218.241.186:80
13:03:20:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
13:03:20:ERROR:WU00:FS02:Exception: Could not get an assignment
13:14:25:WU00:FS02:Connecting to 65.254.110.245:8080
13:14:25:WU00:FS02:Assigned to work server 40.114.52.201
13:14:25:WU00:FS02:Requesting new work unit for slot 02: READY gpu:0:TU106 [GeForce RTX 2070] M 6497 from 40.114.52.201
13:14:25:WU00:FS02:Connecting to 40.114.52.201:8080
13:14:46:WARNING:WU00:FS02:WorkServer connection failed on port 8080 trying 80
13:14:46:WU00:FS02:Connecting to 40.114.52.201:80
13:15:08:ERROR:WU00:FS02:Exception: Failed to connect to 40.114.52.201:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:32:22:WU00:FS02:Connecting to 65.254.110.245:8080
13:32:22:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration

 

This is a known issue on their side. They have limited bandwidth and too much WU's to handle.

Link to post
Share on other sites
10 minutes ago, Stormseeker9 said:

-snip-

  Reveal hidden contents

12:43:29:WU01:FS02:0x22:Completed 960000 out of 1000000 steps (96%)
12:44:38:WU01:FS02:0x22:Completed 970000 out of 1000000 steps (97%)
12:45:48:WU01:FS02:0x22:Completed 980000 out of 1000000 steps (98%)
12:46:57:WU01:FS02:0x22:Completed 990000 out of 1000000 steps (99%)
12:46:58:WU00:FS02:Connecting to 65.254.110.245:8080
12:46:58:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:46:58:WU00:FS02:Connecting to 18.218.241.186:80
12:46:59:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:46:59:ERROR:WU00:FS02:Exception: Could not get an assignment
12:46:59:WU00:FS02:Connecting to 65.254.110.245:8080
12:47:00:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:47:00:WU00:FS02:Connecting to 18.218.241.186:80
12:47:00:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:47:00:ERROR:WU00:FS02:Exception: Could not get an assignment
12:47:59:WU00:FS02:Connecting to 65.254.110.245:8080
12:48:00:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:48:00:WU00:FS02:Connecting to 18.218.241.186:80
12:48:00:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:48:00:ERROR:WU00:FS02:Exception: Could not get an assignment
12:48:09:WU01:FS02:0x22:Completed 1000000 out of 1000000 steps (100%)
12:48:15:WU01:FS02:0x22:Saving result file ..\logfile_01.txt
12:48:15:WU01:FS02:0x22:Saving result file checkpointState.xml
12:48:15:WU01:FS02:0x22:Saving result file checkpt.crc
12:48:15:WU01:FS02:0x22:Saving result file positions.xtc
12:48:15:WU01:FS02:0x22:Saving result file science.log
12:48:15:WU01:FS02:0x22:Folding@home Core Shutdown: FINISHED_UNIT
12:48:16:WU01:FS02:FahCore returned: FINISHED_UNIT (100 = 0x64)
12:48:16:WU01:FS02:Sending unit results: id:01 state:SEND error:NO_ERROR project:11759 run:0 clone:14883 gen:4 core:0x22 unit:0x0000000680fccb0a5e6f0936c3db1d80
12:48:16:WU01:FS02:Uploading 49.92MiB to 128.252.203.10
12:48:16:WU01:FS02:Connecting to 128.252.203.10:8080
12:49:36:WU00:FS02:Connecting to 65.254.110.245:8080
12:49:37:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:49:37:WU00:FS02:Connecting to 18.218.241.186:80
12:49:37:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:49:37:ERROR:WU00:FS02:Exception: Could not get an assignment
12:49:55:WU01:FS02:Upload 0.25%
12:49:55:WARNING:WU01:FS02:Exception: Failed to send results to work server: Transfer failed
12:49:55:WU01:FS02:Trying to send results to collection server
12:49:55:WU01:FS02:Uploading 49.92MiB to 155.247.166.219
12:49:55:WU01:FS02:Connecting to 155.247.166.219:8080
12:50:01:WU01:FS02:Upload 5.76%
12:50:07:WU01:FS02:Upload 12.77%
12:50:13:WU01:FS02:Upload 19.66%
12:50:19:WU01:FS02:Upload 26.54%
12:50:25:WU01:FS02:Upload 33.55%
12:50:31:WU01:FS02:Upload 40.69%
12:50:37:WU01:FS02:Upload 47.45%
12:50:43:WU01:FS02:Upload 54.59%
12:50:49:WU01:FS02:Upload 61.72%
12:50:55:WU01:FS02:Upload 68.86%
12:51:01:WU01:FS02:Upload 75.87%
12:51:07:WU01:FS02:Upload 82.88%
12:51:13:WU01:FS02:Upload 89.89%
12:51:19:WU01:FS02:Upload 96.65%
12:51:22:WU01:FS02:Upload complete
12:51:22:WU01:FS02:Server responded WORK_QUIT (404)
12:51:22:WARNING:WU01:FS02:Server did not like results, dumping
12:51:22:WU01:FS02:Cleaning up
12:52:14:WU00:FS02:Connecting to 65.254.110.245:8080
12:52:14:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:52:14:WU00:FS02:Connecting to 18.218.241.186:80
12:52:15:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:52:15:ERROR:WU00:FS02:Exception: Could not get an assignment
12:56:28:WU00:FS02:Connecting to 65.254.110.245:8080
12:56:28:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
12:56:28:WU00:FS02:Connecting to 18.218.241.186:80
12:56:29:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
12:56:29:ERROR:WU00:FS02:Exception: Could not get an assignment
13:03:19:WU00:FS02:Connecting to 65.254.110.245:8080
13:03:20:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
13:03:20:WU00:FS02:Connecting to 18.218.241.186:80
13:03:20:WARNING:WU00:FS02:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
13:03:20:ERROR:WU00:FS02:Exception: Could not get an assignment
13:14:25:WU00:FS02:Connecting to 65.254.110.245:8080
13:14:25:WU00:FS02:Assigned to work server 40.114.52.201
13:14:25:WU00:FS02:Requesting new work unit for slot 02: READY gpu:0:TU106 [GeForce RTX 2070] M 6497 from 40.114.52.201
13:14:25:WU00:FS02:Connecting to 40.114.52.201:8080
13:14:46:WARNING:WU00:FS02:WorkServer connection failed on port 8080 trying 80
13:14:46:WU00:FS02:Connecting to 40.114.52.201:80
13:15:08:ERROR:WU00:FS02:Exception: Failed to connect to 40.114.52.201:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:32:22:WU00:FS02:Connecting to 65.254.110.245:8080
13:32:22:WARNING:WU00:FS02:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration

 

You do not have trouble, it's just a WU server did not like, happens from time to time. Just ignore it and keep folding. 


Favebook's F@H Stats

Favebook's BOINC Stats

 

CPU i7-8700k (5.0GHz)  Motherboard Aorus Z370 Gaming 7  RAM Vengeance® RGB Pro 16GB DDR4 3200MHz  GPU  Aorus 1080 Ti

Case Carbide Series SPEC-OMEGA  Storage  Samsung Evo 970 1TB & WD Red Pro 10TB

PSU Corsair HX850i  Cooling Custom EKWB loop

 

Display Acer Predator x34 120Hz

Link to post
Share on other sites

Hardware question... I've always used cpu air coolers. How do decent quality AIO cpu coolers handle 24/7 running on folding machines (constant pump running)? 

 

Do they last okay? I see the corsair ones have a five year warranty.

Link to post
Share on other sites
59 minutes ago, mattheginger said:

Hardware question... I've always used cpu air coolers. How do decent quality AIO cpu coolers handle 24/7 running on folding machines (constant pump running)? 

 

Do they last okay? I see the corsair ones have a five year warranty.

Fine. Just chck your temps to be sure what temp its running at.

 


 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX 16GB 3200MhZ | Samsung 970 evo M.2nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to post
Share on other sites

how do i get it to where i can manage other folding clients im running from my main PC? i know there is a way i just can't remember what it is


Bethesda PC:   R7 3700X  -  Crosshair VIII hero  -  Corsair Dominator Platinum RGB 16GB@3.6GHz -  Gigabyte 1660s OC -  Samsung 860 Evo 256GB  -  WD Blue 2TB SSD -  Lian Li PC-011D  -  H100i RGB Platinum SE  -  Rm650x

CrumpleBox V3:  Xeon X5680  -  Asus X58 Sabertooth  -  DDr3 16GB@1.33Ghz  -  PNY OC GTX 1060 3GB - Asus Strix 1070Ti -  TT smart RGB 700W  -  

Fractal Design Define C  -  120GB Samsung 850 Pro   -  LTT Edition Chromax NH-D15 ?

 

CrumpleBox.2: I5-6400  -  MSI B150m Mortar  -  4GB Patriot Viper DDR4 2133  -  2x Sapphire Nitro R9 Fury  -  Adata 128GB SSD  -  BeQuiet Pure Base 500DX  -  Arctic Freezer 34  -  Cooler Master silent pro gold 1000W

 

Perhiperals:  Gateway 900p60 monitor  -  Dell 1024x768@75  -  Logi. G403 Carbon  -  Logi. G502  -  SteSer. Arctis 5  -  SteSer. Rival 110 - Corsair Strafe RGB MK.2

 

 

Link to post
Share on other sites

Just hit 7 million for the team! Whew, that took waaaay longer than it should have. 😅

 

And I recently discovered the "next-unit-percentage" flag, which tells the client what percentage of progress(between 90-100%) the current WU has to reach to attempt downloading the next one. [Link - https://www.overclock.net/forum/55-overclock-net-folding-home-team/979691-info-v7-list-uses-advanced-options.html]

 

Think it's going to come in handy for this folding event. 😎

 


Desktop build : Ryzen 5 3600 w/ stock Wraith Stealth cooler | Gigabyte B450M-DS3H | 16GB DDR4-2400 Crucial | 3GB Zotac GTX 1060 Mini (O/C)

                        

Laptop : Lenovo Yoga 3 14 - Core i7-5500U | 8GB DDR3 RAM | 256GB SSD | 2GB Geforce GT 940M

Link to post
Share on other sites
1 minute ago, Nine Tailed Fox said:

Maybe this milestone would motivate them to actually fix the protein viewer

You can get a working one from github somewhere... I know a few users have got it working over on the event thread 


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
Just now, GOTSpectrum said:

You can get a working one from github somewhere... I know a few users have got it working over on the event thread 

But that would mean having to use an older less secure version right? not worth it

Link to post
Share on other sites
Just now, Nine Tailed Fox said:

But that would mean having to use an older less secure version right? not worth it

theres no security issues with the viewer afaik


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
Just now, Nine Tailed Fox said:

Oh didn't know the viewer was separate from the program

Yeah, it just kinda reads the core data to the best of my knowledge, doesnt have the ability to change client data such as username or team number 


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
45 minutes ago, RollinLower said:

i'm averaging about 1 WU every 8 hours now across my systems.

any word when the LTT WU server will be up? i have about 6M PPD worth of hardware running but i'm only getting 1M! :(

It is up but I think they are still testing as the server doesn't have any available WU:s atm.

 

https://apps.foldingathome.org/serverstats

Link to post
Share on other sites

0 work units available world problems solved?


 

  • CPU i7 4790k 4589.16MHz, Motherboard Asus Z97 Deluxe USB 3.1, RAM Corsair dominator platinum 16 gb 3977.3 MHz, GPU Gigabyte gtx 980ti, Case Corsair 750d, Storage Samsung 850 pro 512gb, WD black 2tb, PSU Corsair HX1000i, Cooling Corsair H110i, Keyboard Corsair k95 RGB, Mouse Logitech G502 RGB, Sound Bose surround system, Operating system Windows 10
Link to post
Share on other sites

PPD estimate is 3.3M when all cards fold. Yesterday I earned 1.1M points. I'll honestly be happy with wherever I land in the folding event, as I know I have less control over my total PPD than I usually do. 


Official LTT Folding Event Starts Oct 12th-Nov 22nd! Donate to Science, Enter to Win Prizes!

Sign Up Folding Thread FAQ Install Guide

"Put as much effort into your question as you'd expect someone to give in an answer"- @Princess Luna

Make sure to Quote posts or tag the person with @[username] so they know you responded to them!

Purple Build Post ---  Blue Build Post --- Blue Build Post 2018

RGB Build Post 2019 --- Rainbow 🦆 2020 --- Project ITNOS --- P600S VS Define R6/S2

CPU i7-4790k    Motherboard Gigabyte Z97N-WIFI    RAM G.Skill Sniper DDR3 1866mhz    GPU EVGA GTX1080Ti FTW3    Case Corsair 380T   

Storage Samsung EVO 250GB, Samsung EVO 1TB, WD Black 3TB, WD Black 5TB    PSU Corsair CX550M    Cooling Cryorig H7 with NF-A12x25

Link to post
Share on other sites

i don't know who needs to read this, but here is some hot info for you boys.

i set the next-unit-percentage flag to 90, and i've been getting back to back WU's on my 2080. 6 in a row now!

i'll set this on the 2080Ti aswell and see if it improves!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×