Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
FakezZ

I Just Overclocked a 60hz laptop monitor to 120hz!!!!!!!!!!

Recommended Posts

Ah ok. Sorry, it's just that many think they are actual LED's.

Well that's a shame, try and see with the test I provided if you notice any frame skip... but you may want to use a less full screen method, as I don't want you to get seizures, or discover that you have a problem, and well no one is physically at your place to help.

Like this one: http://www.testufo.com/#test=frameskipping

See if you have any squares that don't get colored or not as much as other.

Like it will look something like this:

WK54h.jpg

Or instead of black, be dark gray.

Link to post
Share on other sites
Posted · Original PosterOP

Ah ok. Sorry, it's just that many think they are actual LED's.

Well that's a shame, try and see with the test I provided if you notice any frame skip... but you may want to use a less full screen method, as I don't want you to get seizures, or discover that you have a problem, and well no one is physically at your place to help.

Like this one: http://www.testufo.com/#test=frameskipping

See if you have any squares that don't get colored or not as much as other.

Like it will look something like this:

WK54h.jpg

Or instead of black, be dark gray.

Okay I did the test and it seems like the screen passes. HOWEVER, when I am at the logging screen in windows 8.1, there are many artifacts and lines on the bottom part of the screen, but everything is just fine once I sign in :/


Okay lets sit down for a minute so that I can explain to you why you're wrong.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×