Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Billy_Mays

Vcore two high?

Recommended Posts

Posted · Original PosterOP

I’m getting two different numbers from two different stat things, it’s hwmonitor and speedfan 4.52, on HWMonitor I’m getting 1.216 and on Speedfan I’m getting Vcore2: 1.52. Would this be a problem why my i7 is over heating on a cooler that’s very comparable to the stock cooler, my specs are i7 920, Gigabyte GA-EX58-UD5, EVGA 450BV.


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites

What does CPUz say?


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites
Posted · Original PosterOP

image.jpg

image.jpg

 

18 minutes ago, thelordofwarr said:

What does CPUz say?

I don’t have it installed yet


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites

Also what other vcore values do you get, can you maybe provide screenshots?

 

1 minute ago, Billy_Mays said:

I don’t have it installed yet

ok, but ty for the screenshot


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites

Can you try HWiNFO64 and see what that says? You might see 3-5 different vcore voltages so look at all of them.

 

If you're getting very high temperatures I'd lean towards the highest reported voltage being accurate.

Link to post
Share on other sites

It looks at least normal, I don't know what value vcore 2 is let me search it


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, thelordofwarr said:

Also what other vcore values do you get, can you maybe provide screenshots?

I just posted some when you replied the first time


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites

As far as i researched, speedfans Vcore2 is actually you ram voltage, maybe check you bios what is set to what


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites
Posted · Original PosterOP
18 minutes ago, violentnumeric said:

Can you try HWiNFO64 and see what that says? You might see 3-5 different vcore voltages so look at all of them.

 

If you're getting very high temperatures I'd lean towards the highest reported voltage being accurate.

It’s 1.120, the cooler I have is from China with crap paste, could that also be it too?

 

15 minutes ago, thelordofwarr said:

As far as i researched, speedfans Vcore2 is actually you ram voltage, maybe check you bios what is set to what

I’ll check my bios


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites

Other sources say it's the chipset voltage...what a mess. Could you do me a favour and open cpuZ and HWmonitor and set the CPU under load? just for like 2-5 minutes AIDA64 extreme. maybe with those values we can figure out some more


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, thelordofwarr said:

Other sources say it's the chipset voltage...what a mess. Could you do me a favour and open cpuZ and HWmonitor and set the CPU under load? just for like 2-5 minutes AIDA64 extreme. maybe with those values we can figure out some more

The bios says it’s 1.236vcore


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites

I would trust HWmonitor more, but i would still get CPUz and it and then put it under load and see what voltage it comes down to. But I think speedfan is just showing any voltage, but not your core voltage...maybe it's the voltage that goes to the cpu and not to the core as cpus do a bit of volage adjustment internally but i dont know that


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, thelordofwarr said:

Other sources say it's the chipset voltage...what a mess. Could you do me a favour and open cpuZ and HWmonitor and set the CPU under load? just for like 2-5 minutes AIDA64 extreme. maybe with those values we can figure out some more

I also only have the trail version of aida64


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites

You could definitely try applying a better thermal paste. Stock stuff that's pre-stuck on heatsinks is almost never proper. It'll get air bubbles or just not spread fully, and is meant to be stable without drying out when it's left out in the air on a shelf for 5 years.

Link to post
Share on other sites

that doesn't impact just run a stresstest

image.png.74d9e5a1b7d1bffa88eeaac32b53a8b5.png

image.png.b77eb983652cbeeb94efeb3d648871ee.png

 

LIQUID METAL EVERYTHING no don't do that...stick with ic diamond...just stay away from it...it's a pain to apply...but when the addiction kicks in


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, violentnumeric said:

You could definitely try applying a better thermal paste. Stock stuff that's pre-stuck on heatsinks is almost never proper. It'll get air bubbles or just not spread fully, and is meant to be stable without drying out when it's left out in the air on a shelf for 5 years.

The cooler I have isn’t the stock cooler, when I bought the cpu and motherboard used it didn’t come with a cooler, and apparently this combo was used in extreme ocing 

 

5 minutes ago, thelordofwarr said:

LIQUID METAL EVERYTHING no don't do that...stick with ic diamond...just stay away from it...it's a pain to apply...but when the addiction kicks in

I haven’t touched Tim that’s better than cp15 

 

6 minutes ago, thelordofwarr said:

that doesn't impact just run a stresstest

Is prime95 fine?


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites
1 minute ago, Billy_Mays said:

The cooler I have isn’t the stock cooler, when I bought the cpu and motherboard used it didn’t come with a cooler, and apparently this combo was used in extreme ocing 

 

I haven’t touched Tim that’s better than cp15 

Ok, what cooler are you running? but that shouldn't have an impact on voltage, I still think Speedfan is just showing you sth that's not true, but for the sake of it I'm going to test that with my system...exspecially for you :P


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, thelordofwarr said:

Ok, what cooler are you running? but that shouldn't have an impact on voltage, I still think Speedfan is just showing you sth that's not true, but for the sake of it I'm going to test that with my system...exspecially for you :P

Pccooler s88, it’s a cheap one from China 


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites

For me Speedfan doesn't even provide a Vcore2 value...it doesn't have it at all


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, violentnumeric said:

I haven't used speedfan in forever, it's just outdated IMO. So I'd agree it's the one most likely to be completely wrong.

I just use it to change my fan speeds tbh


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, thelordofwarr said:

For me Speedfan doesn't even provide a Vcore2 value...it doesn't have it at all

What version do you have?


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites

image.png.71ba397c8d8f37073729375bdb73d883.png

 

It just doesn't give an excat value. I wouldn't trust it in terms of voltage


    Quote=Reply      Feel free to tag me or sth if you have questions about Liquid Metal :) ROCKETS ARE LIFE                                                                      My current build:                                    

CPU: I7 6700k@4.7Ghz 1.31sth V; Liquid Metal (Thermal Grizzly Conductonaut) | Cooler: Corsair H100iv2 | GPU: HIS R9 390 | Motherboard: Asus Z170-A | RAM: 16GB 2133Mhz HyperX FuryX | Storage: 1x 250GB Samsung 960 Evo 1x random 4TB 7200RPM HDD | Case: Lian Li Alpha  550W | PSU: Corsair RM650i | Misc.: 6x Lian Li 120mm Bora RGB Fans

 

My Build Log: 

 

Link to post
Share on other sites

Yeah, that's not the best CPU cooler. It should work fine at stock voltages and clocks but I'd never expect it to properly cool an overclocked/overvolted CPU. Are you at stock settings?

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, violentnumeric said:

Yeah, that's not the best CPU cooler. It should work fine at stock voltages and clocks but I'd never expect it to properly cool an overclocked/overvolted CPU. Are you at stock settings?

Yep, I cleared cmos couple days ago


Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×