Jump to content
Josh_Grid21

Yamaha MG10XU quiet USB audio?

Recommended Posts

Posted · Original PosterOP

Can someone help me understand why windows 10 is seeing my Yamaha MG10XU as such a quiet input over USB when my gain on my board is really loud and the recording volume on windows is maxed to 100%? I installed the right driver for the board and everything, so what's doing on here?

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, anothertom said:

The quickest way to do this is for you to take a picture of exactly how you've got it set up and post it.

This is how the board is wired. And this is how windows sees it. As you can see, my gain diel is pretty turned up on input line 1.

2018-03-04 10.03.14.jpg

Screenshot_3.png

Link to post
Share on other sites

When you connect the mixer over USB it simply duplicates the main outputs. So you need to turn the master output up as well.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, anothertom said:

When you connect the mixer over USB it simply duplicates the main outputs. So you need to turn the master output up as well.

I tried that and even that didn't quite work either, Is it possible that the USB output is controlled differently for volume?

Link to post
Share on other sites

Can you describe what inputs and outputs you're using please, as well as the source devices (mic, mp3 player, computer ...).

 

If you use the main outputs from the mixer is it still quiet or is it a reasonable volume?

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, anothertom said:

Can you describe what inputs and outputs you're using please, as well as the source devices (mic, mp3 player, computer ...).

 

If you use the main outputs from the mixer is it still quiet or is it a reasonable volume?

The main outputs go to my M-Audio AV40s, then I have my Electro-Voice RE320 plugged into channel 1, which then the mic audio is sent through USB to the computer. I also have my wireless headphones plugged into the headphone output. On channels 5/6 is a DVD player and channels 7/8 is a extra audio in for a phone audio if I want it. I believe that all audio, whether the USB/Line button is pushed in, goes to the computer. But Channel 1 going through USB to the computer seems to be quiet.

Link to post
Share on other sites

And you're using the RE320 properly? as in, it's end address not side address. I'd be surprised if the mic wasn't clipping the channel with that much gain.

 

If you listen through the speakers the mic is still quiet?

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, anothertom said:

And you're using the RE320 properly? as in, it's end address not side address. I'd be surprised if the mic wasn't clipping the channel with that much gain.

 

If you listen through the speakers the mic is still quiet?

When I listen to the mic through my speakers, it feeds back, but Windows thinks it's super quiet through USB which is really ticking me off. I had the same issue with my AudioBox USB. Is my Windows messed up?

Link to post
Share on other sites

Through your headphones then...

 

It's not got a low sensitivity, so you really shouldn't be having this issue. Presumably the other sources get passed through at the proper volume over USB?

Link to post
Share on other sites
Posted · Original PosterOP
44 minutes ago, anothertom said:

Through your headphones then...

 

It's not got a low sensitivity, so you really shouldn't be having this issue. Presumably the other sources get passed through at the proper volume over USB?

Well I went to test the mixer on my laptop with the same Windows 10 Pro 64-bit OS and it had the same low volume from my microphone as on my desktop.

Link to post
Share on other sites

Lots of words ahead, but do try the whole sequence.

 

Ok, this is strange. Let's start over, for the moment unplug any other inputs other than the mic into channel 1, and reset the EQ, compressor, gain and level for each channel and master bus.

 

Let's test the mic the input to the mix are working properly. Don't worry about any output, in fact turn the main output to -∞ for this, and turn the FX return to zero. Set the mic channel's gain to around halfway and turn the compressor off. No pad or high pass. Talk into the mic, with it around 6 inches from your mouth, talking into the circular face (so the XLR connector is pointing towards your face). Listen through the headphone output (preferably using wired headphone with no volume control) with it set around halfway.

 

Bring up the level of the mic channel slowly until you get a good volume in the headphones. If the 'peak' light starts to light up then reduce the gain and compensate with channel level. Aim to get the channel level around the 0dB mark (where the little triangle is on the marks around the knob)

 

If you are unable to get a good level with the microphone through the headphones, but you can when using an MP3 player or laptop as source, try a different input channel, it may be damaged or not working properly.

 

If that doesn't work, then it's likely the microphone is damaged.

 

If you can get a good level in the headphones then we can move onto the computer input.

 

Unplug your speakers from the mixer. Without plugging the mixer into the computer yet, just bring up the stereo level while speaking into the mic as before. You should start to see the VU meter above the stereo level knob start to light up, if it hits the 'peak' level then back it off, and if it's peaking on the channel then reduce the channel gain. Aim for the stereo level to be around the 0dB mark like the channel.

 

Connect the USB cable between mixer and the computer. In windows's "Recording Devices" make sure that the mixer both appears and disappears when plugged in and unplugged. Set it as the default device by right clicking on the mixer device. in properties for the mixer, set the level to 100% and disable any enhancements. Set the format to a stereo 16 bit 48kHz (alternatively 44.1kHz is fine). When you talk into the mic you should see the VU meter next to the device name start to move like the one on the mixer itself.

 

Open a basic recording software such as audacity. set the capture device to be the input from the mixer and record a short clip of yourself talking. When you play back the file, using the onboard outputs, you should be able to hear yourself clearly and at a good volume. If you need to increase the level, do so on the mixer with the channel gain initially, then the channel level and the master level last.

Link to post
Share on other sites

Ok so I have this exact mixer and I've figured out a work around.  Seems like this isn't the only mixer with this problem.  So the reason why it is so quiet is because of windows viewing it as KS vs MME.  

 

The Fix:  Download "Banana Voice Meter" (there is other software that works but this is what I used).  Set the input as MME: Line (MG-XU) then set your output and VOILA it works.  

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, ineedaname said:

Ok so I have this exact mixer and I've figured out a work around.  Seems like this isn't the only mixer with this problem.  So the reason why it is so quiet is because of windows viewing it as KS vs MME.  

 

The Fix:  Download "Banana Voice Meter" (there is other software that works but this is what I used).  Set the input as MME: Line (MG-XU) then set your output and VOILA it works.  

Well first off, what is KS? and second, how can I force windows to use MME without a third party software? I was able to fix my mic with a Mic-activator by Cloud because even on my mixer's meter my mic was reading a little low. But will using a third party software mess with Yamaha's audio driver?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

Buy VPN

×