Jump to content
xFluing

Odd Memory Clocks

Recommended Posts

Posted · Original PosterOP

I have a Radeon R7 250, and ever since a power surge I've been having this odd issue where my memory clock on idle will downclock itself whenever I mess around with even the slightest option (+/- 1MHz core / memory clock) which causes my secondary monitor to flicker like crazy.

 

Under load it's ok, it runs at the full clock, but it's when it's idle that it's causing the issues.

 

It's not the drivers, I've had it through 4-5 versions now.

image.png

image.png


My super good shitty budget build™
Athlon X4 860K (OC to 4.0 GHz, basically an 880K at this point)

EVGA GTX 960 SSC 2GB

4GB 1333 MHz Dual-Channel Zeppelin RAM (will upgrade to 8GB soon enough)

Link to post
Share on other sites

So idle it down clocks like it should? Could change a setting like Nvidia has for multi monitor and performance modes. 


Main RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, Pny Anarchy 16Gb's, EVGA Titan Black SC SLI, OCZ  ZX Series 1000, Acer GD235HZ x3 5760x1080@120hz 

 

Spare RIg Corsair Air 540, I7 4790k, ASUS Maximus VI Formula, Gskillz Ares Ram 32Gb's, EVGA 1080 SC SLI, EVGA 850 GQ, Acer xG270HU 2560x1440@144

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Mick Naughty said:

So idle it down clocks like it should? Could change a setting like Nvidia has for multi monitor and performance modes. 

The memory does not downclock ever as far as I'm aware, so no, it doesn't downclock as it should, because it's not the core clock, it's the memory clock


My super good shitty budget build™
Athlon X4 860K (OC to 4.0 GHz, basically an 880K at this point)

EVGA GTX 960 SSC 2GB

4GB 1333 MHz Dual-Channel Zeppelin RAM (will upgrade to 8GB soon enough)

Link to post
Share on other sites
18 minutes ago, xFluing said:

The memory does not downclock ever as far as I'm aware, so no, it doesn't downclock as it should, because it's not the core clock, it's the memory clock

So it’s the other monitor then. If you disable it and restart, should down clock. 


Main RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, Pny Anarchy 16Gb's, EVGA Titan Black SC SLI, OCZ  ZX Series 1000, Acer GD235HZ x3 5760x1080@120hz 

 

Spare RIg Corsair Air 540, I7 4790k, ASUS Maximus VI Formula, Gskillz Ares Ram 32Gb's, EVGA 1080 SC SLI, EVGA 850 GQ, Acer xG270HU 2560x1440@144

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×