Jump to content
SC2Mitch

User Profiles aren't displaying any activity

This is part of the mitigations for the performance issues. It should be re-enabled now for logged in users.

Recommended Posts

Posted · Original PosterOP

I'm unsure if this is related to the search bar removal but when I click on other peoples profiles, I'm unable to view their post history, like Colonel Mortis:

unknown.png?width=1269&height=683

When I check my activity, it shows nothing either

chrome_2018-02-21_00-42-10.png

 

Only Way to get around this is to click on his recent activity and search via "forums > topics" etc

Link to post
Share on other sites
Posted · Best Answer

This is part of the mitigations for the performance issues. It should be re-enabled now for logged in users.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

Likely part of the stop-gap fix in place to speed up the site. Never mind.


Build Logs: NINETEEN FIFTY X | ZEN CLARITY | Just NCASE mITX | NUC

 

NINITEEN FIFTY X - CPU AMD Threadripper 1950X | GPU 2x EVGA GTX 1080 Ti SC2 Hybrid | MOBO Asus ROG Zenith Extreme | MEMORY 128GB (8x 16GB) Corsair Vengeance RGB 3200 | STORAGE 3x Samsung 960 Evo SSD + 6x Seagate 8TB 7.2k HDDs | PSU Corsair RM1000i | COOLING Enermax LiqTech TR4 360 | CASE Corsair 760T v2 Black | LIGHTING 5x Corsair HD120 Fans, 4x Corsair Addressable RGB Strips, Corsair Commander pro | PCPP

 

ZEN CLARITY + - CPU AMD Ryzen 2700X | GPU Radeon Vega 64 STRIX | MOBO Crosshair VII Hero | MEMORY 32GB (4x 8GB) Corsair Vengeance RGB Pro @ 3200 | STORAGE Samsung 960 Pro SSD + 3x SanDisk Ultra II SSDs | PSU Corsair CX650M | COOLING Corsair H150i Pro | CASE Crystal 570X | LIGHTING 6x Corsair SP120 Fans, Cablemod Addresible RGB Strip, Corsair Lighting Commander Pro | PCPP

 

Just NCASE mITX - CPU Intel Core i7 8700K @ 5.2GHz | GPU Asus GTX 1080 STRIX | MOBO Asus Z370-I Gaming | MEMORY 16GB (2x 8GB) G.Skill Triden-Z RGB 3000 | STORAGE Samsung 960 Evo 500GB SSD + Corsair MX300 1TB M.2 SSD | PSU Corsair SF600 | COOLING Noctua NH-U9S w/ Redux Push/Pull Fans | CASE NCase M1v5 | LIGHTING Cablemod Addressable RGB Strip | PCPP

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, colonel_mortis said:

This is part of the mitigations for the performance issues. It should be re-enabled now for logged in users.

Ah, when I tried to relog it just returned a CFF error or something, weird, anywho it's not enabled for logged in users. 

Link to post
Share on other sites

relogged in and it still won't load for me.

Halp Forum broke lol


I am scared of normal people, I like RGB. anime is luv anime is life ( so is  @Ashiella lol). I right now go to school

For a reply please quote or  @Eduard the weeb me :D

 

I would say I have been a gamer all my life but I don't have one lol

 

to breakout the slammer you need a sledge hammer

Link to post
Share on other sites
3 minutes ago, Eduard the weeb said:

relogged in and it still won't load for me.

Halp Forum broke lol

So nothing shows up in the main section of https://linustechtips.com/main/profile/10813-colonel_mortis/ when you're logged in? Can you see the search bar?


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
2 minutes ago, colonel_mortis said:

So nothing shows up in the main section of https://linustechtips.com/main/profile/10813-colonel_mortis/ when you're logged in? Can you see the search bar?

wait now it works, and yeah I can see the search bar. IDK weird I guess


I am scared of normal people, I like RGB. anime is luv anime is life ( so is  @Ashiella lol). I right now go to school

For a reply please quote or  @Eduard the weeb me :D

 

I would say I have been a gamer all my life but I don't have one lol

 

to breakout the slammer you need a sledge hammer

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, colonel_mortis said:

So nothing shows up in the main section of https://linustechtips.com/main/profile/10813-colonel_mortis/ when you're logged in? Can you see the search bar?

It's working now fully, but when I'm signed out I can still see all of your profile posts but no search bar. 

2018-02-21_01-12-18.png

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×