Jump to content

Recommended Posts

Posted · Original PosterOP

Hello, thank you for clicking on my post. I am busy building a pc and I do not have all the parts yet. I installed my motherboard into my case because I have my Motherboard, Case and Power Supply Unit already and I am still waiting on my other parts. Now I just installed the motherboard because I thought ''Hey why not, there's nothing wrong with installing a motherboard in a case for no reason? Right?'' So... I installed the motherboard, without any stand off's... so I literally took the screws included in the case and screwed the motherboard straight to the case without installing the little stand off things so the back of the motherboard doesn't touch the case, well... I didn't install those stand off things and the motherboard was touching the back off the case for a good week, I still haven't gotten all my stuff yet so I don't know if i have short circuited it or not? Please tell my that there is some sort of god and that my 150 Dollar Motherboard is going to be okay?

 

Please...?

Here is a video showing my mistake - 54023561426__9A68EA3F-D267-4358-BE5B-6A1D87A9B4FF.MOV

Link to post
Share on other sites

You could have just edited your original post or added the video as a reply.

All replies in your previous post said it was most likely fine. Don't worry about it.

You (and we) won't know for sure until you get your other parts.

 


Ryzen 202 Build - PcPartPicker

CPU: Ryzen 5 1600 (3.6GHz; 1.25v) Cooler:  Noctua NF-A9x14 on Wraith Spire Heatsink Mobo: Asus Strix X370-i Gaming GPU: Sapphire PULSE RX 580 8GB (1305 MHz) RAM: G.Skill Trident Z 3200MHz 14CL 2x8GB SSD0: Crucial MX300 525GB SSD1: ADATA Ultimate SU800 128GB M.2 PSUCorsair SF450 Case: Fractal Design Node 202 Monitor1ViewSonic XG2401 144Hz 24" / AOC G2460PF 144Hz 24"

Laptop

Lenovo Thinkpad X220 12" (i5 vPro 2520M, Intel HD Graphics 3000, Samsung DDR3 1300MHz 9CL 2x4GB)

I usually edit my posts immediately after posting them, as I don't check for typos before pressing the shiny SUBMIT button. 

Spoiler

Retired Devices and Inventory:

  • Asus NV56 17" (i7-3360QM, NVIDIA GT 650M, DDR3 8GB) laptop
  • Biostar X370GTN Racing Mini-ITX motherboard

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Nicnac said:

did you connect any power to the system? You should be good though don't worry until you can check with your cpu :) 

Thanks man, no I did not connect any power to it.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Eibe said:

You could have just edited your original post or added the video as a reply.

All replies in your previous post said it was most likely fine. Don't worry about it.

You (and we) won't know for sure until you get your other parts.

 

I didn't know you can edit a post, I am sorry.

Link to post
Share on other sites

If you didn't connect it to power it should be ok.


Make sure to quote me or tag me when responding to me, or I might not know you replied! Examples:

 

Do this:

Quote

And make sure you do it by hitting the quote button at the bottom left of my post, and not the one inside the editor!

Or this:

@DocSwag

 

Buy whatever product is best for you, not what product is "best" for the market.

 

I seem to like any products who have the same software and hardware maker, as long as it's not Apple. Weird. I like the Surface Book and the Pixel phones, but most definitely don't want an iPhone (I'm not saying they're bad, though).

 

Interested in computer architecture? Still in middle or high school? P.M. me!

 

I love computer hardware and feel free to ask me anything about that (or phones). I especially like SSDs. But please do not ask me anything about Networking, programming, command line stuff, or any relatively hard software stuff. I know next to nothing about that.

 

Compooters:

Spoiler

Desktop:

Spoiler

CPU: i7 6700k, CPU Cooler: be quiet! Dark Rock Pro 3, Motherboard: MSI Z170a KRAIT GAMING, RAM: G.Skill Ripjaws 4 Series 4x4gb DDR4-2666 MHz, Storage: SanDisk SSD Plus 240gb + OCZ Vertex 180 480 GB + Western Digital Caviar Blue 1 TB 7200 RPM, Video Card: EVGA GTX 970 SSC, Case: Fractal Design Define S, Power Supply: EVGA Supernova G1 650 watt (soon to be Seasonic Focus+ Gold 650w Yay!), Keyboard: Logitech G710+, Mouse: Logitech G502 Proteus Spectrum, Headphones: Creative Fata1ty, Monitor: LG 29um67 (2560x1080 75hz freesync)

Home Server:

Spoiler

CPU: Pentium G4400, CPU Cooler: Stock, Motherboard: MSI h110l Pro Mini AC, RAM: Hyper X Fury DDR4 1x8gb 2133 MHz, Storage: PNY CS1311 120gb SSD + two Segate 4tb HDDs in RAID 1, Video Card: Does Intel Integrated Graphics count?, Case: Fractal Design Node 304, Power Supply: Seasonic 360w 80+ Gold, Keyboard+Mouse+Monitor: Does it matter?

Laptop (I use it for school):

Spoiler

Surface book 2 13" with an i7 8650u, 8gb RAM, 256 GB storage, and a GTX 1050

And if you're curious (or a stalker) I have a Just Black Pixel 2 XL 64gb

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×