Jump to content
Dell780

Issue with titles on Linux

Recommended Posts

Posted · Original PosterOP

I've had this issue for a while since moving to Linux Mint. I don't know about in the Chrome browser, but in FireFox (latest version) the titles are very light colored, and they're really hard to ee. Attached is a screenshot. As indicated by the text in the main content area, the main text is not affected. Issue.png.5280a5c56997d12124de8ce27f1898b5.png


POST THE SPECIFICATIONS OF YOUR COMPUTER IN YOUR QUESTION FOR EASIER HELP

Main Laptop: HP Envy M6 AE-151DX, Intel Core i5-5200u (Broadwell Dual Core), 8GB DDR3, Intel HD 5500 Graphics, 240GB Kingston SSDNow V300 SATA 6.0Gb/s and 64GB SanDisk MicroSD Card (secondary storage), Windows 10 Professional/ Linux Mint 18.3 MATE

ChromeBook: Gateway NV79, Intel Core i3-330M, 2GB DDR3, Integrated graphics, 80GB Seagate Barracuda, Neverware Cloudready

Folding Machine: Dell Vostro 260 MT, Intel Core i5-2400, 2GB DDR3 (broken DIMM slot), Intel HD 2000 Graphics, 80GB Seagate Barracuda, Linux Mint 18.3 MATE running Folding at Home on Full Power 24/7

Testing Desktop: Dell Inspiron 560 in a Compaq case, Intel Pentium Dual-Core E2220, 5GB DDR3, XFX RX 570 4GB (don't ask), 1TB WD Caviar Blue, Windows 8.1 Professional

Hackintosh: Dell OptiPlex 780 SFF Intel Core 2 Duo E8400 (3GHz Dual Core), 5GB DDR3 1066, GeForce 9500 GT 1GB Graphics, 500GB Samsung Spinpoint 2.5" HDD, Mac OS X 10.11.6 El Capitan

Secondary Laptop: HP Pavilion G6 2233NR, Intel Core i3-2370M (Sandy Bridge Dual Core), 8GB DDR3, Intel HD 3000 Graphics, 320GB Toshiba 2.5" HDD, Windows 10 Professional (soon to be Mint 18.3/Windows 10/Windows 7)

Main Server: Dell OptiPlex 755 MT, Intel Core 2 Duo E8400 (3GHz Dual Core), 8GB DDR2 800MHz, Radeon HD 4670 512MB Graphics, 60GB OCZ Vertex 2, Windows Server 2016 (I upgraded!)

Secondary Server: Dell OptiPlex 330 MT, Intel Core 2 Duo E7200 (2.53GHz Dual Core), 4GB DDR2 800Mhz, Intel Integrated Graphics, 500GB WD Caviar Blue, 500GB Seagate Barracuda, 500GB WD Greenpower, 500GB WD Caviar Green, FreeNAS

Online Machine: Paperspace, GPU+ Virtual Machine, Intel Xeon E5-2623 V4, 30GB RAM, Nvidia Quadro M4000 8GB, 100GB SSD, Windows Server 2016

Another Server: HP Compaq DC7900 SFF, Intel Core 2 Duo E8400 (3.00GHz Dual core), 6GB DDR2 800MHz, Intel Integrated Graphics, 250GB WD Caviar Blue, Windows Server 2008 R2 (main OS)/Windows 7 Professional (other reasons)

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Joelsome said:

what happens when you highlight the text?test.png.c8f401c69cdf320837877ef2dae204d6.png

 


POST THE SPECIFICATIONS OF YOUR COMPUTER IN YOUR QUESTION FOR EASIER HELP

Main Laptop: HP Envy M6 AE-151DX, Intel Core i5-5200u (Broadwell Dual Core), 8GB DDR3, Intel HD 5500 Graphics, 240GB Kingston SSDNow V300 SATA 6.0Gb/s and 64GB SanDisk MicroSD Card (secondary storage), Windows 10 Professional/ Linux Mint 18.3 MATE

ChromeBook: Gateway NV79, Intel Core i3-330M, 2GB DDR3, Integrated graphics, 80GB Seagate Barracuda, Neverware Cloudready

Folding Machine: Dell Vostro 260 MT, Intel Core i5-2400, 2GB DDR3 (broken DIMM slot), Intel HD 2000 Graphics, 80GB Seagate Barracuda, Linux Mint 18.3 MATE running Folding at Home on Full Power 24/7

Testing Desktop: Dell Inspiron 560 in a Compaq case, Intel Pentium Dual-Core E2220, 5GB DDR3, XFX RX 570 4GB (don't ask), 1TB WD Caviar Blue, Windows 8.1 Professional

Hackintosh: Dell OptiPlex 780 SFF Intel Core 2 Duo E8400 (3GHz Dual Core), 5GB DDR3 1066, GeForce 9500 GT 1GB Graphics, 500GB Samsung Spinpoint 2.5" HDD, Mac OS X 10.11.6 El Capitan

Secondary Laptop: HP Pavilion G6 2233NR, Intel Core i3-2370M (Sandy Bridge Dual Core), 8GB DDR3, Intel HD 3000 Graphics, 320GB Toshiba 2.5" HDD, Windows 10 Professional (soon to be Mint 18.3/Windows 10/Windows 7)

Main Server: Dell OptiPlex 755 MT, Intel Core 2 Duo E8400 (3GHz Dual Core), 8GB DDR2 800MHz, Radeon HD 4670 512MB Graphics, 60GB OCZ Vertex 2, Windows Server 2016 (I upgraded!)

Secondary Server: Dell OptiPlex 330 MT, Intel Core 2 Duo E7200 (2.53GHz Dual Core), 4GB DDR2 800Mhz, Intel Integrated Graphics, 500GB WD Caviar Blue, 500GB Seagate Barracuda, 500GB WD Greenpower, 500GB WD Caviar Green, FreeNAS

Online Machine: Paperspace, GPU+ Virtual Machine, Intel Xeon E5-2623 V4, 30GB RAM, Nvidia Quadro M4000 8GB, 100GB SSD, Windows Server 2016

Another Server: HP Compaq DC7900 SFF, Intel Core 2 Duo E8400 (3.00GHz Dual core), 6GB DDR2 800MHz, Intel Integrated Graphics, 250GB WD Caviar Blue, Windows Server 2008 R2 (main OS)/Windows 7 Professional (other reasons)

Link to post
Share on other sites

This is almost certainly a problem with Mint's firefox skin. It's not something that I can fix right now, but I will add it to the list to be addressed in the next update.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, colonel_mortis said:

This is almost certainly a problem with Mint's firefox skin. It's not something that I can fix right now, but I will add it to the list to be addressed in the next update.

Thanks. I just checked with Chrome on Mint and it doesn't have the same issue. Just thought I'd mention it in case there's something amiss.


POST THE SPECIFICATIONS OF YOUR COMPUTER IN YOUR QUESTION FOR EASIER HELP

Main Laptop: HP Envy M6 AE-151DX, Intel Core i5-5200u (Broadwell Dual Core), 8GB DDR3, Intel HD 5500 Graphics, 240GB Kingston SSDNow V300 SATA 6.0Gb/s and 64GB SanDisk MicroSD Card (secondary storage), Windows 10 Professional/ Linux Mint 18.3 MATE

ChromeBook: Gateway NV79, Intel Core i3-330M, 2GB DDR3, Integrated graphics, 80GB Seagate Barracuda, Neverware Cloudready

Folding Machine: Dell Vostro 260 MT, Intel Core i5-2400, 2GB DDR3 (broken DIMM slot), Intel HD 2000 Graphics, 80GB Seagate Barracuda, Linux Mint 18.3 MATE running Folding at Home on Full Power 24/7

Testing Desktop: Dell Inspiron 560 in a Compaq case, Intel Pentium Dual-Core E2220, 5GB DDR3, XFX RX 570 4GB (don't ask), 1TB WD Caviar Blue, Windows 8.1 Professional

Hackintosh: Dell OptiPlex 780 SFF Intel Core 2 Duo E8400 (3GHz Dual Core), 5GB DDR3 1066, GeForce 9500 GT 1GB Graphics, 500GB Samsung Spinpoint 2.5" HDD, Mac OS X 10.11.6 El Capitan

Secondary Laptop: HP Pavilion G6 2233NR, Intel Core i3-2370M (Sandy Bridge Dual Core), 8GB DDR3, Intel HD 3000 Graphics, 320GB Toshiba 2.5" HDD, Windows 10 Professional (soon to be Mint 18.3/Windows 10/Windows 7)

Main Server: Dell OptiPlex 755 MT, Intel Core 2 Duo E8400 (3GHz Dual Core), 8GB DDR2 800MHz, Radeon HD 4670 512MB Graphics, 60GB OCZ Vertex 2, Windows Server 2016 (I upgraded!)

Secondary Server: Dell OptiPlex 330 MT, Intel Core 2 Duo E7200 (2.53GHz Dual Core), 4GB DDR2 800Mhz, Intel Integrated Graphics, 500GB WD Caviar Blue, 500GB Seagate Barracuda, 500GB WD Greenpower, 500GB WD Caviar Green, FreeNAS

Online Machine: Paperspace, GPU+ Virtual Machine, Intel Xeon E5-2623 V4, 30GB RAM, Nvidia Quadro M4000 8GB, 100GB SSD, Windows Server 2016

Another Server: HP Compaq DC7900 SFF, Intel Core 2 Duo E8400 (3.00GHz Dual core), 6GB DDR2 800MHz, Intel Integrated Graphics, 250GB WD Caviar Blue, Windows Server 2008 R2 (main OS)/Windows 7 Professional (other reasons)

Link to post
Share on other sites

It could also be a problem with Mints default UI colors.  AFAIK FF will pull some text colors from the window manager.  Try looking for that color in the UI customization settings.

Link to post
Share on other sites

Does same happen with Night theme? Could be temp fix if not.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

Buy VPN

×