Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Marcus Torre DeProspero

So USB issues I guess

Recommended Posts

That kind of bsod is pretty normal when unplugging devices in use. No need to worry.


Core i7 7700k Kabylake stock + Kraken x52 | ASUS Z170-A | 8GB DDR4 2133MHz HyperX | ASUS GeForce GTX 1060 STRIX 6GB | 250GB SSD Samsung 850 EVO + 2TB HDD WD RE4 | Seasonic X-Series 650w | Corsair 460x RGB  | Win 10 Pro 64 bit | Corsair M65 PRO RGB Mouse | Corsair K70 RGB RapidFire

 

Link to post
Share on other sites
Just now, xGGAx said:

That kind of bsod is pretty normal when unplugging devices in use. No need to worry.

Not really. USB is meant to be hotswappable, so it shouldn't cause any errors when plugging/unplugging

 

AFAIK that's a memory error. if it happens more than once, run memtest86 to see if your RAM is stable.


QUOTE/TAG ME WHEN REPLYING

Spend As Much Time Writing Your Question As You Want Me To Spend Responding To It.

If I'm wrong, please point it out. I'm always learning & I won't bite.

 

Motherboard Tier LIst

PC Troubleshooting

You don't need a big PSU

PSU Tier List

 

Desktop:

Delidded Core i7 4770K - GTX 1070 ROG Strix - 16GB DDR3 - Lots of RGB lights I never change

Laptop:

HP Spectre X360 - i7 8560U - MX150 - 512GB SSD - 16GB DDR4 - I lost my pen so I convince myself I don't need it

 

"Sometimes I just buy computer hardware with no practical use for it, maybe I'm weird"

-Galileo Galilei, 1604

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×