Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
L4shi

Can't boot win 10 or Ubuntu

Recommended Posts

Posted (edited) · Original PosterOP

Updated win10 23.12.2017 to the newest version, went to sleep and since then I haven't been able to get Windows or ubuntu to boot. I have already tried everything normal, to the point that I had to try re-install windows. I can't even start installing program from USB without safe mode.

 

I usually get BSOD codes:

PAGE FAULT IN NONPAGE AREA

IRQL NOT LESS OR EQUAL

KMODE EXCEPTION NOT HANDLED

 

When booting ubuntu from usb (without installing):

image.png.eb6775fcc3e880d9ee018ab764603155.png

 

I did research about these and it seems like this is mobo/driver problem... How I can be sure? I don't have spare components that I could test with.

 

Specs:

intel i7-3770k @ base clockspeed

Asus maximus iv gene-z/gen3

32gb HyperX fury 1600mhz

Asus GTX970

750w PSU

240gb SSD and 2tb HDD

 

So basically I want to know if I have to get another motherboard to test if the problem is in it.

 

Thanks.

 

Edits:

 

Already tried:

recover system, go back to safepoint, clean ssd, checked ram, BIOS reset

Edited by L4shi
Link to post
Share on other sites

Checked RAM? How? 24h of Memtest86 I hope and not the generic Windows memory test?

 

Did you test without a GPU?


PC Specs - AMD Ryzen 5 3600X MSI B450M Mortar Max 16GB Corsair Vengeance LPX DDR4-3000 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, NelizMastr said:

Checked RAM? How? 24h of Memtest86 I hope and not the generic Windows memory test?

 

Did you test without a GPU?

Took ram out and tried with 2 sticks in different places (i have total of 4). Windows memory test has been done recently before these problems, should I do Memtest86?

Yes I have tested without gpu.

Link to post
Share on other sites
3 minutes ago, L4shi said:

Took ram out and tried with 2 sticks in different places (i have total of 4). Windows memory test has been done recently before these problems, should I do Memtest86?

Yes I have tested without gpu.

The Windows Memory Test is basically worthless. Memtest86 is the proven and recommended test. You'll need to give it a few hours of time to check your memory, or at least until it starts spitting errors, once that happens, it's time to test all sticks individually.


PC Specs - AMD Ryzen 5 3600X MSI B450M Mortar Max 16GB Corsair Vengeance LPX DDR4-3000 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites

Looks like UEFI is fked up, try disabling it and boot only using BIOS. It may not be a fix, but it could patch your issue. (look for BIOS or Legacy boot in UEFI(BIOS) settings)

Link to post
Share on other sites
Posted · Original PosterOP

Sorry for such a long waiting (yeah I know you have been waiting for answer).

 

On 3.1.2018 at 5:11 PM, Snooli said:

Looks like UEFI is fked up, try disabling it and boot only using BIOS. It may not be a fix, but it could patch your issue. (look for BIOS or Legacy boot in UEFI(BIOS) settings)

I didn't find way to do this. I went trough "BIOS" and tried to a way to turn off UEFI, read trough manual and no succes there.

On 3.1.2018 at 5:10 PM, NelizMastr said:

The Windows Memory Test is basically worthless. Memtest86 is the proven and recommended test. You'll need to give it a few hours of time to check your memory, or at least until it starts spitting errors, once that happens, it's time to test all sticks individually.

All I have is a Macbook and I really don't know secrets of this OS. I struggle to find a way to make Memtest86 bootable USB with macOS. Is there any other way to make sure my RAM is okay?

 

Thanks for your help so far.

Link to post
Share on other sites
2 hours ago, L4shi said:

Sorry for such a long waiting (yeah I know you have been waiting for answer).

 

I didn't find way to do this. I went trough "BIOS" and tried to a way to turn off UEFI, read trough manual and no succes there.

All I have is a Macbook and I really don't know secrets of this OS. I struggle to find a way to make Memtest86 bootable USB with macOS. Is there any other way to make sure my RAM is okay?

 

Thanks for your help so far.

Try Hiren’s boot CD. Memtest is included with it.


PC Specs - AMD Ryzen 5 3600X MSI B450M Mortar Max 16GB Corsair Vengeance LPX DDR4-3000 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites

With the Ubuntu USB in, what boot options does it give you? There should be ways for said live USB, BIOS and UEFI. If one doesn't work, try the other one.

Or you could just pull out the CMOS batter for a few minutes...

Link to post
Share on other sites
Posted (edited) · Original PosterOP

Update: Booted Ubuntu without UEFI (pressing f8 when booting and choosing non-uefi version, it has both in the menu).

it has memory test which is indeed memtest86 5.01

I haven't felt this stupid in ages.

Now running test, will update the results.

 

Edit: It has done one pass without errors. Now it is about MOBO or CPU?

Edited by L4shi
Added results
Link to post
Share on other sites
Posted · Original PosterOP
On 8.1.2018 at 10:47 PM, NelizMastr said:

Try Hiren’s boot CD. Memtest is included with it.

So I have passed the test 3 times without any errors. What now? How do I find out if it is my MOBO?

Link to post
Share on other sites
1 minute ago, L4shi said:

So I have passed the test 3 times without any errors. What now? How do I find out if it is my MOBO?

ideally, try a different CPU, as you can never be 100% sure. I'd just disassemble and inspect the socket, though. Weird issues like this are often bent pins on the socket.


PC Specs - AMD Ryzen 5 3600X MSI B450M Mortar Max 16GB Corsair Vengeance LPX DDR4-3000 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, NelizMastr said:

ideally, try a different CPU, as you can never be 100% sure. I'd just disassemble and inspect the socket, though. Weird issues like this are often bent pins on the socket.

I don't think that's possible. That doesn't happen overnight and it has been running just fine for over a half a year.

I guess I have to buy test cpu/mobo.

 

Thank you so much for help.

 

Link to post
Share on other sites
1 minute ago, L4shi said:

I don't think that's possible. That doesn't happen overnight and it has been running just fine for over a half a year.

I guess I have to buy test cpu/mobo.

 

Thank you so much for help.

 

Worst case, you'll have to pay $20 for a Celeron G1600 or whatever hah.


PC Specs - AMD Ryzen 5 3600X MSI B450M Mortar Max 16GB Corsair Vengeance LPX DDR4-3000 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites

Dude, I already told you the UEFI settings are fked up. Just reset those and it should be fine.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Snooli said:

Dude, I already told you the UEFI settings are fked up. Just reset those and it should be fine.

Sorry, forgot to answer to you. I have already taken the battery out.

Link to post
Share on other sites
Just now, L4shi said:

Sorry, forgot to answer to you. I have already taken the battery out.

Strange, The error you posted is an EFI error. I guess try flashing the bios with an up-to-date one...

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Snooli said:

Strange, The error you posted is an EFI error. I guess try flashing the bios with an up-to-date one...

Bios has newest version

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×