Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Whaler_99

Folding@Home Install Guide and Links - LinusTechTips_Team - 223518

Recommended Posts

image.png.6ed8073af8ee44489cc390b08a1691f5.pngHi all, Just wondering if I have setup the folding correctly ? First time for me. Just downloaded the software installed it, used the LTT team number and entered my passkey.

 

Is that all I need to do?

 

EDIT: so if i leave the house, do i set it for whilst working or only when idle? im a bit confused.. I just wanna run it 24/7 whilst im away


 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX 16GB 3200MhZ | Samsung 970 evo M.2nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to post
Share on other sites
6 hours ago, Stormseeker9 said:

-snip-
Hi all, Just wondering if I have setup the folding correctly ? First time for me. Just downloaded the software installed it, used the LTT team number and entered my passkey.

 

Is that all I need to do?

 

EDIT: so if i leave the house, do i set it for whilst working or only when idle? im a bit confused.. I just wanna run it 24/7 whilst im away

I always leave it on "while I'm working" and full power, and pause it manually if I want to do something else with the rig.


X58-X79-X99-X299 lads: Intel HEDT Xeon/i7 Megathread - Murica (But International) Parrot Gang

 

Big Rig (Archived) - (Current Main) - i7 6950X @ 4.2/3.5 1.24v/1.2v core/uncore - 80C max under P95 load - Custom Loop (CPU only): 2x 360GTS with EK-ZMT/Stubbies and EK D5 pump/res combo - EVGA X99 Classified - 48GB RAM [4x8GB HyperX Predator DDR4 + 4x4GB EVGA SSC DDR4] @3200Mhz CL16-18-18-36 CR2 - Nvidia FE 2060 Super - 1TB 970 Evo + 250GB 960 Evo - Corsair RM1000i - Phanteks Enthoo Evolv ATX TG - 6x iPPC NF-F12 2000 
 

X79 Rig (Done) - (Alt Rig 1)- i7 4930K @ 4.5GHz - EVGA CLC 280 w/NF-P14s fans - EVGA X79 Dark - 16GBGB (4x4GB) Corsair Vengeance DDR3 @ 1600Mhz CL9 XMP - EVGA XC Ultra 1660 Ti - MX500 1TB + 2x Seagate Barracuda Compute 2TB - EVGA 1000W G3 w/CableMod PRO Carbon cables - Phanteks P400 (White) - NF-P12

 

X58 Rig (Mostly Done) - (Alt Rig 2) - Xeon X5675 @ 4.4/3.7 core/uncore- NH-D15S - EVGA X58 Classified SLI 4-Way - 24GB (3x8GB) HyperX Savage Red DDR3 @ 1750Mhz CL9-10-10-27 - 2x EVGA Classified 780s - 120GB HyperX SSD - ASUS or Liteon DVD-RW drive, forget which - EVGA 1600W T2 - Corsair 750D - 5x iPPC NF-A14 3000 PWM

 

2019 13" rMBP (i5/8GB/256GB) {work} - 2012 13" MBP (i5/16GB/525GB) {mine} - iPhone 11 Pro Max + Apple Watch S3 42mm - iPod Classic 6G 80GB running Rockbox + iPod Classic 5.5G Enhanced 30GB also on Rockbox - iPhone X - iPhone 4S on iOS 6.1.3

 

whip and nae nae

Link to post
Share on other sites
14 minutes ago, Zando Bob said:

I always leave it on "while I'm working" and full power, and pause it manually if I want to do something else with the rig.

Yeah that’s how I left it today, got uni all day so hope it’s working. Ramped up all the fans to keep it cool tho haha


 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX 16GB 3200MhZ | Samsung 970 evo M.2nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to post
Share on other sites

Any way to run FAH on a university computer? The chrome edition no longer works.


Specs: Motherboard: Asus X470-PLUS TUF gaming (Yes I know it's poor but I wasn't informed) RAM: Corsair VENGEANCE® LPX DDR4 3200Mhz CL16-18-18-36 2x8GB

            CPU: Ryzen 7 2700X @ 4.2Ghz          Case: Antec P8     PSU: G.Storm GS850                        Cooler: Antec K240 with two Noctura Industrial PPC 3000 PWM

            Drives: Samsung 970 EVO plus 250GB, Micron 1100 2TB, Seagate ST4000DM000/1F2168 GPU: EVGA RTX 2080 ti Black edition @ 2Ghz

                                                                                                                             

Link to post
Share on other sites

wrong thread, Very tired, Comment Deleted.

Edited by EpicSOB
wrong thread

There is no such thing as too many fans, especially if you have good headphones.

Link to post
Share on other sites

So under preferences there is a stats option with one of the options being extremeoverclocking.net Default for team stats is folding@home but there is an option for extreme overclocking. Should I make any changes here?

 

 

 

image.png.67b012875299deba77ea7b971ffba6c6.png

Link to post
Share on other sites

Joined! Just set up a Dell Optiplex 7010 Running 24/7 :D


 ______     ______     ______     ______     __  __     __   __     ______     __   __     ______     ______  
/\  __ \   /\  == \   /\  __ \   /\  ___\   /\ \_\ \   /\ "-.\ \   /\  ___\   /\ "-.\ \   /\  ___\   /\__  _\ 
\ \  __ \  \ \  __<   \ \  __ \  \ \ \____  \ \  __ \  \ \ \-.  \  \ \  __\   \ \ \-.  \  \ \  __\   \/_/\ \/ 
 \ \_\ \_\  \ \_\ \_\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_\\"\_\  \ \_____\  \ \_\\"\_\  \ \_____\    \ \_\ 
  \/_/\/_/   \/_/ /_/   \/_/\/_/   \/_____/   \/_/\/_/   \/_/ \/_/   \/_____/   \/_/ \/_/   \/_____/     \/_/ 
Link to post
Share on other sites

And now I've also added an I7 2600 machine (Server) to run 24/7 and a Ryzen 1600x + GTX1050ti to run on idle (Desktop)

 

This stuff is addicting :D


 ______     ______     ______     ______     __  __     __   __     ______     __   __     ______     ______  
/\  __ \   /\  == \   /\  __ \   /\  ___\   /\ \_\ \   /\ "-.\ \   /\  ___\   /\ "-.\ \   /\  ___\   /\__  _\ 
\ \  __ \  \ \  __<   \ \  __ \  \ \ \____  \ \  __ \  \ \ \-.  \  \ \  __\   \ \ \-.  \  \ \  __\   \/_/\ \/ 
 \ \_\ \_\  \ \_\ \_\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_\\"\_\  \ \_____\  \ \_\\"\_\  \ \_____\    \ \_\ 
  \/_/\/_/   \/_/ /_/   \/_/\/_/   \/_____/   \/_/\/_/   \/_/ \/_/   \/_____/   \/_/ \/_/   \/_____/     \/_/ 
Link to post
Share on other sites
On 1/6/2013 at 12:37 PM, Whaler_99 said:

And for the direct link to the Windows Install Guide:

http://folding.stanford.edu/home/guide/windows-install-guide/

Trying to set up folding but this link is broken.


Make sure to quote or tag me (@JoostinOnline) or I won't see your response!

PSU Tier List  |  The Real Reason Delidding Improves Temperatures"2K" does not mean 2560×1440 

Link to post
Share on other sites

So i wanted to help with covid-19 stuff and trying to reset up my rig again its been a long while. I'm trying to get my passkey but am having no luck. not getting an email and can only request it every 4 hours. there seem to be a lot of bad gateway requests when im trying to use folding site are they just over loaded? 

 

i know it says case sensitive but im 100% sure what my user name is and have checked it.

 

Link to post
Share on other sites
56 minutes ago, krep said:

So i wanted to help with covid-19 stuff and trying to reset up my rig again its been a long while. I'm trying to get my passkey but am having no luck. not getting an email and can only request it every 4 hours. there seem to be a lot of bad gateway requests when im trying to use folding site are they just over loaded? 

 

i know it says case sensitive but im 100% sure what my user name is and have checked it.

 

Several others are reporting the same. It’s likely that due to increased traffic the server responsible for sending out the passkeys is overloaded. Try waiting 24 hours and seeing if it shows up.


Current LTT F@H Rank: 43    Score: 429,360,901    Stats

My main Rig (Hybrid Windows 10/Arch Linux):

OS: Arch Linux w/ XFCE DE (Kernel 5.3.13 VFIO) as host OS, windows 10 as guest

CPU: Ryzen 9 3900X w/PBO on (6c 12t for host, 6c 12t for guest)

Cooler: Noctua NH-D15

Mobo: Asus X470-F Gaming

RAM: 32GB G-Skill Ripjaws V @ 3200MHz (8GB for host, 24GB for guest)

GPU: Guest: EVGA GTX 1060 SC Host: 2x Radeon HD 8470

PSU: EVGA G2 650W

SSDs: Guest: Samsung 850 evo 120 GB, Samsung 860 evo 1TB Host: Samsung 970 evo 500GB NVME

HDD: Guest: WD Caviar Blue 1 TB

Case: Fractal Design Define R5 Black Windowed

Other: White LED strip to illuminate the interior. Extra fractal intake fan for positive pressure.

unRAID server (Plex, Windows 10 VM, NAS, urBackup, game servers):

OS: unRAID 6.7.0

CPU: Ryzen R7 2700x @ Stock

Cooler: Noctua NH-U9S

Mobo: Asus Prime X470-Pro

RAM: 16GB G-Skill Ripjaws V + 16GB Hyperx Fury Black @ stock

GPU: EVGA GTX 1080 FTW2

PSU: EVGA G3 850W

SSD: Samsung 970 evo 250GB

HDDs: 4x HGST Dekstar NAS 4TB @ 7200RPM (3 data, 1 parity)

Case: Sillverstone GD08B

Other: Added 3x Noctua NF-F12 intake, 2x Noctua NF-A8 exhaust, Inatek 5 port USB 3.0 expansion card with usb 3.0 front panel header

Details: 12GB ram, GTX 1080, USB card passed through to windows 10 VM. VM's virtdisk is on the SSD. Rest of resources are for Plex, urBackup, Gitlab, Nextcloud, and game servers.
 

Inventory: CPU: Delidded i7 6700k @ 4.7GHz 1.46v  Motherboard: ASUS Z170-A

Link to post
Share on other sites

Hey guys, I need help. My CPU (I3-8350k) is folding but my GPU (RX 5700 XT) is just Ready and not doing anything. Any idea what do I do to start folding on GPU too? I cannot find any info.

 

obrazek.thumb.png.68cbc00e304be8fad263b272bb5330b4.png

Link to post
Share on other sites

I just signed up.

 

I haven't done folding since PS3 days. I remember when I first heard about bitcoin mining, I was really disappointed that it was just chewing through power, solving equations, but not actually contributing to anything useful like folding.

 

Anyway, my 4790K is pinned at 100% & my AIO cooler is showing its age with the CPU sitting just below 100°C.

My 2070 Super is a little better at 65-68°.

 

My CPU is overclocked to 4.6GHz, but I don't normally push it this hard. I can see it's thermal throttling a little. Should I be worried about longevity at those temps?

I think I might remove the CPU slot & just use my GPU.

Link to post
Share on other sites

*Throws hat in ring* I'm looking to optimize fully my resources to maximize my research.
I've done a bit of research and can't seem to find anything to suggest what I should set my settings to in FAH.

I am running purely GPU at the moment on default settings. My hardware is....
Intel i7 8700k @ 3.70Ghz / 6 Core / 12 Logical

GPU EVGA GTX 1070 SC Black Edition ACX 3.0 / 8Gb GDDR5

 

Any advice would be most excellent.

13313.png

Link to post
Share on other sites

I can't seem to receive my passkey, I tried 3 different emails and got nothing.

 

I also seem to be having trouble getting CPU jobs. They crashed after 10-15 minutes earlier in the day, but now I don'T have anything.

Link to post
Share on other sites

Okay, I have it on my 3700X Gaming rig and my dual Xeon server. Let it Rip!!!

Set both to "While I'm Working" and "Full Power"!

 

One Problem though... I can't seem to get a Passkey. I think it's down.

Link to post
Share on other sites
On 3/16/2020 at 8:11 AM, R0ADK1LL said:

 

My CPU is overclocked to 4.6GHz, but I don't normally push it this hard. I can see it's thermal throttling a little. Should I be worried about longevity at those temps?

 

Longevity is not an issue, these chips are made to thermal throttle at 105c and their shut-off point is around 130c. It'll last, but what you should be worried about is power draw. Unless paying your electricity bill is not an issue. :P

 

15 hours ago, Krecklore said:

*Throws hat in ring* I'm looking to optimize fully my resources to maximize my research.
I've done a bit of research and can't seem to find anything to suggest what I should set my settings to in FAH.

 

Any advice would be most excellent.

 

If you've added your passkey and have a stable Internet connection, there's not much else you can or need to do to maximize your output.

 

Although a core O/C would help, it takes time to determine an overclock that's F@H stable(It's quite sensitive to O/C, and three WUs may pass but the 4th one could fail) and honestly you'd be better off just letting it run. With a 1070 Black Edition, you're helping quite a lot as is! :)


Desktop build : Ryzen 5 3600 w/ stock Wraith Stealth cooler | Gigabyte B450M-DS3H | 16GB DDR4-2400 Crucial | 3GB Zotac GTX 1060 Mini (O/C)

                        

Laptop : Lenovo Yoga 3 14 - Core i7-5500U | 8GB DDR3 RAM | 256GB SSD | 2GB Geforce GT 940M

Link to post
Share on other sites

Hi,

 

Is anyone experiencing trouble getting work units?

 

Iwas hapily folding yesterday morning when I left for work, but came back last night and it had stopped.

 

now I just get this:

 

09:02:49:WU01:FS01:Connecting to 65.254.110.245:8080
09:02:49:WARNING:WU02:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:02:49:WU02:FS00:Connecting to 18.218.241.186:80
09:02:50:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:02:50:WU01:FS01:Connecting to 18.218.241.186:80
09:02:50:WARNING:WU02:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:02:50:ERROR:WU02:FS00:Exception: Could not get an assignment
09:02:50:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:02:50:ERROR:WU01:FS01:Exception: Could not get an assignment
09:03:26:ERROR:Receive error: 997: Overlapped I/O operation is in progress.

 

 

Link to post
Share on other sites
17 hours ago, _t_r_w said:

Hi,

 

Is anyone experiencing trouble getting work units?

Yes, the F@H servers are having trouble dispatching the volume of WUs we are demanding of them; many people have been reporting this over the last 3-4 days.

 

12 hours ago, SweatyWhiteJedi said:

How do I know my machine is doing Covid work? The "I support research" area does not have that as an option. 

If you've set your preferences to 'Any', you're quite likely to receive COVID WUs. They have been assigned the highest priority. 


Desktop build : Ryzen 5 3600 w/ stock Wraith Stealth cooler | Gigabyte B450M-DS3H | 16GB DDR4-2400 Crucial | 3GB Zotac GTX 1060 Mini (O/C)

                        

Laptop : Lenovo Yoga 3 14 - Core i7-5500U | 8GB DDR3 RAM | 256GB SSD | 2GB Geforce GT 940M

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×