Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hayabusa1989

Weird inflated button on terminal

Recommended Posts

Posted · Original PosterOP

So this is weird, i have begun using budgie and its great apart from one small issue (see picture attached) in terminal only. How can i fix this ? 

Screenshot from 2017-12-18 16:23:26.png


Chicken Nuggets

CPU - i7-4790k | CPU Cooler - Custom Loop | Motherboard -  MSI Z97 Gaming 5 | RAM - Mushkin Redline (2x4GB) 2400Mhz   Graphics Card - GTX Titan X(Maxwell)  | Power Supply - Super Flower 80+ Gold 650w Storage - Samsung 840 Evo 256gb + 750 Seagate Hybrid + 1TB WD Green + Raid 0 4X500GB + Raid 1 500GB HDD Case - HAF-X | Colour Theme - Orange & Black | Monitor - ACER Predator x34 Overclock to 100hz

Link to post
Share on other sites
Posted · Original PosterOP
On 18/12/2017 at 4:23 PM, Hayabusa1989 said:

So this is weird, i have begun using budgie and its great apart from one small issue (see picture attached) in terminal only. How can i fix this ? 

Screenshot from 2017-12-18 16:23:26.png

Help :'(


Chicken Nuggets

CPU - i7-4790k | CPU Cooler - Custom Loop | Motherboard -  MSI Z97 Gaming 5 | RAM - Mushkin Redline (2x4GB) 2400Mhz   Graphics Card - GTX Titan X(Maxwell)  | Power Supply - Super Flower 80+ Gold 650w Storage - Samsung 840 Evo 256gb + 750 Seagate Hybrid + 1TB WD Green + Raid 0 4X500GB + Raid 1 500GB HDD Case - HAF-X | Colour Theme - Orange & Black | Monitor - ACER Predator x34 Overclock to 100hz

Link to post
Share on other sites

Do you have a custom scaling set? What is your resolution? Did you move from another de or is this a fresh install? Which terminal is this? 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×