Jump to content
Caleb SF

Geforce Experience Always on Startup

Recommended Posts

Posted · Original PosterOP

For some reason Geforce Experience always starts on start up. It doesn't show up as being a startup program and there is no option in Geforce experience to disable it.

 

How can I disable it?

Link to post
Share on other sites

Don't install it. Yes you can install the driver but not Experience.

 

Now you can go into services.msc and just disable it there but that is for a more experienced user.


A water-cooled mid-tier gaming PC.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×