Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
PinoCcio

My pc crash sometimes

Recommended Posts

Posted · Original PosterOP

I got this specs 
I5 6600k ,  have the xmp mode on
Asus Z170i PRO
EVGA gtx 1070 superclocked
Corsair Vengeance LP 16GB 2x8 GB 3000Mhz
Corsair SF600
Samsung EVO 840 och 850

and the pc is getting blue screen or it freeze( often its that the pc freeze). Have test memtest64 and the ram shoudent be the problem but its freeze the most when the ram is going 3000 Mhz. the cpu and gpu is 30 c idle and in full load the cpu is around 60-70c( is the temps good for being watercooled) and gpu 57 c. I have custom loop with 2 ek 240 se rads and a d5 pump. what can the problem be? :) 

Link to post
Share on other sites
3 minutes ago, PinoCcio said:

I got this specs 
I5 6600k ,  have the xmp mode on
Asus Z170i PRO
EVGA gtx 1070 superclocked
Corsair Vengeance LP 16GB 2x8 GB 3000Mhz
Corsair SF600
Samsung EVO 840 och 850

and the pc is getting blue screen or it freeze( often its that the pc freeze). Have test memtest64 and the ram shoudent be the problem but its freeze the most when the ram is going 3000 Mhz. the cpu and gpu is 30 c idle and in full load the cpu is around 60-70c( is the temps good for being watercooled) and gpu 57 c. I have custom loop with 2 ek 240 se rads and a d5 pump. what can the problem be? :) 

did you overclock your CPU? 


ask me about your system builds, AIO's, CPU's, PSU's, and GPU's.

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, ricksteendam1 said:

did you overclock your CPU? 

the closest to overclock is the xmp that i have on but the crashes happends sometimes evan when the cpu dont have the xmp on.   

Link to post
Share on other sites

What was the stop code?


Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech G403 Prodigy Wireless Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE

 

 

 

 

i use arch btw

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, kelvinhall05 said:

What was the stop code?

usually its just freeze and when its a blue screen its just something that its trying to see whats the problem is and loading then restart.

Link to post
Share on other sites
17 minutes ago, PinoCcio said:

usually its just freeze and when its a blue screen its just something that its trying to see whats the problem is and loading then restart.

But what's the stop code? It's like telling the mechanic "my car isn't working" but not telling him the, say check engine or low oil lights are on.


Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech G403 Prodigy Wireless Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE

 

 

 

 

i use arch btw

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, kelvinhall05 said:

But what's the stop code? It's like telling the mechanic "my car isn't working" but not telling him the, say check engine or low oil lights are on.

havent seen one when it have happend. if its happend again i gonna try to focus more to look after the stop code. 

Link to post
Share on other sites
Just now, PinoCcio said:

havent seen one when it have happend. if its happend again i gonna try to focus more to look after the stop code. 

Good, because without that, I don't really know what the problem could be.


Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech G403 Prodigy Wireless Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE

 

 

 

 

i use arch btw

Link to post
Share on other sites
On 09/12/2017 at 9:50 PM, PinoCcio said:

I got this specs 
I5 6600k ,  have the xmp mode on
Asus Z170i PRO
EVGA gtx 1070 superclocked
Corsair Vengeance LP 16GB 2x8 GB 3000Mhz
Corsair SF600
Samsung EVO 840 och 850

and the pc is getting blue screen or it freeze( often its that the pc freeze). Have test memtest64 and the ram shoudent be the problem but its freeze the most when the ram is going 3000 Mhz. the cpu and gpu is 30 c idle and in full load the cpu is around 60-70c( is the temps good for being watercooled) and gpu 57 c. I have custom loop with 2 ek 240 se rads and a d5 pump. what can the problem be? :) 

I might have to same problem as you, i just changed from an Asus H110i-plus budget motherboard to the Asus Z170i pro Gaming motherboard, but my PC crashes about a minute or 2 after booting up. But it never does this in the bios. I've reinstalled windows, no luck, did you have this problem?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×