Jump to content
Jmcgee1125

Mouse light stays on even when PC is shut down

Recommended Posts

Posted · Original PosterOP

I recently got a new PC (very happy with it, works great) but ran into one problem: The mouse light stays on even when I shut it down. Everything else-- fans, other lights, etc.-- all turn off and the display goes dark, but the mouse continues to shine. I'm not sure why. I've looked through other threads (on Tom's Hardware, but it was having login issues so I couldn't post a thread), and tried suggestions there. However, "Deep Sleep" mode did not fix the issue, "ErP"/"EuP" is nowhere to be found, and I cannot find "Selective Startup" in my Windows settings. (Although it is a Win7 setting, and I have Win10) I would also like to fix this problem without having to purchase any extra USB extenders or peripherals.

 

Specs: (Relevant only, I'll give more if asked) 
Motherboard: ASRock AB350 Pro4
OS: Windows 10 Pro (64 bit) and Xubuntu 16.04 LTS

Mouse: Tecknet Gryphon KB&M combo (Note: Keyboard does not display same issue.)

Link to post
Share on other sites

If the motherboard has a feature where it can charge USB devices even when powered off, then it's likely those ports are providing power and the mouse is remaining on even though nothing's really pinging it.

 

That or the LEDs are wired directly to USB power.

Edited by M.Yurizaki
Link to post
Share on other sites
Posted · Original PosterOP

What would such a feature be called? I don't charge my phone through my PC (wall outlet) so I can disable that. I've heard of something called "On/Off Play" but I cannot find it in the BIOS. Would there be a way to just disable USB ports when the system is powered down? That should fix the second potential error.

Link to post
Share on other sites

That happens to me and i dont have a problem with it, but if you do have a problem with it just plug your pc into a power bar and turn off to power to disable your pc's power

Link to post
Share on other sites
Posted · Original PosterOP

I'm actually just unplugging the mouse right now, but I do have a UPS that I plug my PC into. I'd rather not have to add something to do every time I shut down my PC, considering that I do that a couple times daily. I would much prefer having it disable the ports automatically, or some software I can run right before I shut down. (Like a "disable_USB.exe" that I click, then shutdown. I don't know just an idea.)

Link to post
Share on other sites
3 hours ago, Jmcgee1125 said:

What would such a feature be called? I don't charge my phone through my PC (wall outlet) so I can disable that. I've heard of something called "On/Off Play" but I cannot find it in the BIOS. Would there be a way to just disable USB ports when the system is powered down? That should fix the second potential error.

It doesn't look like there's an option to turn that off if it's the case that the USB ports still supply power.

Link to post
Share on other sites
Posted · Original PosterOP

I've just decided to leave it until I can get a new mouse. Been thinking of upgrading peripherals for a while (actual Cherry MX switches, weighted mouse, higher quality headset, etc.). Hopefully the new hardware will turn off. I haven't seen other people have this issue with the Pro4 mobo that doesn't get fixed with Deep Sleep mode. Thanks for your help anyway.

Link to post
Share on other sites

Well im actually encounter the exact problem like this but i can fix it before on my old system (i5 4460+ h81 ds2) just need to enable those erp setting but with this mobo i cant find that setting anymore and try to look online try "deep sleep"doesnt work too so is there anyone who can solve this because its really anoying if you have to turn on/off psu everytime

Link to post
Share on other sites
2 hours ago, Jimmy sim said:

Well im actually encounter the exact problem like this but i can fix it before on my old system (i5 4460+ h81 ds2) just need to enable those erp setting but with this mobo i cant find that setting anymore and try to look online try "deep sleep"doesnt work too so is there anyone who can solve this because its really anoying if you have to turn on/off psu everytime

 

You should have probably started a new thread since this one has been inactive for a while.

 

Anyways, there should be a setting or two in the UEFI to disable this.

What motherboard are you using?


AMD 990FX Rig (BEING converted to X99 -- i7-6800K, ASUS X99 Deluxe II, etc)

  • i7-6800K <--> FX-8350 @ 4.8 / 4.9 GHz (given up on the 5.0 / 5.1 GHz attempt)
  • ASUS X99 Deluxe II <--> ASUS ROG Crosshair V Formula 990FX
  • 16 GB DDR4 G.Skill Trident Z 3000 MHz <--> 2 GB (4 GB X 3) G.Skill RipJawsX DDR3 @ 1866 MHz
  • Sapphire Vapor-X HD 7970 + Sapphire Dual-X HD 7970 in Crossfire  Sapphire NITRO R9-Fury in Crossfire
  • CM Hyper 212 EVO (temporary) <--> Thermaltake Frio w/ Cooler Master JetFlo's in push-pull
  • SanDisk 480 GB SSD <--> Samsung 850 EVO 500GB SSD + Kingston V300 120GB SSD + WD Caviar Black 1TB HDD
  • EVGA SuperNOVA 850W P2 <--> Corsair TX850 (ver.1)
  • Phanteks Enthoo Luxe Tempered Glass Edition <--> Cooler Master HAF 932
  • Some Keyboard + Mice <--> Logitech G9x + Corsair K70 (red LED, anodized black, cherry MX Brown)

Intel Z97 Rig

  • Intel i5-4690K @ 4.6 GHz  4.8 GHz (still tweaking it)
  • ASUS ROG Maximus VII Hero Z97
  • Sapphire Vapor-X HD 7950
  • 20 GB (8GB X 2 + 4GB X 1) Corsair Vengeance DDR3 1600 MHz
  • Corsair A50 air cooler  *NEW* NZXT X61
  • Kingston V300 120GB SSD [non-gimped version] + SanDisk Ultra II 240GB SSD + WD Caviar Black 1TB HDD
  • Antec New TruePower 550W
  • Cooler Master HAF 912

<> Electrical Engineer , B.Eng <>

<> Electronics & Computer Engineering Technologist (Diploma + Advanced Diploma) <>

<> Electronics Engineering Technician for the Canadian Department of National Defence <>

Link to post
Share on other sites
17 hours ago, -rascal- said:

 

You should have probably started a new thread since this one has been inactive for a while.

 

Anyways, there should be a setting or two in the UEFI to disable this.

What motherboard are you using?

asrock b350 pro 4 
i spent like an hour searching on bios but still can figure it out

Link to post
Share on other sites
13 hours ago, Jimmy sim said:

asrock b350 pro 4 
i spent like an hour searching on bios but still can figure it out

 

Give this a try...

 

Go into the BIOS and navigate to:

Advanced >> South Bridge Configuration

You should see a setting listed as Deep Sleep -- set that to [Enabled]

 

Next, get into Windows...

Control Panel >> Power Options

On the menu on the left side, click on Choose what the power buttons do.

Click on Change settings that are currently unavailable.

Un-check the Turn on fast startup (Recommended) option.

Save changes.


AMD 990FX Rig (BEING converted to X99 -- i7-6800K, ASUS X99 Deluxe II, etc)

  • i7-6800K <--> FX-8350 @ 4.8 / 4.9 GHz (given up on the 5.0 / 5.1 GHz attempt)
  • ASUS X99 Deluxe II <--> ASUS ROG Crosshair V Formula 990FX
  • 16 GB DDR4 G.Skill Trident Z 3000 MHz <--> 2 GB (4 GB X 3) G.Skill RipJawsX DDR3 @ 1866 MHz
  • Sapphire Vapor-X HD 7970 + Sapphire Dual-X HD 7970 in Crossfire  Sapphire NITRO R9-Fury in Crossfire
  • CM Hyper 212 EVO (temporary) <--> Thermaltake Frio w/ Cooler Master JetFlo's in push-pull
  • SanDisk 480 GB SSD <--> Samsung 850 EVO 500GB SSD + Kingston V300 120GB SSD + WD Caviar Black 1TB HDD
  • EVGA SuperNOVA 850W P2 <--> Corsair TX850 (ver.1)
  • Phanteks Enthoo Luxe Tempered Glass Edition <--> Cooler Master HAF 932
  • Some Keyboard + Mice <--> Logitech G9x + Corsair K70 (red LED, anodized black, cherry MX Brown)

Intel Z97 Rig

  • Intel i5-4690K @ 4.6 GHz  4.8 GHz (still tweaking it)
  • ASUS ROG Maximus VII Hero Z97
  • Sapphire Vapor-X HD 7950
  • 20 GB (8GB X 2 + 4GB X 1) Corsair Vengeance DDR3 1600 MHz
  • Corsair A50 air cooler  *NEW* NZXT X61
  • Kingston V300 120GB SSD [non-gimped version] + SanDisk Ultra II 240GB SSD + WD Caviar Black 1TB HDD
  • Antec New TruePower 550W
  • Cooler Master HAF 912

<> Electrical Engineer , B.Eng <>

<> Electronics & Computer Engineering Technologist (Diploma + Advanced Diploma) <>

<> Electronics Engineering Technician for the Canadian Department of National Defence <>

Link to post
Share on other sites
7 hours ago, -rascal- said:

 

Give this a try...

 

Go into the BIOS and navigate to:

Advanced >> South Bridge Configuration

You should see a setting listed as Deep Sleep -- set that to [Enabled]

 

Next, get into Windows...

Control Panel >> Power Options

On the menu on the left side, click on Choose what the power buttons do.

Click on Change settings that are currently unavailable.

Un-check the Turn on fast startup (Recommended) option.

Save changes.

nope still the same 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

Buy VPN

×